Search results

  1. S

    A119V3 v1.0.3 issue

    Sorry for the late reply. We're in the middle of a house renovation project and my computer time gets limited these days. Turned out to be stupid simple. When I set up the A119V3, I inadvertently set GMT+5 instead of GMT-5 for my time zone. No wonder it kept setting the wrong time, regardless...
  2. S

    Parking mode question

    Where is the build number found? (edit: I checked my unit and I have build 20190924). I have FW v3 I got back on Jan. 7, 2020 and compared it to the currently available FW and they are both the same size and same CRC32 value. So I assume they are also the same build.
  3. S

    A119V3 v1.0.3 issue

    I've had my A119V3 installed for a number of weeks now. Operations appear normal in that it starts up when I crank up my car and goes into parking mode when I shut down. But what I'm finding is that it loses the correct time. The GPS logger base keeps the day of the week just fine, but I'm...
  4. S

    A119V3 not starting up when the car is turned on

    My old hardwired G1W-C would occasionally do the same thing. I'd look at the camera and realize it wasn't on... would have to manually power it on. But that was the exception to the norm. I haven't noticed that problem yet with the A119v3.
  5. S

    Longer recordings like 9 hours

    You might find the info in this thread helpful. https://dashcamtalk.com/forum/threads/a119v3-recording-times-and-the-e-c-button.41517/
  6. S

    A119v3 windshield mount vs factory tint

    I noticed the blinking red light had stopped blinking after having my vehicle parked for maybe 24 hours or so. IIRC, I set the cutoff voltage to 12.2v (2nd from the right). Not exactly how sure how long the camera stayed in parking mode before shutting off. The battery is just a few months old...
  7. S

    A119v3 windshield mount vs factory tint

    I believe I set the parking mode detection on medium or middle sensitivity.
  8. S

    A119v3 windshield mount vs factory tint

    Thanks. I don't anticipate needing to do that. In a few brief tests thus far, it seems like it takes a lot of movement to make the A119v3 change from blinking red to solid red (which I assume means it's moved from parking mode to actually recording). I commented upthread that I could dance a...
  9. S

    A119v3 windshield mount vs factory tint

    Based on that thread I linked, it seems to have widely varying elapsed times before it re-enters parking mode. The manual that comes with the A119v3 is woefully inadequate in regards to explaining how the parking mode works and how it is enunciated on the display. Where have you guys found...
  10. S

    A119v3 windshield mount vs factory tint

    I have a support request in to Viofo about the power up issues unless the ignition key is cycled. Edit: I'm on FW v 1.03. Edit 2: Apparently, the powerup issue without cycling the ignition is a known 'feature'...
  11. S

    A119v3 windshield mount vs factory tint

    Also, I noticed that it takes quite a bit of motion/activity before the dashcam begins recording. I could dance a jig and the world would never know (thankfully). :D That may be a function of the middle sensitivity setting though.
  12. S

    A119v3 windshield mount vs factory tint

    Well ok. I guess it's working properly... I just didn't know how to interpret the indications on the dashcam itself. I still think something's a bit wonky because it appears to need the ignition switch cycled before it enters parking mode. Perhaps that's normal, but I suspect If I disconnect...
  13. S

    A119v3 windshield mount vs factory tint

    Oh, I didn't realize that. I went out to my truck and reconnected the hardwire to the GPS logger base (key was NOT in the ignition). The unit immediately powered up and began recording. After a minute, the screen timed-out and the REC light was still on steady. After a couple minutes, the REC...
  14. S

    A119v3 windshield mount vs factory tint

    Yes, Auto event detection. High sensitivity for ParkingG sensor. Middle sensitivity for Parking motion detection. T-L recording off. Motion detection off. I just checked by powering the dashcam from a cigarette lighter adapter. The dashcam powered up on ACC. When the ignition is switched off...
  15. S

    A119v3 windshield mount vs factory tint

    I contacted Viofo support and they said I could power it either from the GPS logger base or the unit. But they sure do power up differently when connecting to one or the other. I have plenty of cigarette lighter adapters in my truck. I'll use one of them to power the dashcam and see if it shuts...
  16. S

    A119v3 windshield mount vs factory tint

    That is a great troubleshooting idea. Thanks! Edit: and something else I just thought of too.... I connected power to the GPS logger mount. I didn't try it on the dashcam itself. Initially, the shop that hardwired it for me thought it may not be shutting down because I had it dangling by the...
  17. S

    A119v3 windshield mount vs factory tint

    I mounted the A119v3 on the driver's side of the RV mirror today (and moved the V1 to the right side) but seem to have an issue with the hardwiring. When I shut down the engine, the rec button flashes red and doesn't stop. If I press the menu button, the screen lights up. The only way to shut...
  18. S

    A119v3 windshield mount vs factory tint

    Ok thanks Nigel. I'll just play with it after I get it hardwired and see how it looks before I stick it. Sounds like I should aim to keep the lens below the tint.
  19. S

    A119v3 windshield mount vs factory tint

    I am finally getting around to mounting the A119v3 I got last week but ran into an issue I wasn't sure how to deal with. What do you guys do w/r/t the factory tint near the top of the windshield? See the attached images. To get the A119v3 high enough for me to see the screen, the lens will be...
  20. S

    A119v3 recording times and the E/C button

    What the heck would you do with 24/7/365 data anyway? ;)
Top