1.05na SD card issues

pax0707

New Member
Joined
Mar 22, 2019
Messages
6
Reaction score
2
Country
Croatia
After updating to 1.05 I'm constantly getting the error message that I need to format my SD card.
I format it and after a few minutes the same thing.
I'm using SANDISK ULTRA® microSD UHS-I CARD C10, U1 64GB card. Checked the card on my PC, no errors.

After a few hours of messing about, I've finally decided to downgrade to 1.04 and everything is working fine, as it used to.

Anyone else having this kind of issues?
 

Igor Vieira

New Member
Joined
Dec 6, 2014
Messages
6
Reaction score
0
Country
Brazil
Same here. Where I can find the firmware 1.04 to downgrade?
 

ucan

New Member
Joined
Jul 13, 2018
Messages
18
Reaction score
5
Country
Germany
Bitte...
Exklusiv für Sie

 
OP
pax0707

pax0707

New Member
Joined
Mar 22, 2019
Messages
6
Reaction score
2
Country
Croatia
 

stuff.hunter

Active Member
Joined
May 1, 2018
Messages
147
Reaction score
29
Country
Ireland
Dash Cam
70mai Pro + GPS, 70mai
same here, just wondering, would format in dashcam resolve it?
did anyone tried it?
cheers,
kris
 
OP
pax0707

pax0707

New Member
Joined
Mar 22, 2019
Messages
6
Reaction score
2
Country
Croatia
Formatted it with windows, Rufus, multiple times.
Nothing helped but rollback to 1.04.
Since then 0 issues.
 

stuff.hunter

Active Member
Joined
May 1, 2018
Messages
147
Reaction score
29
Country
Ireland
Dash Cam
70mai Pro + GPS, 70mai
Formatted it with windows, Rufus, multiple times.
Nothing helped but rollback to 1.04.
Since then 0 issues.
thanks mate, will do the same as its annoying as f*ck

Update:
downgraded to 1.0.4 and all seem to be ok now :)
 
Last edited:

fatihgvn

New Member
Joined
Jul 25, 2019
Messages
4
Reaction score
2
Location
istanbul
Country
Turkey
where can i download the old firmware and how can i install it?
nvm. found it :)
if anyone who cant see the link, its here:

and this is how to flash it:
 

fatihgvn

New Member
Joined
Jul 25, 2019
Messages
4
Reaction score
2
Location
istanbul
Country
Turkey
hi all,
i had some issues with my sd card after firmware update. and also when i downgrade the firmware, camera works fine. but some recorded videos have lags, gaps and sometimes jumps about 10-15 seconds.

my friend has the same dashcam (we have bought together) and he doesnt have any problem.when we change sd cards to each other's cam, my camera works pretty fine, and he has sd card issues and needs to format it again and again.

i was using class 10 sdcard 64 gb (as suggested in the manual) but had issues. as i see my friend has no issue (he uses U1 sdcard), i bought another sd card U3 we both have no problem.

i think that the main problem here is not the firmware but sd card in fact. try changing your card with a faster one and test the new firmware again.
the manual should be updated i think. class10 is not fast enough for this dashcam ;)
 

stuff.hunter

Active Member
Joined
May 1, 2018
Messages
147
Reaction score
29
Country
Ireland
Dash Cam
70mai Pro + GPS, 70mai
I've got Samsung U1 card and have had issues mate, check 70mai forums, alot of folks posting out about issues there
 

anu0512

New Member
Joined
Jul 27, 2019
Messages
5
Reaction score
1
Location
UAE
Country
United Arab Emirates
hi all,
i had some issues with my sd card after firmware update. and also when i downgrade the firmware, camera works fine. but some recorded videos have lags, gaps and sometimes jumps about 10-15 seconds.

my friend has the same dashcam (we have bought together) and he doesnt have any problem.when we change sd cards to each other's cam, my camera works pretty fine, and he has sd card issues and needs to format it again and again.

i was using class 10 sdcard 64 gb (as suggested in the manual) but had issues. as i see my friend has no issue (he uses U1 sdcard), i bought another sd card U3 we both have no problem.

i think that the main problem here is not the firmware but sd card in fact. try changing your card with a faster one and test the new firmware again.
the manual should be updated i think. class10 is not fast enough for this dashcam ;)
Well I'm using Samsung sd card 128 GB EVO and I don't have problem like you. But after update my camera is getting reset.


Sent from my iPhone using Tapatalk
 

fatihgvn

New Member
Joined
Jul 25, 2019
Messages
4
Reaction score
2
Location
istanbul
Country
Turkey
ok guys, new sd card solved my problem. i am lucky then :) but its clear we need a stable new firmware. regards
 

Davis

New Member
Joined
Sep 4, 2016
Messages
6
Reaction score
0
Country
Italy
Ciao..Ho ricevuto stamane la 70 MAI Pro..con GPS.....Purtroppo ( non era evidenziato ) e' in Cinese....Il firm e' 1.0.5 , ma i dati della velocita' ( tratti dal GPS )non vengono in alcun modo mostrati ne a video diretto ne sulla SD...Cosa devo fare??? Ho tirato giu' la 1.0.4 na ma non essendo una volpe del PC , ho paura di creare un sopramobile ( anche brutto)...Consigli da chi piu' ne sa???? Grazie.. E' piu' facile guidare aeromobili e droni che fare queste cose...
 

Drunken_Prozac

New Member
Joined
Jun 9, 2016
Messages
5
Reaction score
0
Country
United Kingdom
I will add that I have had a mini 0806 & the Mai70 pro and both of them don't like Sandisk SD cards. My CCTV camera also doesn't like Sandisk cards.
I have put a 128GB Samsung U1 card in and it works perfectly.
 
Thread starter Similar threads Forum Replies Date
R 70Mai Pro 4
E 70Mai Pro 1
C 70Mai Pro 5

Similar threads


Top