2ch Sony Exmor 1080p/30fps + 720p/30fps GPS BlackSys CF-100

molson.david

Member
Joined
Sep 10, 2013
Messages
88
Reaction score
4
Location
DFW TX
Country
United States
If there is no tracking no, - such parcels are under much higher risk of being scammed by postal services sorting centres. Its also familiar situation to me from the past. Talk to ojocam first.
The package was shipped as a regular Priority with tracking number, but without a signature required or signature confirmation, so I didn't have to sigh for it.
Ojocam asked to provide a few pics of the box and its contents and stated that they going to open a claim with USPS, no word on how long it might take. The package was insured, but only for $50, I'm wondering it's what they've paid for the camera???
 

molson.david

Member
Joined
Sep 10, 2013
Messages
88
Reaction score
4
Location
DFW TX
Country
United States
Wow, you gotta be kidding me. I don't know what credit card you used, but I think with Discover or Amex, they will cover your purchases or something. Keep us posted because I was about to pull the trigger as well, but the CA tax sort of kills it for me.
I've used MasterCard, not sure if they got insurance coverage, but I sure can stop the payment.
 

molson.david

Member
Joined
Sep 10, 2013
Messages
88
Reaction score
4
Location
DFW TX
Country
United States
Anybody knows where I can get a polarizing lens filter for the CF-100? I'm pretty sure i need it in TX, but can't fin'd it neither on ebay, Amazon or Blacksys.com.
 

dolesun

New Member
Joined
Oct 14, 2013
Messages
12
Reaction score
1
Country
United States
Anybody knows where I can get a polarizing lens filter for the CF-100? I'm pretty sure i need it in TX, but can't fin'd it neither on ebay, Amazon or Blacksys.com.
So you placed another order for the CF-100 or is Ojocam sending you a replacement?
 

molson.david

Member
Joined
Sep 10, 2013
Messages
88
Reaction score
4
Location
DFW TX
Country
United States
So you placed another order for the CF-100 or is Ojocam sending you a replacement?
I haven't heard back from them yet, but I don't really like when my $200 hanging in the air and I'm not planning to wait for the USPS claim to be resolved (according to my research it can take up to 30 days) and if Ojocam wont send a replacement withing a few days, I'm going to call Master Card.
Anyway, I don't see anything better for $200-250 and sooner or later will get CF-100, so I'm wondering if there is a polarizing filter for it.
 
OP
niko

niko

Well-Known Member
Retailer
Joined
May 1, 2013
Messages
10,651
Reaction score
6,542
Location
Dublin
Country
Ireland
Dash Cam
Street Guardian UK / EU / EEA Distributor
I haven't heard back from them yet, but I don't really like when my $200 hanging in the air and I'm not planning to wait for the USPS claim to be resolved (according to my research it can take up to 30 days) and if Ojocam wont send a replacement withing a few days, I'm going to call Master Card.
Anyway, I don't see anything better for $200-250 and sooner or later will get CF-100, so I'm wondering if there is a polarizing filter for it.
I havnt heatd of Blacksys providing a CPL filtet for it.
Only if you DIY it.
 

dolesun

New Member
Joined
Oct 14, 2013
Messages
12
Reaction score
1
Country
United States
I haven't heard back from them yet, but I don't really like when my $200 hanging in the air and I'm not planning to wait for the USPS claim to be resolved (according to my research it can take up to 30 days) and if Ojocam wont send a replacement withing a few days, I'm going to call Master Card.
Anyway, I don't see anything better for $200-250 and sooner or later will get CF-100, so I'm wondering if there is a polarizing filter for it.

I went ahead and pulled the trigger since I couldn't find any 2ch systems that I liked. Just got the camera and everything is in the sealed box. Powered up the cameras and they worked great, definitely worth the $200. Hopefully you'll get your situation resolved.
 

molson.david

Member
Joined
Sep 10, 2013
Messages
88
Reaction score
4
Location
DFW TX
Country
United States
Got my replacement on Friday. According to the seller my claim has been approved and I guess paid by USPS.
I forgot to mention that while I was waiting for my replacement, I found a used CF and pulled the trigger. I wasn't sure how long the investigation going to take and didn't feel comfortable to drive with no camera.
Not sure for how long that used CF was used, but everything works just fine. Picture quality is pretty awesome and definitely better than my old K-2000.
I still miss K-2000 LCD and easy mount/dismount, but I really like better picture, better built quality and second channel that covers my arse :).
I'm wondering if the new software that I've downloaded from Blacksys.com would improve the picture quality even more.
 
Last edited:

Number400

Active Member
Joined
May 5, 2014
Messages
330
Reaction score
211
Location
South Central PA
Country
United States
Dash Cam
Panorama S/CF-100/BulletHD Biker Mate
Firmware updates definitely improved my picture quality. I had some blocking on tree lined streets. I think I am on the latest 1.2 revision now. You should actually search "cf-100" on their download page to find the newest files.
 

molson.david

Member
Joined
Sep 10, 2013
Messages
88
Reaction score
4
Location
DFW TX
Country
United States
^ yep, M1.2 is the newest version. I guess i'm going to download it and update my cam.
My CF-100 is getting pretty hot just above the lens, right around vents area. I'm pretty sure it's normal, but want to see if you can check yours and report back. Thanks in advance.
 

Number400

Active Member
Joined
May 5, 2014
Messages
330
Reaction score
211
Location
South Central PA
Country
United States
Dash Cam
Panorama S/CF-100/BulletHD Biker Mate
Yes, mine get very hot and after a drive, the SD card is really hot to the touch. I have not experienced any heat related issues though even with the camera running all day in the sun baked , hot car.
 

dolesun

New Member
Joined
Oct 14, 2013
Messages
12
Reaction score
1
Country
United States
Mine runs hot as well. I left the car outside directly under the sun this past weekend for about 2 hours, it was in the upper 80's here and I don't have any issues.
 

dolesun

New Member
Joined
Oct 14, 2013
Messages
12
Reaction score
1
Country
United States
^ yep, M1.2 is the newest version. I guess i'm going to download it and update my cam.
My CF-100 is getting pretty hot just above the lens, right around vents area. I'm pretty sure it's normal, but want to see if you can check yours and report back. Thanks in advance.

Does your GPS take a while before it comes on? Mine doesn't pick up after I drove for about 5 - 10 minutes. If I'm parked in the garage, it doesn't pick up at all.
 

Ronnie_th

New Member
Joined
Apr 8, 2014
Messages
6
Reaction score
1
Country
Thailand
Firmware updates definitely improved my picture quality. I had some blocking on tree lined streets. I think I am on the latest 1.2 revision now. You should actually search "cf-100" on their download page to find the newest files.

I upgraded the firmware from M1.1 to M1.2 but issue is the rear camera do not active. How about you guy?
 
OP
niko

niko

Well-Known Member
Retailer
Joined
May 1, 2013
Messages
10,651
Reaction score
6,542
Location
Dublin
Country
Ireland
Dash Cam
Street Guardian UK / EU / EEA Distributor
I upgraded the firmware from M1.1 to M1.2 but issue is the rear camera do not active. How about you guy?
When updating a FW, did you had rear cam also connected to main unit ?
 
OP
niko

niko

Well-Known Member
Retailer
Joined
May 1, 2013
Messages
10,651
Reaction score
6,542
Location
Dublin
Country
Ireland
Dash Cam
Street Guardian UK / EU / EEA Distributor
thank for your reply, Sure! I did the instruction as linkhttp://www.blacksys.co.kr/eng/support/download_read.php?id=137&no=0&field=&search_word=

before updated to the M1.2 i checked that firmware M1.1 with 2 cameras work fine.


I had same problem, when rear camera was connected to main unit and I made an update, - rear camera didnt work after that. So I went old-way, disconnected rear camera, updated to M1.2 and all works find ( front + rear are OK now ). Try and report if it helped.
 

Number400

Active Member
Joined
May 5, 2014
Messages
330
Reaction score
211
Location
South Central PA
Country
United States
Dash Cam
Panorama S/CF-100/BulletHD Biker Mate
Does your GPS take a while before it comes on? Mine doesn't pick up after I drove for about 5 - 10 minutes. If I'm parked in the garage, it doesn't pick up at all.
Yes, my GPS usually takes a few minutes to get going. It usually comes up a few blocks after I start driving. In the morning it usually activates at the same intersection near my house. I know I am making good time if I get any further than that before she talks to me :)
 

Ronnie_th

New Member
Joined
Apr 8, 2014
Messages
6
Reaction score
1
Country
Thailand
I had same problem, when rear camera was connected to main unit and I made an update, - rear camera didnt work after that. So I went old-way, disconnected rear camera, updated to M1.2 and all works find ( front + rear are OK now ). Try and report if it helped.

Very nice, let me try. :eek:)
 

molson.david

Member
Joined
Sep 10, 2013
Messages
88
Reaction score
4
Location
DFW TX
Country
United States
Where did you mount your CF-100 GPS antenna?
I'm removing my camera every time I'm leaving the car for more than 10-15 min, so in order not to disconnect additional plug I've run antenna's cable around the mount and taped the receiver to the back side of the camera where black textured area is. Everything works fine, but I'm afraid if it's going to mess up something in the long run.
 
Top