2x Mini 0906s recording intermittently, but also for a few seconds once an hour?

thebaldygoblin

New Member
Joined
Jun 11, 2022
Messages
2
Reaction score
0
Location
Glasgow
Country
United Kingdom
I am now on my second Mini 0906, and both seem to suffer from exactly the same problem. The camera only seems to write footage to card intermittently, but it also seems to switch on and record for a few seconds once every 60 minutes at the same time. Sometimes it can miss entire trips for days on end, sometimes it starts/stops partway through a trip, sometimes it's fine for a week or two at a time. There's no obvious pattern, and the footage that is present on the front/rear cameras match when it is there.
The problem manifested after I'd had the camera for about 3 years. As I'd recently paid to have the parking hardwire swapped into my new car, I chose to take my chances with a second, refurbished same model, but it's started to exhibit the same problem after only a few weeks/months.
I've tried:
  • Various different memory cards
  • Upgrading firmware
  • Contacting their Support, which was absolute waste of time
  • As far as I've observed, the screen and red record button is always on.=
I'm aware that this is now an older model camera, and also has quality issues, so I'm not expecting miracles, but I thought it was work an ask here before I fork out to replace it with a more premium model, as it is quite a distinctive problem and it seems strange that both cameras would succumb to it within a short space of time. I've had a search through the forum for similar issues, so apologies if I've missed a related post.

Has anybody else ever encountered this, or have any suggestions on if there is anything else I can try?


Thanks!
 

Autobahndriver

New Member
Joined
Nov 14, 2019
Messages
18
Reaction score
1
Location
Lower Saxony
Country
Germany
Dash Cam
Mini 906
Does the problem still occur or was it solved?
It could be a problem with the power supply that there are fluctuations. Or a loose connection somewhere in the wiring or on the windshield bracket. Is it temperature dependent?
Keep us up to date ...
 
OP
T

thebaldygoblin

New Member
Joined
Jun 11, 2022
Messages
2
Reaction score
0
Location
Glasgow
Country
United Kingdom
Thanks for the reply. No, unfortunately I didn't find any new viable avenues for troubleshooting. The fact that the cameras recorded for a few seconds on the hour every hour when parked probably precludes a loose wiring problem to my mind. Similarly the problem was going on throughout most times of the year, here in Glasgow that would be for the most part within 4°C - 18°F, so no huge extremes of temperature either way.

I had the cams ripped out and replaced with a set of Blackvues a few weeks back.
 

Autobahndriver

New Member
Joined
Nov 14, 2019
Messages
18
Reaction score
1
Location
Lower Saxony
Country
Germany
Dash Cam
Mini 906
I don't think you made a mistake with the complete removal and installation of Blackvue products. My mini906 is now in its third year and so far I've only had minor problems that I can live with.
If something happens in the near future, I will probably switch to another manufacturer. But definitely again a system that has a camera in front and behind.
 
Top