A119 PRO discharges car battery, car won't start

dust

New Member
Joined
May 29, 2018
Messages
2
Reaction score
0
Country
United States
The hardware kit I purchased allowed my A119 PRO to discharge the battery after several days of not driving. So, I had to break out the battery charger to get it going.

Is that normal? Is there a way to correct this problem and still use the camera in parking mode?

I am using "Mini 0801 A119 A119S A118 A118C A118C2 B40 WR1 Car Camera Hardwire Kit" purchased directly from Viofo.
 

DashcamDPR

Well-Known Member
Joined
Mar 9, 2017
Messages
1,135
Reaction score
575
Country
United Kingdom
Dash Cam
A119 Pro, Mio Mivue 508 for the work van
If you had parking mode switched off, and your hardwire is permanent live (making cam run at standard recording), it's quite possible accompanied to a car battery that may be a few years old, that it could run the battery down too far?

Or maybe something completely unrelated to the dashcam/hardwire that's draining the battery
 
OP
D

dust

New Member
Joined
May 29, 2018
Messages
2
Reaction score
0
Country
United States
New car, first time I left it for a week without driving while it was in parking mode, first time for dead battery. I'm pretty sure its the hardware kit.
 

DT MI

Well-Known Member
Joined
Oct 10, 2014
Messages
5,125
Reaction score
3,912
Location
Michigan
Country
United States
Dash Cam
Too Many - See Signature
New car, first time I left it for a week without driving while it was in parking mode, first time for dead battery. I'm pretty sure its the hardware kit.
Almost all new cars have a continuous power drain to maintain the electronics (remote start, clocks, proximity sensors for key less entry, etc. all require power continuously). This in conjunction with a dash cam in parking mode could easily deplete the battery after a week of no driving - even when everything is working as it should.
 

Qubi

New Member
Joined
Jan 18, 2019
Messages
7
Reaction score
3
Location
Silkeborg
Country
Denmark
Dash Cam
Viofo A119 pro
If you had parking mode switched off, and your hardwire is permanent live (making cam run at standard recording), it's quite possible accompanied to a car battery that may be a few years old, that it could run the battery down too far?

Or maybe something completely unrelated to the dashcam/hardwire that's draining the battery
Should the camera be in parking mode? i turned the parking mode off on my A119pro and drained the battery in the weekend...
How can i just be in standby mode? So until the car not moving, or no G-sensor alert., the camera is not recording...
 

OCD Tronic

Well-Known Member
Retailer
Joined
Nov 5, 2016
Messages
926
Reaction score
662
Location
Carson City, Nevada (USA)
Country
United States
Dash Cam
VIOFO, GitUp, INNOVV, GUARD TRAK + More on Amazon.com
Only the A129 has 3-wire parking mode option with battery discharge prevention. A119/A119PRO/A119S doesn't support that.
 

Similar threads


Top