A119 Pro Video Problem

Rocket_Scientist

New Member
Joined
Dec 12, 2017
Messages
27
Reaction score
9
Location
Florida
Country
United States
Dash Cam
VIOFO A119, VIOFO A119P
Just received new head unit directly from Viofo.
Started to adjust settings.
Camera was working, then stopped working.
Flashed updated firmware from 1.31. to 1.32.
Screen is black, except for text items around the edges.
Recorded Movies & Photos are black.

Contacting Viofo support.
 

CaptureYourAction

Well-Known Member
Retailer
Joined
Feb 6, 2016
Messages
3,040
Reaction score
1,540
Location
New England
Country
United States
Dash Cam
DOD, Dome Technologies, VicoVation, Viofo, GitUp
Reload the firmware.

Did the issue start before or after you installed V1.32?
 

viofo

Well-Known Member
Manufacturer
Joined
Sep 29, 2015
Messages
969
Reaction score
1,890
Location
Shenzhen
Country
China
Dash Cam
A129 Pro / A129 Duo / A119 V3 / A119S / G1W-S / WR1/
I have forward to our support team to help.
 
OP
Rocket_Scientist

Rocket_Scientist

New Member
Joined
Dec 12, 2017
Messages
27
Reaction score
9
Location
Florida
Country
United States
Dash Cam
VIOFO A119, VIOFO A119P
Support Team wants me to ship it back at cost of $25. The head unit cost was $49.99 including shipping.
Shipping from US to China is much more expensive that from China to US.
Does not make sense to ship all the way back to China.

I will try a firmware reload. It was unsuccessful in correcting the image issue.
When it turns on, there is no image on the screen.
It does record, but the image is just black, except for the detail info along the bottom.
I suspect the cable that attaches the lens to the main body has detached internally when attempting to position the lens angle.

Not that hard to take apart.
 
Last edited:

CaptureYourAction

Well-Known Member
Retailer
Joined
Feb 6, 2016
Messages
3,040
Reaction score
1,540
Location
New England
Country
United States
Dash Cam
DOD, Dome Technologies, VicoVation, Viofo, GitUp
Support Team wants me to ship it back at cost of $25. The head unit cost was $49.99 including shipping.
Shipping from US to China is much more expensive that from China to US.
Does not make sense to ship all the way back to China.

I will try a firmware reload. It was unsuccessful in correcting the image issue.
When it turns on, there is no image on the screen.
It does record, but the image is just black, except for the detail info along the bottom.
I suspect the cable that attaches the lens to the main body has detached internally when attempting to position the lens angle.
Easy enough to open it up to inspect the ribbon cable. So the issue was there before you updated the firmware?
 
OP
Rocket_Scientist

Rocket_Scientist

New Member
Joined
Dec 12, 2017
Messages
27
Reaction score
9
Location
Florida
Country
United States
Dash Cam
VIOFO A119, VIOFO A119P
I don't know. All of a sudden, the screen was black.
Cable good. Probably lens chip failed.

UPDATE
Viofo Support emailed me this. Issue is on track for resolution.

Sorry to find the feedback as below, we always trying best to help you resolve matter friendly.
In order to help you get working camera asap, we will send out replacement on Monday from China.

As to the defective camera body, how about we provide you an USA address to return?
We'd like to refund you shipping fees upon you send it, how do you think so?
IMG_1516.JPG
 
Last edited:

BCHobbyist

Well-Known Member
Joined
Jan 19, 2017
Messages
1,602
Reaction score
2,289
Location
Vancouver
Country
Canada
Dash Cam
A129Duo-8WL A119Pro-9Tm A119S-6Vk A119V3 GitUp G3+F1 DCTeam
I don't know. All of a sudden, the screen was black.
Cable good. Probably lens chip failed.

UPDATE
Viofo Support emailed me this. Issue is on track for resolution.

Sorry to find the feedback as below, we always trying best to help you resolve matter friendly.
In order to help you get working camera asap, we will send out replacement on Monday from China.

As to the defective camera body, how about we provide you an USA address to return?
We'd like to refund you shipping fees upon you send it, how do you think so?
View attachment 46835
Disassemble the Lens module take a photo and post it with closeups of the ribbon cable especially near the ends, cracks along some traces will create blank video. Carefully clean ribbon cable contacts and re-insert fully as shown in my DIY videos.

use this A129 Lens DIY replacement video as guide, ask Viofo to ship you replacement pre-focused A119 Pro Lens module with sensor and ribbon cable.
Viofo A119 Pro 1440p Dashcam Tips = https://viofo-a119-pro-dash-cam-review.blogspot.com

 

Similar threads


Top