A129 Bluetooth remote losing pairing every few days with new battery

dashdashcam

New Member
Joined
Nov 12, 2021
Messages
11
Reaction score
3
Location
Paris
Country
France
Hello all
@viofo @VIOFO-Support
So I bought and paired the bluetooth remote for the A129 duo dashcam. Few days after purchase, it started blinking red fast, so I replaced the battery and re-paired it to the dashcam.
Now almost every 2 days the remote 'forgets' the camera. You press the button during an event, the remote blinks only red. You have to redo the pairing again..and few days later same issue.

It makes the camera's emergency repair function unusable when needed in the heat of the moment

Has someone a solution for it. :rolleyes::confused:
 

Dashmellow

Well-Known Member
Joined
Sep 22, 2013
Messages
16,772
Reaction score
17,502
Location
Uncanny Valley (●_●)
Country
United States
Dash Cam
Umpteen
Try cleaning the battery contacts in the Bluetooth remote and then reinstall the battery.

While my suggestion may or may not have any effect at all, this is a standard trouble shooting measure that doesn't take a lot of effort and is always worth a try. Sometimes there can be some oxidation on battery contacts.
 

kamkar

Well-Known Member
Joined
Oct 11, 2013
Messages
31,831
Reaction score
17,815
Country
Denmark
Dash Cam
10 years, many dashcams
Even a new battery can also be a dud, i would also try another battery.

There is always the button on the camera itself, it might be wiser to use when the button are action up like this, just in case until it is fixed.
 
OP
D

dashdashcam

New Member
Joined
Nov 12, 2021
Messages
11
Reaction score
3
Location
Paris
Country
France
Thank you all. Cleaned the battery contacts and put a new Duracell and re-paired the remote to cam. For now when i press dashcam responds. let's see if it will work later. [Fingers Crossed]
 

kamkar

Well-Known Member
Joined
Oct 11, 2013
Messages
31,831
Reaction score
17,815
Country
Denmark
Dash Cam
10 years, many dashcams
Tres bien (y)


Funny thing in Danish tres is how you spell the number 60 :)
 

VIOFO-Support

Well-Known Member
Manufacturer
Joined
Mar 3, 2020
Messages
280
Reaction score
338
Location
Shenzhen
Country
China
Hello all
@viofo @VIOFO-Support
So I bought and paired the bluetooth remote for the A129 duo dashcam. Few days after purchase, it started blinking red fast, so I replaced the battery and re-paired it to the dashcam.
Now almost every 2 days the remote 'forgets' the camera. You press the button during an event, the remote blinks only red. You have to redo the pairing again..and few days later same issue.

It makes the camera's emergency repair function unusable when needed in the heat of the moment

Has someone a solution for it. :rolleyes::confused:
No worries, if the issue occurs again, please contact us directly at https://viofo.com/en/.
 
Top