A129 Duo IR GPS NOT CONNECTING

AlexTan

Active Member
Joined
Jul 15, 2015
Messages
180
Reaction score
67
Location
Kuala Lumpur
Country
Malaysia
Dash Cam
Viofo A129Pro Duo A129 IR Duo A119 A119S A118C & Dome GS98C
Hi. My A129 DUO IR GPS is not connecting. It remain 0km in red color.. I have a A119 v2 side by side. Only the A129 GPS doesn't connect. Anyone have this issue? What's the problem? Gps mount faulty?
 

kamkar

Well-Known Member
Joined
Oct 11, 2013
Messages
26,885
Reaction score
15,272
Country
Denmark
Dash Cam
10 years, many dashcams
It is rare a GPS antenna die, far more often its a matter of people not having seated the plug properly after having it taken off.
 

Nigel

Well-Known Member
Joined
Jul 7, 2014
Messages
12,484
Reaction score
6,328
Location
Devon
Country
United Kingdom
Dash Cam
Gitup F1, A129, B1W, B2W
Mount must be talking otherwise you wouldn't get the 0 reading - Remove the power from the A119 as a test, that is quite likely to interfere with the A129 GPS signal, whereas the A129 is unlikely to interfere with the A119 GPS.

Works fine directly alongside an A119 V3 though...
 

LateralNW

Active Member
Joined
Nov 7, 2016
Messages
182
Reaction score
92
Country
Australia
I found the A129 Duo IR GPS is flakey.
No other units to cause interference in my vehicle.
I can't see why another unit should have any impact unless it doesn't meet radio frequency standards and is radiating excessive radio interference. A GPS unit only receives it doesn't transmit.

I believe the GPS should be a separate device or shielding is greatly improved.
A separate unit connected via a 3.5mm headphone socket are on the market and have been for years.

The video out gets replaced with a miniature HDMI connector with the output the same resolution the Dash cam is set at. Introduces many new sale opportunities outside the car environment.

I raised this as a problem when doing the test.
@viofo advise they where going to improve cabling and the GPS.

Here a link to YouTube Chanel were I highlight GPS signal loss on screen. The car had been on the road over 20minutes.


While @viofo is very active and constantly improving and creating new devices their GPS embedded in video is a disappointment.
Lack of the amount of way points recorded and it is out of sync with the video this was demonstrated in a recent car spin out I was analyzing.
 
OP
AlexTan

AlexTan

Active Member
Joined
Jul 15, 2015
Messages
180
Reaction score
67
Location
Kuala Lumpur
Country
Malaysia
Dash Cam
Viofo A129Pro Duo A129 IR Duo A119 A119S A118C & Dome GS98C
Mount must be talking otherwise you wouldn't get the 0 reading - Remove the power from the A119 as a test, that is quite likely to interfere with the A129 GPS signal, whereas the A129 is unlikely to interfere with the A119 GPS.

Works fine directly alongside an A119 V3 though...
Okay. I tried no luck. It's the same, still Gps Is in 0km in red color and A119 was unplugged.
 

Nigel

Well-Known Member
Joined
Jul 7, 2014
Messages
12,484
Reaction score
6,328
Location
Devon
Country
United Kingdom
Dash Cam
Gitup F1, A129, B1W, B2W
Okay. I tried no luck. It's the same, still Gps Is in 0km in red color and A119 was unplugged.
Have you tried taking it out on the road instead of sitting in the garage?
(Just checking - it would be an explanation!)
 
OP
AlexTan

AlexTan

Active Member
Joined
Jul 15, 2015
Messages
180
Reaction score
67
Location
Kuala Lumpur
Country
Malaysia
Dash Cam
Viofo A129Pro Duo A129 IR Duo A119 A119S A118C & Dome GS98C
Have you tried taking it out on the road instead of sitting in the garage?
(Just checking - it would be an explanation!)
Tried that too.....no luck.

I just realised that I loaded the wrong firmware. Loaded the non DUO IR firmware into my IR device. Did it via Viofo App. Apparently is the wrong firmware for IR.

Could this be the case for GPS not connecting?
 

Nigel

Well-Known Member
Joined
Jul 7, 2014
Messages
12,484
Reaction score
6,328
Location
Devon
Country
United Kingdom
Dash Cam
Gitup F1, A129, B1W, B2W
Tried that too.....no luck.

I just realised that I loaded the wrong firmware. Loaded the non DUO IR firmware into my IR device. Did it via Viofo App. Apparently is the wrong firmware for IR.

Could this be the case for GPS not connecting?
Possibly, not certain that it uses the same GPS receiver, so could be an incompatibility...
 
OP
AlexTan

AlexTan

Active Member
Joined
Jul 15, 2015
Messages
180
Reaction score
67
Location
Kuala Lumpur
Country
Malaysia
Dash Cam
Viofo A129Pro Duo A129 IR Duo A119 A119S A118C & Dome GS98C
Possibly, not certain that it uses the same GPS receiver, so could be an incompatibility...
Loaded back then correct IR firmware v1.0.
Nope still the same....I'm running out of options
 

Jeremy Wong

Well-Known Member
Joined
Apr 14, 2015
Messages
587
Reaction score
517
Location
Kuala Lumpur
Country
Malaysia
Dash Cam
Viofo A119, Viofo A119S, Xiaomi Mijia, 360 J511C, etc
Tried my A129 Duo IR inside my house and can connect to the GPS as I was feet away from the window.

received_2499604693432112.jpeg
 

RG_Expendable

New Member
Joined
May 1, 2019
Messages
7
Reaction score
2
Country
United States
I loaded the new firm ware and then loaded a custom firmware. I have NO GPS at all. I did turn it on via the menu options on the camera itself. and yet nothing.
 
OP
AlexTan

AlexTan

Active Member
Joined
Jul 15, 2015
Messages
180
Reaction score
67
Location
Kuala Lumpur
Country
Malaysia
Dash Cam
Viofo A129Pro Duo A129 IR Duo A119 A119S A118C & Dome GS98C
I loaded the new firm ware and then loaded a custom firmware. I have NO GPS at all. I did turn it on via the menu options on the camera itself. and yet nothing.
any updates on the GPS connection?
 
Top