A129 parking mode not working by powerbank !

Sina1808

New Member
Joined
May 28, 2019
Messages
6
Reaction score
0
Location
IR
Country
Iran, Islamic Republic Of
Dash Cam
viofo A129 DG , drivepro 220
Hi
I'm using a129 on my kia cerato
When attached to cigarate , after 5 minutes switch from driving to parking mode ( acc on )
But when attached to power bank ( acc off ) , all time working on driving mode!
Can you help me ?
 

viofo

Well-Known Member
Manufacturer
Joined
Sep 29, 2015
Messages
857
Reaction score
1,608
Location
Shenzhen
Country
China
Dash Cam
A129 Duo / WR1/A119/A119S, A118C/A118C2, G1W-C/G1W-CB/G1W-S
The power bank should be OK, normally it will also enter the parking mode after 5mins if no motion detected.
 
OP
S

Sina1808

New Member
Joined
May 28, 2019
Messages
6
Reaction score
0
Location
IR
Country
Iran, Islamic Republic Of
Dash Cam
viofo A129 DG , drivepro 220
I park the car in the parking . Speedometer of GPS is 0 and there is no shock and vibration. There is no movement in field of view. However, if dashcam connect to Power Bank, Park mode is never active! but If the car is left to itself ( acc on + dashcam connect to cigarate ) , after 5 minutes, the Park mode is activated
 

BCHobbyist

Well-Known Member
Joined
Jan 19, 2017
Messages
1,482
Reaction score
2,091
Location
Vancouver
Country
Canada
Dash Cam
A129Duo-7Wi A119Pro-9Tm A119S-6Vk A119V3 GitUp G3+F1 DCTeam
What A129 firmware version is loaded?
A129 official firmware requires 3-wire hardwire kit installed to pass ignition voltage signals which are needed to trigger Parking Time Lapse Mode. If Hardwire kit isn't used Parking Time Lapse Mode will never begin recording. This is a firmware limitation which the A119 / Pro / S models don't have. Power Bank only works when Parking Low Bitrate Recording Mode is enabled not Time Lapse Mode.
 
OP
S

Sina1808

New Member
Joined
May 28, 2019
Messages
6
Reaction score
0
Location
IR
Country
Iran, Islamic Republic Of
Dash Cam
viofo A129 DG , drivepro 220
What A129 firmware version is loaded?
A129 official firmware requires 3-wire hardwire kit installed to pass ignition voltage signals which are needed to trigger Parking Time Lapse Mode. If Hardwire kit isn't used Parking Time Lapse Mode will never begin recording. This is a firmware limitation which the A119 / Pro / S models don't have. Power Bank only works when Parking Low Bitrate Recording Mode is enabled not Time Lapse Mode.
my a129 firmware version is 1.5
i'm using low bit rate for parking mode but not working after 5-10-20-30-60 ... ~ minutes on powerbank :confused:
 

BCHobbyist

Well-Known Member
Joined
Jan 19, 2017
Messages
1,482
Reaction score
2,091
Location
Vancouver
Country
Canada
Dash Cam
A129Duo-7Wi A119Pro-9Tm A119S-6Vk A119V3 GitUp G3+F1 DCTeam
Few suggestions to fix the issue.
1 - power up then select Default Setting to reset, make no custom changes, not even time zone.
2 - connect to Power Bank in vehicle or indoors as single camera, do not connect any other device to Power Bank.
3 - select Parking Mode then scroll to 7th option "Low Bitrate Recording" to enable.
4 - exit Menu then confirm Parking icon appears.
5 - disable WiFi if it was enabled by holding far-right-button for 5 seconds.
6 - allow dashcam to run in normal recording without touching or vibration for 8 minutes (3min loop + 5min trigger).
7 - create visual motion in front of camera without touching or vibration, repeat for a few minutes to create looping clips.
8 - create vibration to cancel Parking Mode and allow recording for 3 min loop clip.
9 - disconnect power cable and verify 370MB normal recording clips were created first and last with 60-120MB clips in between which are continuous Low Bitrate 4 or 8Mb/s Parking clips.
 
OP
S

Sina1808

New Member
Joined
May 28, 2019
Messages
6
Reaction score
0
Location
IR
Country
Iran, Islamic Republic Of
Dash Cam
viofo A129 DG , drivepro 220
Thank you for your suggestions.
I did everything one by one, but the problem is still unresolved.
It seems like there is a difference in voltage or power supply with a Cigarette charger that happens.
I try to test another power bank.
 

LowWay

New Member
Joined
Jun 6, 2019
Messages
5
Reaction score
2
Location
EU
Country
Poland
@Sina1808 Same problem. I can leave the camera in the car on power bank and it records normally. I have to set it manually to low bitrate parkiung mode in the menu. Once I forgot to switch off parking mode and recorded my whole trip with low bitrate. FV 1.5, maybe I should connect to the side USB not the GPS one?
 

CaptureYourAction

Well-Known Member
Retailer
Joined
Feb 6, 2016
Messages
2,723
Reaction score
1,302
Location
New England
Country
United States
Dash Cam
DOD, Dome Technologies, VicoVation, Viofo, GitUp
@Sina1808 Same problem. I can leave the camera in the car on power bank and it records normally. I have to set it manually to low bitrate parkiung mode in the menu. Once I forgot to switch off parking mode and recorded my whole trip with low bitrate. FV 1.5, maybe I should connect to the side USB not the GPS one?
If your using the 3-wire kit, you need to plug the power into the camera directly when using parking mode.
 

Nath

Active Member
Joined
Aug 8, 2017
Messages
151
Reaction score
40
Country
Germany
Dash Cam
Blackvue DR900S-2CH
There could be difference rather between data wires - that's the way how to tell to the device/source some informations. If you have a spare USB cable, try to cut them off (green and white).
 
Last edited:

BCHobbyist

Well-Known Member
Joined
Jan 19, 2017
Messages
1,482
Reaction score
2,091
Location
Vancouver
Country
Canada
Dash Cam
A129Duo-7Wi A119Pro-9Tm A119S-6Vk A119V3 GitUp G3+F1 DCTeam
@Sina1808 Same problem. I can leave the camera in the car on power bank and it records normally. I have to set it manually to low bitrate parkiung mode in the menu. Once I forgot to switch off parking mode and recorded my whole trip with low bitrate. FV 1.5, maybe I should connect to the side USB not the GPS one?
The A129 original GPS mount does not support Parking Mode correctly, must connect power to camera side miniUSB port. Hopefully Viofo will fix the GPS mount and release V2. I predict the A129 Pro will have new V2 GPS mount.
 

LowWay

New Member
Joined
Jun 6, 2019
Messages
5
Reaction score
2
Location
EU
Country
Poland
I don't have hardwire kit yet (warranty on a car), that's why I've tested the power bank option. I will try main USB slot next time.
 

LowWay

New Member
Joined
Jun 6, 2019
Messages
5
Reaction score
2
Location
EU
Country
Poland
When I used QC usb port, parking mode switch itself automatically.
 
OP
S

Sina1808

New Member
Joined
May 28, 2019
Messages
6
Reaction score
0
Location
IR
Country
Iran, Islamic Republic Of
Dash Cam
viofo A129 DG , drivepro 220

LowWay

New Member
Joined
Jun 6, 2019
Messages
5
Reaction score
2
Location
EU
Country
Poland
This is10000mAh local brand Forever. However it work ok with old Xiaomi powerbank without QC.
 
Last edited:

Hsolver

Member
Joined
Sep 14, 2018
Messages
39
Reaction score
27
Country
Russian Federation
Dash Cam
Viofo A129 Duo
The problem is that current FW does not know - do I have 3w Kit, or 2w.
If I have 3wKit and decide to get ParkMode without driving, I switch VR with 3-wire kit to Batt or Powerbank (when motor is off), and VR starts in NORMAL mode, not PARKING !
So I have to:
1) start engine,
2) wait till VR starts (and FW detects ACC signal),
3) stop engine,
4) wait till VR starts in PARK mode (what a miracle :)).
It's bacause of current logic - FW once recognizes 3-wire Kit only after ACC activation, but forgets about it after power reswitching - so I'll again get NORMAL mode when power on.
And Viofo doesn't try to solve it - it early was asked to teach VR about installed Kit type - "to add in FW menu option to set hardware type with - (2 wire Kit installed), (3 wire Kit installed). And in 3 wire mode FW will be able to start in PARKING MODE without ACC signal - any time.
 
Last edited:

BCHobbyist

Well-Known Member
Joined
Jan 19, 2017
Messages
1,482
Reaction score
2,091
Location
Vancouver
Country
Canada
Dash Cam
A129Duo-7Wi A119Pro-9Tm A119S-6Vk A119V3 GitUp G3+F1 DCTeam
Viofo changed the A129 Parking Mode activation sequence and forgot to rewire the GPS mount for ACC signals forcing owners to connect power to camera side USB port.
The new A119 V3 with 12 second buffered Parking Auto Event Detection Mode works perfectly using Power Bank connected to V3 GPS mount.
The old/discontinued A119 V2 + A119 Pro + A119S V2 non-buffered Parking Mode works perfectly using Power Bank connected to V2 GPS mount.

Forcing A129 owners to hardwire their dashcam for Parking Mode is an unexpected restriction.
There are risks using Power Banks especially in extreme temperatures for long duration.
There are risks using Hardwire kit connected to wrong circuit which can void new car warranty.

The A129 Parking Mode firmware v1.70 almost appears to be in Beta testing phase and remains bugged.
 
Last edited:

LowWay

New Member
Joined
Jun 6, 2019
Messages
5
Reaction score
2
Location
EU
Country
Poland
I don't get it. Sometimes it switches automatically after 5 mins on powerbank and more often not. I had 10 h parking footage with full bitrate and dead powerbank.

EDIT: It seems to work now oin 1.8 beta firmware, but I have to check it for longer time then half an hour.
 
Last edited:

underbrig

New Member
Joined
May 5, 2019
Messages
4
Reaction score
2
Country
Italy
Dash Cam
A129 Duo
Please, correct me if i'm wrong.
1) I connect my viofo A129 to my 12v car socket (cigarette lighter) with parking mode ON + autodetect event enabled.
2) I stop my car, turn the ignition off and connect the dashcam to a power bank.
3) After 5 minutes the camera starts recording ONLY if motion/impact is detected.
4) I connect the A129 back to the cigarette lighter, start up my engine and the dashcam record continuously (motion detection option is ignored?).

Is that right?
 

Similar threads


Top