A129 WiFi not working with Google Pixel 2

Ackis

New Member
Joined
Mar 2, 2019
Messages
4
Reaction score
0
Country
Canada
Hey everyone - I've been having trouble with the WiFi on my A129 since I hooked it up.

Every time I connect to it with my Pixel 2 (or my wife's, or even using my older Nexus) it stays connected for about 2-3 seconds and then disconnects. And then retries. This only happens when the WiFi is actively being used. If I let me phone sit there without doing anything it'll maintain the connection. Very annoying. It also means I'm unable to use ANY of the WiFi features - I can't wirelessly change settings, download videos, etc.

Anyone have any pointers? Viofo support was less than helpful.

Thanks.
 

jokiin

Well-Known Member
Manufacturer
Joined
Jan 27, 2013
Messages
46,765
Reaction score
25,490
Location
Sydney, Australia ~ Shenzhen, China
Country
Australia
Dash Cam
Too many ¯\_(ツ)_/¯
as a test put your phone in airplane mode, turn wifi back on then try connecting to the camera, does it stay connected then?
 
OP
Ackis

Ackis

New Member
Joined
Mar 2, 2019
Messages
4
Reaction score
0
Country
Canada
Sorry for the delayed response. -30ish weather and I didn't feel like going outside just to get the cam. Hope you understand. :)

Airplane mode didn't help. I've even followed through with rebooting the phone and trying that way - no luck either.
 
OP
Ackis

Ackis

New Member
Joined
Mar 2, 2019
Messages
4
Reaction score
0
Country
Canada
Yes, Android 9 with Feb 9 security level applied.
 

jokiin

Well-Known Member
Manufacturer
Joined
Jan 27, 2013
Messages
46,765
Reaction score
25,490
Location
Sydney, Australia ~ Shenzhen, China
Country
Australia
Dash Cam
Too many ¯\_(ツ)_/¯
yeah Android 9 is a bit fiddly at the moment

if you forget the wifi connection and set it up fresh does it stay connected ok for that session?
 
OP
Ackis

Ackis

New Member
Joined
Mar 2, 2019
Messages
4
Reaction score
0
Country
Canada
if you forget the wifi connection and set it up fresh does it stay connected ok for that session?
Instead of 0 seconds, I stay connected for about 2 seconds. :) Still not enough to do anything.
 

jokiin

Well-Known Member
Manufacturer
Joined
Jan 27, 2013
Messages
46,765
Reaction score
25,490
Location
Sydney, Australia ~ Shenzhen, China
Country
Australia
Dash Cam
Too many ¯\_(ツ)_/¯
Android 9 is fiddly but I haven't seen this particular issue, my Adroid 9 handsets are a different model though so maybe something different about the Pixel
 

cryppie

New Member
Joined
Nov 13, 2018
Messages
3
Reaction score
4
Country
United States
My pixels (Pixel, Pixel XL, and Pixel 2 XL) have always done the same on Pie using 5ghz. Works fine using 2.4ghz.
 

Similar threads


Top