A139 + Bluetooth remote button

VIOFO-Support

Member
Manufacturer
Joined
Mar 3, 2020
Messages
92
Reaction score
90
Location
Shenzhen
Country
China
Nath, please try updating this firmware: A139_V1.6_0721. It fixed the issue of the Bluetooth doesn't work normally after aging.

After updating the firmware, please remember to manually default the camera's settings and press and hold the hard reset button on the side of the camera for about 5 seconds.
 
OP
N

Nath

Well-Known Member
Joined
Aug 8, 2017
Messages
812
Reaction score
474
Country
Germany
Dash Cam
Dual A139-3CH, Dual Viofo A129Pro-2CH
Nath, please try updating this firmware: A139_V1.6_0721. It fixed the issue of the Bluetooth doesn't work normally after aging.

After updating the firmware, please remember to manually default the camera's settings and press and hold the hard reset button on the side of the camera for about 5 seconds.
Nice, thank you!
 
OP
N

Nath

Well-Known Member
Joined
Aug 8, 2017
Messages
812
Reaction score
474
Country
Germany
Dash Cam
Dual A139-3CH, Dual Viofo A129Pro-2CH
Unfortunately the issue persists.

I will try to replace the button and will see. If it doesn't help (which I'm afraid it'll not) I'll try to use only one button at a time to see whether it's not some kind of an interference but since bluetooth technology is about coexistence between devices, it sounds a bit odd to me (if it turns out to be true, than that's quite unpleasant :cry: ).

Anybody else with A139 + bluetooth button combo with any input? :)
 
Last edited:
Top