A139's not recording correctly on my Samsung SD card

dbunch304

New Member
Joined
Sep 17, 2021
Messages
2
Reaction score
1
Location
Lutz, FL
Country
United States
I purchased a SAMSUNG 256GB EVO Plus MicroSDXC which is a class 10 which is recording in a 3 minute loop.

When I view the files on the dashcam via Wifi with the App, most of the files are grey.
If I take the card out and put it in my computer the files look fine.
But they will not play.

I thought that if there was an issue with the card that the Dashcam would let me know.
Is there a log file somewhere.
Probably going to just return the card and yes I have tried re-formatting the card in Windows and on the Dashcam.

Thanks
Dave
 

MoreBloodWine

Member
Joined
Oct 18, 2021
Messages
54
Reaction score
3
Location
Conneaut Lake, Pa
Country
United States
I had a similar issue with a Zen Fox I had which is one of a few issues that prompted my a139 purchase but the only thing I can suggest if you haven't done it already, would be too maybe at least before you return the SD card. Try reflashing the camera with firmware even if it's the same version. But at the same time doing the whole pin reset thing as well.

But for the sake of the conversation I haven't experienced anything like that on my a139 and I have the exact same SD card.
 
OP
D

dbunch304

New Member
Joined
Sep 17, 2021
Messages
2
Reaction score
1
Location
Lutz, FL
Country
United States
I had a similar issue with a Zen Fox I had which is one of a few issues that prompted my a139 purchase but the only thing I can suggest if you haven't done it already, would be too maybe at least before you return the SD card. Try reflashing the camera with firmware even if it's the same version. But at the same time doing the whole pin reset thing as well.

But for the sake of the conversation I haven't experienced anything like that on my a139 and I have the exact same SD card.
Thanks,

I know its the card. Because I put a 32GB in and it works fine.
Was just wondering if I was doing something wrong or maybe I could do something to fix the issue.
I'll probably just return it to Amazon.
 

HonestReview

Well-Known Member
Joined
Feb 9, 2019
Messages
3,576
Reaction score
791
Country
Sweden
Thanks,

I know its the card. Because I put a 32GB in and it works fine.
Was just wondering if I was doing something wrong or maybe I could do something to fix the issue.
I'll probably just return it to Amazon.

Lots of fake MicroSD cards out there, especially on Amazon. Did you buy from the manufacturer on Amazon or a 3rd party seller? Could be a fake SD card.

Sandisk High Endurance
Sandisk A2 Extreme
Samsung EVO select

All work OK in the A139. Assuming they are legit cards
 
Top