Any Updates/Customizations from 1.5.4 Firmware?

It's ok if I use the scripts on 1.2.13 firmware on my latest 1.5.4 firmware?

  • Yes, and they are compatible.

    Votes: 0 0.0%
  • Yes, but there some issues or need to fix on the customizations.

    Votes: 0 0.0%
  • No, but still compatible or work if I downgrade the device.

    Votes: 0 0.0%
  • No, because they are not compatible or need to update the scripts.

    Votes: 0 0.0%

  • Total voters
    0

woofwigeon12

New Member
Joined
Apr 17, 2017
Messages
1
Reaction score
0
Location
Earth
Country
Philippines
Because all scripts/customizations (like XYC ,XiMode etc.) are supported by 1.2.13 firmware. I don't know the changelog of this latest firmware. My S/N is Z25L.

pls check the poll and thanks
 
Top