Audio Problem

knwatkins

Member
Joined
Sep 19, 2019
Messages
38
Reaction score
19
Location
Poole, Dorset
Country
United Kingdom
Since installing my K2S, I have an audio problem. The speaker has a kind of buzzing/interference noise.

I have tried moving the GPS receiver/microphone to a different location and I still have the same noise on all of my videos.

Here is a link to one of my clips:

Does anyone else experience this problem?
 

kamkar1

Well-Known Member
Joined
Oct 11, 2013
Messages
22,425
Reaction score
12,527
Country
Denmark
Dash Cam
10 years, many dashcams
your video are private so no one can see it
 
OP
knwatkins

knwatkins

Member
Joined
Sep 19, 2019
Messages
38
Reaction score
19
Location
Poole, Dorset
Country
United Kingdom
Thanks for pointing that out kamkar. I've now changed to unlisted so it should be visible now?
 
Last edited:
OP
knwatkins

knwatkins

Member
Joined
Sep 19, 2019
Messages
38
Reaction score
19
Location
Poole, Dorset
Country
United Kingdom
Does anyone have any ideas on this? I have tried relocating the GPS receiver, but this has not fixed the problem.

Maybe a cable problem? Or GPS/microphone problem? Or maybe a main unit problem?

Unfortunately the supplier will not send another cable or microphone to help me find the problem. Not sure what to do now.
 

kamkar1

Well-Known Member
Joined
Oct 11, 2013
Messages
22,425
Reaction score
12,527
Country
Denmark
Dash Cam
10 years, many dashcams
You could try a ferrite choke, that's about all i can think off right now.

And i would try it first on the power wire to the unit, and then or ( if you get more than one ) on the wire to the GPS antenna.
 
OP
knwatkins

knwatkins

Member
Joined
Sep 19, 2019
Messages
38
Reaction score
19
Location
Poole, Dorset
Country
United Kingdom
So, I have found that by disconnecting the GPS puck, this stops the interference. Of course, I still get the audio recording because the microphone on the main unit is used instead.

Unfortunately, this means I can either have good audio or GPS, but not both :(
 

kamkar1

Well-Known Member
Joined
Oct 11, 2013
Messages
22,425
Reaction score
12,527
Country
Denmark
Dash Cam
10 years, many dashcams
I haven't really looked close at the audio part as for many years the sole means of audio on my computer have been a cheap headset with one of the speakers not working.
But i now have sound via the speakers in my monitor, so i will try and grab my memory card tomorrow and have a listen.
 
OP
knwatkins

knwatkins

Member
Joined
Sep 19, 2019
Messages
38
Reaction score
19
Location
Poole, Dorset
Country
United Kingdom
Thanks Kamkar. So far I have tried:
  • Moving the GPS puck to different locations (bad audio interference remains)
  • Changing the cable to the GPS puck (bad audio interference remains)
  • Swapping the power source from hardwire kit to cigar lighter (bad audio interference remains)
  • Unplugging the GPS puck (good audio, but I have no GPS)
 

kamkar1

Well-Known Member
Joined
Oct 11, 2013
Messages
22,425
Reaction score
12,527
Country
Denmark
Dash Cam
10 years, many dashcams
Okay i have my recording, and i have a audio noise too, but it is not something i am going to bother with as the MIC will capture what it need to capture, and i am not going to use my footage in any cinematic way.

 
OP
knwatkins

knwatkins

Member
Joined
Sep 19, 2019
Messages
38
Reaction score
19
Location
Poole, Dorset
Country
United Kingdom
The solution for me would be to disable the microphone in the GPS puck and instead permanently use the microphone in the K2S main unit.

@Rayman.Chan - can you help please?
 

Yudia

New Member
Joined
Nov 30, 2019
Messages
14
Reaction score
2
Location
Chugoku Mountains in Japan
Country
Japan
As already reported, K2S purchased in November has the same symptoms.

The noise of this signal is directly given to the amplifier of the piezo speaker built in the GPS unit at the timing when the GPS module calculates the time and coordinates.

Although it was not disassembled, only the answer can be found from the situation.
 
OP
knwatkins

knwatkins

Member
Joined
Sep 19, 2019
Messages
38
Reaction score
19
Location
Poole, Dorset
Country
United Kingdom
@Rayman.Chan I am using the hardwire kit. I will also try with a spare battery that is not connected to the car.

@Yudia, your diagnosis sounds correct.

If we were able to switch off the GPS microphone and switch on the main unit microphone in settings, that would be a good solution :)
 

Yudia

New Member
Joined
Nov 30, 2019
Messages
14
Reaction score
2
Location
Chugoku Mountains in Japan
Country
Japan
@knwatkins
Is pulse sound heard from the speaker built into the GPS unit?
(It is not white noise but simple pulse noise.)

I also get pulse sound from the GPS unit about every second.

No pulse sound is generated from the K2S speaker.

In addition, GPS unit pulse speech is always generated before and after speech synthesis.

I am very happy that our users' feedback will improve the firmware.

Thank you politely
 
OP
knwatkins

knwatkins

Member
Joined
Sep 19, 2019
Messages
38
Reaction score
19
Location
Poole, Dorset
Country
United Kingdom
I have the speaker in the GPS unit turned off because I do not want the K2S talking to me whilst I am driving.

The interference I can hear is on the recording itself.
 

Yudia

New Member
Joined
Nov 30, 2019
Messages
14
Reaction score
2
Location
Chugoku Mountains in Japan
Country
Japan
I was asked for a video of the problem, so I took the video when I got home.

Click noise heard from the piezo speaker built into the GPS unit is the same.

If I have time later, I will upload the video.

I expect manufacturers to understand the situation.

Thank you in advance.
 
OP
knwatkins

knwatkins

Member
Joined
Sep 19, 2019
Messages
38
Reaction score
19
Location
Poole, Dorset
Country
United Kingdom
I have just checked and I can hear the noise from the GPS speaker if I listen closely. It is the exact same noise as can be heard on the video. I did not notice this before you said about it Yudia.

In order to check that it is not my car generating this noise, I have powered the K2S system from a completely separate battery. 12V jump start battery > 5V USB adapter > K2S
IMG_20191205_203419.jpg

The problem is still the same :(

The issue therefore is definately with the K2S.

@Rayman.Chan do you have any ideas on how this can be solved? Maybe disable GPS microphone in software?
 

Rayman.Chan

Well-Known Member
Manufacturer
Joined
Oct 7, 2013
Messages
1,419
Reaction score
932
Location
Shenzhen
Country
China
Dash Cam
mini0806, mini0806S, mini0903/0905, mini0906, mini0808
knwatkins, checked your video with noise, we have never heared this type noise here.
Even in the old engineer sample, that is signal interference as a slight "KA -KA" every second under the background sound.
in the mass production batch there is not problem anymore. (checked every device in factory)

We can only suppose there is something wrong with the micphone in your GPS module. Let's ship you a new GPS module to check out.
please send me a message for your shipping address, Thanks.

Rayman
 

Rayman.Chan

Well-Known Member
Manufacturer
Joined
Oct 7, 2013
Messages
1,419
Reaction score
932
Location
Shenzhen
Country
China
Dash Cam
mini0806, mini0806S, mini0903/0905, mini0906, mini0808
Click noise heard from the piezo speaker built into the GPS unit is the same.
If I have time later, I will upload the video.
we can't source a problem without any evidence. please get a video
 
Thread starter Similar threads Forum Replies Date
Y K2S 13

Similar threads


Top