B1M exposure flickering

Nightstalker1993

New Member
Joined
Sep 23, 2013
Messages
13
Reaction score
0
Country
Malaysia
Just bought a B1M and installed on my bike, few things to note out. Most obvious is the exposure flickering on the front camera. On the camera preview in the app it does not flicker when it is not recording but once it starts recording it will start to flicker like in the video. Rear camera is fine. Actual bit rate also seems low as the image isn't very clear for vehicles slightly further away and you can see blockiness in the sky and road. Can see the video below for the exposure issue. Also I read there is a new firmware 01092020? I'm currently using the 07072020 firmware which it shipped with and can't find the new firmware on the blueskysea website.

 

estore009

Well-Known Member
Retailer
Joined
Nov 25, 2013
Messages
2,442
Reaction score
1,076
Location
Shenzhen
Country
China
Dash Cam
B1W/B2W/Mini0906/DV688/B1M/DV988
It looks like a engine-noise related problem! Give it a try to reroute the front camera cable or wrap the front camera with RF tape?
 
OP
N

Nightstalker1993

New Member
Joined
Sep 23, 2013
Messages
13
Reaction score
0
Country
Malaysia
It looks like a engine-noise related problem! Give it a try to reroute the front camera cable or wrap the front camera with RF tape?

Ahh, makes sense as the wire is being routed above the ignition leads. I was thinking it could be the vibration causing it to go haywire. Then again I seem to recall that it happens even when the engine is not running, but I cannot confirm until next week when I get back from work. Will update then.

Any info on the new firmware though and does it improve the video quality?
 
Top