B1W sometimes starting with solid red light, not recording

NewAndreas

New Member
Joined
Dec 8, 2018
Messages
7
Reaction score
3
Country
Norway
Dash Cam
Blueseasky B1W
So this has happened to me three times so far: I start the car, and I hear no sound from the dashcam. The light is red, and button inputs don't do anything. The solution is disconnecting it for a few seconds then reconnecting.

The camera is connected to a fuse that turns on with ignition, using a hardwire-kit I got from https://s.click.aliexpress.com/e/bR9mXWPA
SD card is the SanDisk Endurance 64GB card.
DVR version 1.06.180528s wifi on

What kind of conditions could result in this behavior?
 

Minu

New Member
Joined
Feb 25, 2016
Messages
13
Reaction score
9
Country
Romania
Did the hardwire have any selector?If it have, put the selector on the highest Voltage (12.4V or something like that), after that, hardwire will not enter in protection and it will give the power necesary to the camera.
 

i69fstop

New Member
Joined
Nov 28, 2018
Messages
12
Reaction score
3
Country
United States
Did the hardwire have any selector?If it have, put the selector on the highest Voltage (12.4V or something like that), after that, hardwire will not enter in protection and it will give the power necesary to the camera.

Hi Minu

mine as attached photo, can you explain difference between 11.8 vs. 12.4.

Is it about in winter set to 12.4, in summer switch to 11.8?


IMG_20181206_222355[1].jpg
 

Minu

New Member
Joined
Feb 25, 2016
Messages
13
Reaction score
9
Country
Romania
In winter the voltage on the battery will be much lower then summer+maybe a battery in not so good condition, so you need to swich to lower value, first try to 12.2, then go to 12 or 11.8V (sorry for my first comment, i explain you exactly in opposite) and then see if the camera will start.
I remember that this happened to me with an Mini 0906 wich can't start only in 12 and 11.8 Voltage because on the high Volgate the hardwire will cut the power

Can you tell me what was the power you select first time?
 

i69fstop

New Member
Joined
Nov 28, 2018
Messages
12
Reaction score
3
Country
United States
[QUOTE="(sorry for my first comment, i explain you exactly in opposite) [/QUOTE]

Yes, I was confused by what you wrote too :) no problem.

So NewAndreas, so set at lower voltage protection first such as 11.8 on your hardwire kit, to make sure it works first.
 
OP
NewAndreas

NewAndreas

New Member
Joined
Dec 8, 2018
Messages
7
Reaction score
3
Country
Norway
Dash Cam
Blueseasky B1W
Alright, sadly the hardwire kit that Shenzen Smartway Technology sent me does not have a voltage selector nor a specified voltage cutoff on the package. Though I am fairly certain my battery is well within normal range. I guess I'll just have to check my dashcam before I start driving. ;)
 

estore009

Well-Known Member
Retailer
Joined
Nov 25, 2013
Messages
2,967
Reaction score
1,444
Location
Shenzhen
Country
China
Dash Cam
B1W/B2W/B2K/B4K/DV688/DV988/B1M/B2M
So this has happened to me three times so far: I start the car, and I hear no sound from the dashcam. The light is red, and button inputs don't do anything. The solution is disconnecting it for a few seconds then reconnecting.

The camera is connected to a fuse that turns on with ignition, using a hardwire-kit I got from https://s.click.aliexpress.com/e/bR9mXWPA
SD card is the SanDisk Endurance 64GB card.
DVR version 1.06.180528s wifi on

What kind of conditions could result in this behavior?
Suggest that you use the hardwire kit for Mini0906 camera and let its yellow cable unconnected!
 
Thread starter Similar threads Forum Replies Date
X B1W 2
M B1W 7
Top