B1W videos with lots of pink/purple patches in video

longzheng

New Member
Joined
Aug 4, 2019
Messages
1
Reaction score
0
Location
Melbourne
Country
Australia
I've had a Blueskysea B1W for just a little over a year (purchased April 2018) which I've been quite happy with, however just today I noticed that all the videos it has been recording are all heavily distorted with pink/purple blobs, with a bit of green and even blue.


The colour distortion appears on every frame and is scattered through the view, however the rest of the view is still perfectly viewable.



I don't regularly check the dash cam videos often enough so I don't have a specific time when this started happening, but I remember checking around 6 months ago without any problems.

The B1W is on the latest public firmware 20180528 and is running a Sandisk High Endurance SD card. It affects both video recordings, photos and also the live view from within the app (so I don't think it's a problem with the SD card).

I had a search around the forums for pink videos and saw some reports of a failing CMOS sensor. I was wondering if anyone's ever seen anything like this before on a B1W?
 

estore009

Well-Known Member
Retailer
Joined
Nov 25, 2013
Messages
2,439
Reaction score
1,076
Location
Shenzhen
Country
China
Dash Cam
B1W/B2W/Mini0906/DV688/B1M/DV988
I had a search around the forums for pink videos and saw some reports of a failing CMOS sensor. I was wondering if anyone's ever seen anything like this before on a B1W?
It is a failed sensor, and you can contact the seller for warranty!
 
Top