Baffling fault with K1S - using the wipers causes a reboot

Tsavvi

New Member
Joined
Apr 10, 2018
Messages
3
Reaction score
3
Location
London
Country
United Kingdom
Dash Cam
Koonlung
I have a Koonlung K1S hard wired and to be fair, it had always been a bit flakey. Eventually, after correspondence with Koonlung I bought a replacement rear camera and the plastic stabiliser block for the four usb plugs. Then everything seemed to work well - until it rained and I turned on the rear wiper. When the wiper operates I get the beep reboot thing. I tried a new (Nextbase) power supply thinking it might smooth out any power surges. This didn't work. I have tried wrapping all the cables in the tailgate in tinfoil just in case it's picking up an interference spike. Koonlung have not responded. Does anyone have any idea what is happening and how I might fix it? Thank you
 

Nigel

Well-Known Member
Joined
Jul 7, 2014
Messages
9,769
Reaction score
5,232
Location
Devon
Country
United Kingdom
Dash Cam
Gitup F1, A129, B1W, B2W
Does it still do it if running from a powerbank?

If it is OK on the powerbank then I suggest adding a capacitor (EMI suppressor) on the input to the power supply to filter out noise from the wiper motors. Wiper motors quite often cause problems in cars, they've been known to do things like open electric windows!

Your foil is probably making things worse since it will change the operation of the carefully constructed cables. If the problem is the cable to the rear camera picking up noise then maybe moving it away from the metal of the bodywork would help.
 
OP
T

Tsavvi

New Member
Joined
Apr 10, 2018
Messages
3
Reaction score
3
Location
London
Country
United Kingdom
Dash Cam
Koonlung
Really helpful replies both - thank you so much. I will try running it from a differerent fuse (currently piggy backed into Accessory) and also from an external power source to see if it still happens. If it does I will try moving the cable away from the metal of the bodywork (currently taped in place - so I could insert some spacers although we are talking 3 or 4mm to play with).
If those two approaches don't work I will come back for a bit more help on sourcing an (EMI suppressor) if you don't mind. Thanks again
 
OP
T

Tsavvi

New Member
Joined
Apr 10, 2018
Messages
3
Reaction score
3
Location
London
Country
United Kingdom
Dash Cam
Koonlung
Thank you guys - you did it! I relocated the piggy back from Acc to Cigar lighter (which is also feed only on key turn which is what I want). Now here's a funny thing, I tested it for the rear wash wipe and because I hadn't bothered to replace the Acc fuse yet the rear was wipe didn't work. That means I had unknowingly taken a feed off the rear wash wipe feed - no wonder the K1S didn't like it. (I really did check and it's marked up as Acc, maybe Subaru like messing with my head). Anyway, it seems really stable now and I will see how it works on my commute. I am grateful for your help. I think the K1S is almost perfect in concept (discreet, hidden box, front and rear view) but it has been a struggle to get it sorted which is a shame.
 
Thread starter Similar threads Forum Replies Date
D Koonlung 2

Similar threads


Top