Bitrate issue

zefs

New Member
Joined
Apr 20, 2016
Messages
11
Reaction score
2
Country
Greece
Hello, I recently got a Yi and using Yimax script along with 4gb clip size and 35mbps bitrate firmware.
I've noticed that some of the clips have low bitrate (21mbps) which I think has to do with battery life?

The clip that had the lower bitrate was recorded at a point where the button ring was red so I suppose it has to do with that, can anyone confirm that or have found any solution to this?
 

nCaine

Member
Joined
Mar 26, 2016
Messages
73
Reaction score
37
Country
Poland
Probable your card is too slow to handle 35mbits. It will split the file and drop the bitrate to lower level so the recording can cotinue.
What card you have ??
 
OP
zefs

zefs

New Member
Joined
Apr 20, 2016
Messages
11
Reaction score
2
Country
Greece
I have a sandisk ultra class 10 32gb
 

punish1985

New Member
Joined
Apr 12, 2016
Messages
15
Reaction score
0
Country
Taiwan, Province Of China
i think it's a mysterious bug....
i tried several microsd cards already..with writing speed of 18MB, 45MB, and even up to 90 MB...still turn out to be the same thing...
So, unless you are using a fake card or only C4 card, i don't really think the bitrate issue has anything to do with memory cards..

even when you don't use the 35mb script or custom firmware..just stick to the stock firmware with 1080p 60fps
the bitrate won't stay at around 25mb, either...the bitrates of the following files might be only 22mb or 18mb

my model is 23L....but not everyone with this model reports the issue here.
 

Tanckom

Active Member
Joined
May 1, 2016
Messages
179
Reaction score
61
Country
Germany
I have the same problem. Got a sandisk 10 card, bought from amazon.de via the official reseller, and 2k, 1080(in all fps, tried all scripts) are not working with 35MBPs... Can somebody help?
 

punish1985

New Member
Joined
Apr 12, 2016
Messages
15
Reaction score
0
Country
Taiwan, Province Of China
so far...i haven't see any solution to this issue...

You can try to use stock firmware...without any script, and set the resolution to 1080 60fps....and test if the bitrate stays stable of 25mb per second...

for me, i can get only 22mb of bitrate using the stock firmware...
 
Top