BlackVue DR400G-HDII hung issue

iczboi

New Member
Joined
May 20, 2013
Messages
5
Reaction score
0
Country
Singapore
Hi all, anyone of you encounter the same issue as me? I install BV with Power Magic. On some occasion, when I leave the car unattended for too long, the recorder will hang instead of going into "Parking Mode".

In order to reset, you must unplug the recorder from the power source and wait until it auto reset.

Please tell me how to resolve this issue.

Thanks
 

Hillbilly

Well-Known Member
Joined
Feb 14, 2013
Messages
1,748
Reaction score
252
Location
Sunshine Coast
Country
Australia
Dash Cam
DR750s x2 DR450 x2
iczboi said:
Hi all, anyone of you encounter the same issue as me? I install BV with Power Magic. On some occasion, when I leave the car unattended for too long, the recorder will hang instead of going into "Parking Mode".

In order to reset, you must unplug the recorder from the power source and wait until it auto reset.

Please tell me how to resolve this issue.

Thanks


What exactly do you mean

It stays in recording mode or shuts off or what???????????

Have you got parking mode enabled in the setting and auto park mode set

Have you connected the Power magic correctly.

More definite explanation needed here
 
OP
I

iczboi

New Member
Joined
May 20, 2013
Messages
5
Reaction score
0
Country
Singapore
Hi,

I have parking mode enabled. In normal operations, it should turn into parking mode after leaving the car idle for 10 minutes. That is the correct operation.

But sometimes, when leaving the car idle, it does not turn into parking mode. Instead it hung and there is nothing much you can do but to unplug and leave it there for 5 minutes for the power to drain off the recorder.
 

Hillbilly

Well-Known Member
Joined
Feb 14, 2013
Messages
1,748
Reaction score
252
Location
Sunshine Coast
Country
Australia
Dash Cam
DR750s x2 DR450 x2
iczboi said:
Hi,

I have parking mode enabled. In normal operations, it should turn into parking mode after leaving the car idle for 10 minutes. That is the correct operation.

But sometimes, when leaving the car idle, it does not turn into parking mode. Instead it hung and there is nothing much you can do but to unplug and leave it there for 5 minutes for the power to drain off the recorder.
Still unclear Is it hanging in normal record mode or is it just shutting down.

Maybe faulty????
 
OP
I

iczboi

New Member
Joined
May 20, 2013
Messages
5
Reaction score
0
Country
Singapore
It is not in recording mode. Means it just hung. no response at all. Even you press on the button, it doesn't response.

In normal operation, if it goes into parking mode after 10 minutes of idling, it should turn green (Parking mode). But it does not, it stay blue (Normal recording mode), but it isn't recording. There is no response when you press the button.
 

Similar threads


Top