Boot time

mat06

New Member
Joined
Jan 7, 2021
Messages
12
Reaction score
1
Location
Krakow
Country
Poland
Hello.
What is the boot time in your A119 V3? Mine is connected via HK3 and it takes about 15 seconds to boot and start recording, even though the red LED on REC button appears after 3 seconds. I think it's too long.
 

Kremmen

Well-Known Member
Joined
Sep 14, 2017
Messages
2,770
Reaction score
1,443
Location
West London & Reading
Country
United Kingdom
Dash Cam
Viofo A119 V3
I've got mine set with a 5 second boot delay.

Even so, by the time I've powered up, fastened seat belt, etc, it's up and running and then takes about a minute to get and display the GPS location.

By the time I'm pulling out of the driveway it's usually got a lock.
 

Cirrus

New Member
Joined
Jul 15, 2021
Messages
28
Reaction score
21
Location
Near the Germany–Netherlands border
Country
Netherlands
Dash Cam
Viofo A119 V3
My A119 V3 starts recording 18 seconds after ignition on.

In Settings, I've selected 5 second boot delay.

The REC button turns red, right after I switch ignition on (power via USB adapter).
 

gse

Well-Known Member
Joined
Oct 22, 2013
Messages
677
Reaction score
673
Country
Russian Federation
Dash Cam
Viofo 119V3
I think it's too long.
It can be assumed that the time is needed to charge the ionistors, after charging the ionistors, the firmware is loaded.
The registrar without activation of the "switch-on delay" function from the standard charge is loaded for 10 seconds.
By activating the function: "switch-on delay" 5 sec, we get 10 sec + 5 sec = 15 sec for loading the VR.
By acvattiing the function: "power-on delay" 10 sec, we get 10 sec + 10 sec = 20 sec for loading
 
Thread starter Similar threads Forum Replies Date
U A119 V3 7
Top