Brand new SJ7 - can't make internal mic work

frankieta

New Member
Joined
Jun 6, 2017
Messages
6
Reaction score
0
Country
Italy
Hi everyone,

just received my brand new SJ7 Star, that I plan to use for my honeymoon; this is my very first action cam.
I didn't make too many test but I just tried some videos in 4k and everything seems to work, except audio.

The cam seems not recording any audio at all, all I can hear is a fuzzy sound when I playback the video in the cam or on the PC, no trace of sounds, even trying to hear well.

The icon of the microphone is on (white) and I tried usign volum levels of 80%, 100% and 50%, but nothing worked.

Is there something I forgot?

Thanks very much
 

TonyCams

Well-Known Member
Manufacturer
Joined
Aug 11, 2015
Messages
1,812
Reaction score
457
Country
China
Hi everyone,

just received my brand new SJ7 Star, that I plan to use for my honeymoon; this is my very first action cam.
I didn't make too many test but I just tried some videos in 4k and everything seems to work, except audio.

The cam seems not recording any audio at all, all I can hear is a fuzzy sound when I playback the video in the cam or on the PC, no trace of sounds, even trying to hear well.

The icon of the microphone is on (white) and I tried usign volum levels of 80%, 100% and 50%, but nothing worked.

Is there something I forgot?

Thanks very much
there should

Scroll on that mic level page and there is also a Zero... maybe it is selected to Zero?
 
OP
frankieta

frankieta

New Member
Joined
Jun 6, 2017
Messages
6
Reaction score
0
Country
Italy
there should

Scroll on that mic level page and there is also a Zero... maybe it is selected to Zero?
Mmm, nope. I tried every volume level without success. The only difference is if I totally switch off the microphone (orange microphone icon) the fuzzy sound disappear and there is no sound at all.
I repeat, I tried to keep close the speaker to my ear and I can't hear anything but the fuzzy, also on the pc.

What could I try? The firmware shipped with the camera is 1.13
 

TonyCams

Well-Known Member
Manufacturer
Joined
Aug 11, 2015
Messages
1,812
Reaction score
457
Country
China
Mmm, nope. I tried every volume level without success. The only difference is if I totally switch off the microphone (orange microphone icon) the fuzzy sound disappear and there is no sound at all.
I repeat, I tried to keep close the speaker to my ear and I can't hear anything but the fuzzy, also on the pc.

What could I try? The firmware shipped with the camera is 1.13
Try factory reset. Try another card. then upgrade to v1.15. Where are you for honeymoon? We could try to ship a mic to you.
 

jokiin

Well-Known Member
Manufacturer
Joined
Jan 27, 2013
Messages
45,630
Reaction score
24,435
Location
Shenzhen, China - Sydney, Australia
Country
China
Dash Cam
Too many ¯\_(ツ)_/¯
Mmm, nope. I tried every volume level without success. The only difference is if I totally switch off the microphone (orange microphone icon) the fuzzy sound disappear and there is no sound at all.
I repeat, I tried to keep close the speaker to my ear and I can't hear anything but the fuzzy, also on the pc.

What could I try? The firmware shipped with the camera is 1.13
Your description is what you get if the mic is faulty, pretty rare occurrence but it does happen unfortunately
 
OP
frankieta

frankieta

New Member
Joined
Jun 6, 2017
Messages
6
Reaction score
0
Country
Italy
Try factory reset. Try another card. then upgrade to v1.15. Where are you for honeymoon? We could try to ship a mic to you.
Ok, I will try today after work all the steps your told me.
I'm from Italy and we will fly in USA (L.A.) on the 20 of June, then we will tour a bit.
I will update on this thread (and also the ticket I opened on the official support) after my tests.

Thanks
 

TonyCams

Well-Known Member
Manufacturer
Joined
Aug 11, 2015
Messages
1,812
Reaction score
457
Country
China
Ok, I will try today after work all the steps your told me.
I'm from Italy and we will fly in USA (L.A.) on the 20 of June, then we will tour a bit.
I will update on this thread (and also the ticket I opened on the official support) after my tests.

Thanks
Okay, good luck and have a great trip!
 
OP
frankieta

frankieta

New Member
Joined
Jun 6, 2017
Messages
6
Reaction score
0
Country
Italy
I tried all the suggestions given by @sjcam_official but unfortunately nothing changed. Tried to reset the sj7, change cards, upgrade the firmware to the latest version (1.15) but the problem persist. I attach the photos documenting the state

img_20170607_191724.jpg img_20170607_191740.jpg img_20170607_191800.jpg
 

TonyCams

Well-Known Member
Manufacturer
Joined
Aug 11, 2015
Messages
1,812
Reaction score
457
Country
China
Okay, it looks like this is an isolated issue with your unit.

If there are any electronics stores around that sell Mini-USB to Mic adapter and mics, then maybe try to see if you can find an external mic fix. We may have to have you send it back to the factory for a replacement.

Thanks and hopefully the external mic fix will work.
 

Dudenow12

Member
Joined
Dec 26, 2016
Messages
61
Reaction score
31
Country
United States
What website did you buy it from? I'd try asking them if they could send you a new one and you send your faulty one back.

Also Gearbest and Banggood actually has the SJ7 on sale right now so if you could return your current SJ7 for a refund and buy a new one for less. Not sure how long it takes to get to Italy from China, but I live in California and it usually takes 2 to 3 weeks to get here so depending how long your going to be in one place in LA you could get it shipped there. Enjoy your stay in California!
 
OP
frankieta

frankieta

New Member
Joined
Jun 6, 2017
Messages
6
Reaction score
0
Country
Italy
What website did you buy it from? I'd try asking them if they could send you a new one and you send your faulty one back.

Also Gearbest and Banggood actually has the SJ7 on sale right now so if you could return your current SJ7 for a refund and buy a new one for less. Not sure how long it takes to get to Italy from China, but I live in California and it usually takes 2 to 3 weeks to get here so depending how long your going to be in one place in LA you could get it shipped there. Enjoy your stay in California!
I'm trying to find the adapters but since now no luck, I bought a mini-usb to jack cable, adding a female/female jack adapter and adding a mic doesn't work.

I bought it on gearbest, and yes it took like 3 weeks to ship to my home. I won't stay in LA all the time, but we will move from city to city (LA, SF, various parks..).
Thanks! ;)
 
OP
frankieta

frankieta

New Member
Joined
Jun 6, 2017
Messages
6
Reaction score
0
Country
Italy
Sadly also after buying a mini-usb to mic adapter (this one http://www.ebay.it/itm/262023025253) and a mic (working) I'm unable to record any audio.
This is an example of the video with microphone set to 100%

Means that soon after the honeymoon I will return it to have it substituted.

Thanks for the support anyway
 

TonyCams

Well-Known Member
Manufacturer
Joined
Aug 11, 2015
Messages
1,812
Reaction score
457
Country
China
Sadly also after buying a mini-usb to mic adapter (this one http://www.ebay.it/itm/262023025253) and a mic (working) I'm unable to record any audio.
This is an example of the video with microphone set to 100%

Means that soon after the honeymoon I will return it to have it substituted.

Thanks for the support anyway
Thanks for trying. You can send it to us for a new replacement if you like.
 

kamkar1

Well-Known Member
Joined
Oct 11, 2013
Messages
21,078
Reaction score
11,529
Country
Denmark
Dash Cam
10 years, many dashcams
Are the microphone on in the settings and at the default 80% setting ( tho that's quite sensitive i myself use 60% )
 

Omkar Lenka

New Member
Joined
Dec 6, 2017
Messages
2
Reaction score
0
Country
India
@sjcam_official I'm getting the exactly same issue with my brand new SJ7 Star. Is there any solution you found for this? I have upgraded to v1.20 but no luck.


 

RBEmerson

Active Member
Joined
Sep 10, 2017
Messages
330
Reaction score
72
Location
SE PA USA
Country
United States
Dash Cam
Sjcam SJ7, Sena Prism
IMHO it's a hardware failure. Submit a support ticket.

@frankieta What was the resolution for your problem?

@Dhiren Same question: what was the resolution for your problem?
 

RBEmerson

Active Member
Joined
Sep 10, 2017
Messages
330
Reaction score
72
Location
SE PA USA
Country
United States
Dash Cam
Sjcam SJ7, Sena Prism
You and me both. [/grin]
 
Top