camera giving "event detection recorded" while driving.

egonvdv

Active Member
Joined
Aug 9, 2013
Messages
293
Likes
56
Location
A Dutchy in the South of
Country
France
Dash Cam
Thinkware F750 2CH + F770 2CH (rear cams used as side cams)
#1
this happens every now and then with my f750 and f770 (not at same time)

so somehow the camera goes into parking mode and wakes up again during the drive..

happens maybe once a week so not a very big deal, but still: anyone else have this happening?

each camera is on a separate cellink PRO, but don't think this could cause the "problem" ?
 

BlackboxMyCar

Active Member
Retailer
Joined
May 21, 2014
Messages
486
Likes
236
Location
Vancouver, BC.
Country
Canada
Dash Cam
Thinkware, BlackVue, BlackSys , LG Innotek, VIOFO,
#3
this happens every now and then with my f750 and f770 (not at same time)

so somehow the camera goes into parking mode and wakes up again during the drive..

happens maybe once a week so not a very big deal, but still: anyone else have this happening?

each camera is on a separate cellink PRO, but don't think this could cause the "problem" ?
Sounds like the ACC wire is somehow loosing connection.
This sends a signal to the camera to go into parking mode once the that ACC line cuts power.

I would suggest taking a look at your connections.

Stuart @ BlackboxMyCar
 

Maddog1974

Active Member
Retailer
Joined
Oct 22, 2015
Messages
405
Likes
146
Location
Colchester, Essex
Country
United Kingdom
Dash Cam
Thinkware F800 Pro Front & Rear
#5
I'm with BlackboxMyCar here, that really sounds like an Ignition supply problem. Haven't come across it for a while but in the past a couple of people have told me they have found the connector on the Glass fuses a little bit loose (The plastic holder opens easy enough to check)
 

kamkar1

Well-Known Member
Joined
Oct 11, 2013
Messages
18,650
Likes
9,783
Country
Denmark
Dash Cam
Lukas LK-7500G / Innovv C3 / mobius / G1W / SG9665GC & more
#6
Yes if there are a inline fuse on the hard wire kit, it might be a good idea to have a look inside those, maybe pull a little on the springs so the fuse are clamped down harder.
 
OP
OP
egonvdv

egonvdv

Active Member
Joined
Aug 9, 2013
Messages
293
Likes
56
Location
A Dutchy in the South of
Country
France
Dash Cam
Thinkware F750 2CH + F770 2CH (rear cams used as side cams)
#7
thanks feedback.

fuses are firmly in place. all is wired correctly.

maybe it's the fuse of the cigarette lighter that loses some tension every now & then...?

cos each cellink pro is hooked to a cigarette fuse (both aac & contact) so as soon as my car shuts off, the fuse stops & camera goes into park.

like I mentioned before both cameras (each with their own cellink) sometimes go in/out of parkmode while driving, though never at the same time.

And it's unlikely that each camera and/or cellink have the same problem...
 

BlackboxMyCar

Active Member
Retailer
Joined
May 21, 2014
Messages
486
Likes
236
Location
Vancouver, BC.
Country
Canada
Dash Cam
Thinkware, BlackVue, BlackSys , LG Innotek, VIOFO,
#8
thanks feedback.

fuses are firmly in place. all is wired correctly.

maybe it's the fuse of the cigarette lighter that loses some tension every now & then...?

cos each cellink pro is hooked to a cigarette fuse (both aac & contact) so as soon as my car shuts off, the fuse stops & camera goes into park.

like I mentioned before both cameras (each with their own cellink) sometimes go in/out of parkmode while driving, though never at the same time.

And it's unlikely that each camera and/or cellink have the same problem...
If you're using the cigarette lighter to charge the Cellink, do you hear beeps when it discharges?
 
OP
OP
egonvdv

egonvdv

Active Member
Joined
Aug 9, 2013
Messages
293
Likes
56
Location
A Dutchy in the South of
Country
France
Dash Cam
Thinkware F750 2CH + F770 2CH (rear cams used as side cams)
#9
no.. I've never heard either cellink PRO beep at all
 
Last edited:

Similar threads

Top