Camera not starting

boag

New Member
Joined
Jun 28, 2018
Messages
20
Reaction score
0
Country
United States
I've noticed that maybe one time out of ten when I start the car the camera does not come on. Typically happens when I am making multiple stops while doing errands. I unplug the unit and replug and it works fine.

Has anyone else experienced this with their camera?
 

kevin666

Member
Manufacturer
Joined
May 14, 2018
Messages
49
Reaction score
17
Location
Shenzhen
Country
China
Dash Cam
mini 0906/0806/0806S/0903/0905
Typically happens when I am making multiple stops while doing errands. I unplug the unit and replug and it works fine.
when this situation, camera can turn on by pressing power button instead of replug the unit?
 
OP
B

boag

New Member
Joined
Jun 28, 2018
Messages
20
Reaction score
0
Country
United States
no I haven't tried this since I typically don't catch it till I'm moving. It's easier for me to reach the plug than the unit.
 
OP
B

boag

New Member
Joined
Jun 28, 2018
Messages
20
Reaction score
0
Country
United States
it happened again today and I pulled over and pressed the on button and it came on. So yes it can be restarted by the off/on button.
 

kevin666

Member
Manufacturer
Joined
May 14, 2018
Messages
49
Reaction score
17
Location
Shenzhen
Country
China
Dash Cam
mini 0906/0806/0806S/0903/0905
So yes it can be restarted by the off/on button.
This show that camera is ok, did you use hardwire kit?
mini0906 used super capacitor, so it will worked several seconds after cut down power. if ignited when camera did not fully turned off, camera will not recieve signal to turn on.
 
OP
B

boag

New Member
Joined
Jun 28, 2018
Messages
20
Reaction score
0
Country
United States
no it's not using the hardwire connection. It's the std cigarette plug.
 
OP
B

boag

New Member
Joined
Jun 28, 2018
Messages
20
Reaction score
0
Country
United States
also I switch it between cars(and it happens in both cars) so it's probably not the 12 outlet.
 

kvn4

Member
Joined
Sep 28, 2018
Messages
31
Reaction score
4
Country
United States
having same problem and is happeneing more frequently. id like to know if camera is about to go deadand its not that old.
 
OP
B

boag

New Member
Joined
Jun 28, 2018
Messages
20
Reaction score
0
Country
United States
leaving a gas station last night and almost got hit. Looked at the unit and it was blank, I hit the on switch and it came on - ergo it didn't work when I needed it.
 
OP
B

boag

New Member
Joined
Jun 28, 2018
Messages
20
Reaction score
0
Country
United States
it appears from the comment above that the camera has issues when being shut down, interperting the comment I believe it is a hardware issue in that the system does not allow full shutdown.
 

kvn4

Member
Joined
Sep 28, 2018
Messages
31
Reaction score
4
Country
United States
im using the hard wire kit and it is installed correctly. thats my problem .what i do every time i get in and start my car i check the cameras lights thats how i know its not turning on.using the cigarette lighter will turn power off when you turn off car and when you start it, it should get power then.some lighter sockets only work with the ignition on. hope this helps
 
OP
B

boag

New Member
Joined
Jun 28, 2018
Messages
20
Reaction score
0
Country
United States
I'm starting to think that it's due to short duration stops. From what Kevin said above the capacitor doesn't completely discharge so there's an issue with it restarting. Just a hunch though.
 

Similar threads


Top