Can I stop the Yi beeping everytime it takes a photo in time lapse mode?

Joined
Dec 15, 2015
Messages
8
Likes
0
Country
United Kingdom
#1
I would rather the camera was silent when time lapsing, but I cannot find a setting to turn it off. Can anyone help?
 
OP
OP
Tyler Durden
Joined
Dec 15, 2015
Messages
8
Likes
0
Country
United Kingdom
#4
I did try that but it didn't work, however it now seems to be working.

For clarity the setting as actually "speaker volume".

Thanks
 

Doowa

New Member
Joined
Oct 20, 2017
Messages
3
Likes
0
Country
United States
#5
I don't see speaker volume. Where can I find it? My ph is beeping constantly and if I turn off alerts it won't record. I don't want to turn off all notification sounds on my ph.
 
Joined
Aug 6, 2015
Messages
58
Likes
3
Country
France
#6
Start the Yi app on your smartphone, connect the cam, and in settings, set speaker volume to "off"
But you won't hear the other notifications, it's all on, or all off.
 

Doowa

New Member
Joined
Oct 20, 2017
Messages
3
Likes
0
Country
United States
#7
Start the Yi app on your smartphone, connect the cam, and in settings, set speaker volume to "off"
But you won't hear the other notifications, it's all on, or all off.
Well that's totally not cool. Lol They should change that.
Thanks!
 

Doowa

New Member
Joined
Oct 20, 2017
Messages
3
Likes
0
Country
United States
#8
Okay so I actually found it. On the S8 if you go into settings, notifications, Advanced, find the app and open it and choose to turn on notifications and then there's an option to show silently so it'll pop up and it'll blink but it won't make any noise. Mystery solved!
 

Kevin_Had

New Member
Joined
Dec 13, 2017
Messages
1
Likes
0
Country
United States
#9
Hi....I have the same problem but I do not have an advanced option in my app. What is S8?
 

Similar threads

Top