Cannot export video from Dashcam Viewer to Photos (iOS)

kehray

New Member
Joined
Jan 21, 2018
Messages
4
Reaction score
0
Location
NSW
Country
Australia
Dash Cam
Thinkware F770
Hello,

Is anyone having the problem of not being able to export downloaded videos in the Dashcam Viewer app to their Photos app on iOS? I always get an export failed message when doing so.
I'm on iOS 13.3 with the app version of V 2.3.0.

Does anyone have a work around for this? (Other then grabbing the SD card from the dash cam itself)

Any help is appreciated,
Thank you.
 

Maddog1974

Well-Known Member
Retailer
Joined
Oct 22, 2015
Messages
615
Reaction score
307
Location
Colchester, Essex
Country
United Kingdom
Dash Cam
Thinkware U1000 Front & Rear with RADAR.
I would suspect that a permission to use the Photos Storage may have been denied. I just had a quick look at an iPhone here but couldn't see it anywhere to be honest. From memory the first time you try and export a Video from the Dash Cam Viewer it asks for permission. Might be worth uninstalling and reinstalling the App and the message should ask you again if i'm right!
 
OP
kehray

kehray

New Member
Joined
Jan 21, 2018
Messages
4
Reaction score
0
Location
NSW
Country
Australia
Dash Cam
Thinkware F770
I would suspect that a permission to use the Photos Storage may have been denied. I just had a quick look at an iPhone here but couldn't see it anywhere to be honest. From memory the first time you try and export a Video from the Dash Cam Viewer it asks for permission. Might be worth uninstalling and reinstalling the App and the message should ask you again if i'm right!

I appreciate the message Maddog1974,

I've checked the permissions in settings and Allow Photos Access is Read and Write. I've toggled it to Never and R&W and it still gives the Export Failed message.
I've also deleted and reinstalled the app w/ accepting the permission when it asks and it still fails.

Any other ideas?
 

Maddog1974

Well-Known Member
Retailer
Joined
Oct 22, 2015
Messages
615
Reaction score
307
Location
Colchester, Essex
Country
United Kingdom
Dash Cam
Thinkware U1000 Front & Rear with RADAR.
Do you have plenty of spare storage on the phone?

I've just been playing with an iPhone X looking for the Permission and this downloaded & exported perfectly. The only issue i have come across stopping it from working in the past is the Permission which you have done.

Just to confirm the iPhone i have here has the below permissions:

Location - While Using
Photos - Read & Write (This option was missing on mine until i deleted & reinstalled the Thinkware App)
Siri Search - All the options are toggled ON
Mobile Data - Toggled ON

There was another iPhone update yesterday (13.3.1) might be worth doing that doubt it will help as i have no other reports of this problem but it may help the iPhone if something has got 'stuck' in the background!
 
OP
kehray

kehray

New Member
Joined
Jan 21, 2018
Messages
4
Reaction score
0
Location
NSW
Country
Australia
Dash Cam
Thinkware F770
Do you have plenty of spare storage on the phone?

I've just been playing with an iPhone X looking for the Permission and this downloaded & exported perfectly. The only issue i have come across stopping it from working in the past is the Permission which you have done.

Just to confirm the iPhone i have here has the below permissions:

Location - While Using
Photos - Read & Write (This option was missing on mine until i deleted & reinstalled the Thinkware App)
Siri Search - All the options are toggled ON
Mobile Data - Toggled ON

There was another iPhone update yesterday (13.3.1) might be worth doing that doubt it will help as i have no other reports of this problem but it may help the iPhone if something has got 'stuck' in the background!

I have 46GB’s of free storage. So that’s fine.
All permissions in the settings are exactly the same as you said.
I’ve also upgraded to 13.3.1 and retried it again to no avail. I did delete and reinstall it again just to double check, and it’s still a no go.
I guess my only resort is to restore the iPhone and try again since no one else is having this issue.
 
Thread starter Similar threads Forum Replies Date
J F770 20
Top