can't connect remote

Discussion in 'Git2' started by muellersq, Mar 29, 2017.

  1. muellersq

    muellersq New Member

    Messages:
    4
    Likes Received:
    0
    Country:
    Austria
    Hello all,
    Git2, FW 1.6 and I can't pair my wrist remote with the cam. I've already tried five different batteries fresh out of the box but there is no "connection successful" message and so it doesn't work.
    The last time I tried it (about two months ago) it did work properly.
    Now, when I try to pair the devices and press the two buttons quickly, the red led lights up about three seconds after pressing the buttons. The red led flashes for about 1,5 seconds but thats all that happens ;-(
    Any ideas anyone?
    Greetings from austria
     
  2. tmvideo

    tmvideo Active Member

    Messages:
    150
    Likes Received:
    131
    Country:
    Ukraine
  3. muellersq

    muellersq New Member

    Messages:
    4
    Likes Received:
    0
    Country:
    Austria
  4. muellersq

    muellersq New Member

    Messages:
    4
    Likes Received:
    0
    Country:
    Austria
    Update:
    Tried FW 1.6.1 and a new remote but no change ;-(
    I wrote to @gitup now, so let's see what happens.
     
    Last edited: Apr 21, 2017
  5. muellersq

    muellersq New Member

    Messages:
    4
    Likes Received:
    0
    Country:
    Austria
     
  6. gitup

    gitup Well-Known Member Manufacturer

    Messages:
    715
    Likes Received:
    732
    Country:
    China
    Dash Cam:
    GIT1, GIT2
    Can you PM me the ticket number?
     
Loading...

Share This Page