Can't view videos

seer7y7

New Member
Joined
Apr 18, 2015
Messages
24
Reaction score
2
Country
United States
Hi,

Any help appreciated! Sorry I couldn't figure out how to post in Mobius section, it said read posts I to 8 then post--but no place to post. Front and rear Mobius, bought about 9 months ago. Manual says turn on, push mode button til red light (on top I think) shows, then push mode again. But Quicktime shows videos from rear camera (loop mode) without any button-pushing, but on front only lists videos (on loop mode), won't show or play them, button-pushing has no effect. Gives me option of buying new software for older cameras at App Store--doesn't make sense given newness of cameras. Both cameras blink orange top and red rear when in car, as if they are recording normally. OSX 10.11.2, think I'm running 2.37 in both cameras. Also I don't know how to eject other than turning off computer. Front camera should have a good shot of a very near hawk--didn't hit it--so I hope I don't have to erase it. If anyone sees any possibilities I'd appreciate them, otherwise I'll keep fooling around. Thanks.
 

kamkar

Well-Known Member
Joined
Oct 11, 2013
Messages
30,671
Reaction score
17,206
Country
Denmark
Dash Cam
10 years, many dashcams
The pages 1 thru 8 mentioned in here on top of the mobius subforum is linking to RC groups site, that thread over there is now up to 1200 pages long.
On RC groups you allso need to be signed up to post in that thread.

My own mobius i just lug into PC and then it appear as a harddrive, but thats offcourse somthing else than the "fruit company" stuff.
 
Top