Cloud recording activated but nothing showing in cloud storage area on iOS app

paulhx

New Member
Joined
Sep 14, 2019
Messages
6
Reaction score
0
Location
Cheshire
Country
United Kingdom
Hi all,

2 weeks in with a 900s 2ch and it’s been a mixed experience

I have the unit connected to in car WiFi and also to my home WiFi when parked on the drive. It is uploading ”events” to the app, but there is nothing in cloud storage.

My expectation would be that with regular connectivity to the cloud, the folder would be fully populated with pretty much every minute of every drive - but instead it’s empty.

Am I doing something wrong? When the car is parked at home, I am inundated with updates to state “connected’ or “disconnected”.

Also, as of yesterday the unit is routinely restarting whilst out driving. Should I take it back to the point of sale? Firmware all up to date and using the the supplied 16Gb card.

Paul
 

Nath

Active Member
Joined
Aug 8, 2017
Messages
450
Reaction score
227
Country
Germany
Dash Cam
Viofo A129-Pro Duo
1. I feel your pain.

2. AutoUpload uploads only events and just while it's connected (if it's not connected during the event had happend, nothing will be uploaded later).

3. Nope, it doesn't work like that.

4. Blackvue's Wifi implementation isn't the best. First of all, you have to check if your home is set as the first one and set as "Garage". Then you have to check if the dashcam does get an internet connection (while it's connected it doesn't necessarily means it gets internet connection - could be firewall issue). If everything mentioned is ok, then there could be a problem with a Wifi (i mean, dashcam has the problem :D ) - try to set channel width 20MHz (and choose one of these channels: 1, 6, 11) for 2.4GHz, 20MHz(36, 40, 44, 48, 52, 56, 60, 64) or 40MHz(38, 46, 54, 62) for 5GHz.

5. Blackvue's cards are peepeepoopoo, you better replace it with more common brand. But it could be heat related (do you have heat notification turned on?) or something else.



EDIT: Now i've realized. If you specificaly mean the "Cloud storage" section, that's just for upload from a Dashcam executed manually.
 
Last edited:
OP
P

paulhx

New Member
Joined
Sep 14, 2019
Messages
6
Reaction score
0
Location
Cheshire
Country
United Kingdom
1. I feel your pain.

2. AutoUpload uploads only events and just while it's connected (if it's not connected during the event had happend, nothing will be uploaded later).

3. Nope, it doesn't work like that.

4. Blackvue's Wifi implementation isn't the best. First of all, you have to check if your home is set as the first one and set as "Garage". Then you have to check if the dashcam does get an internet connection (while it's connected it doesn't necessarily means it gets internet connection - could be firewall issue). If everything mentioned is ok, then there could be a problem with a Wifi (i mean, dashcam has the problem :D ) - try to set channel width 20MHz (and choose one of these channels: 1, 6, 11) for 2.4GHz, 20MHz(36, 40, 44, 48, 52, 56, 60, 64) or 40MHz(38, 46, 54, 62) for 5GHz.

5. Blackvue's cards are peepeepoopoo, you better replace it with more common brand. But it could be heat related (do you have heat notification turned on?) or something else.



EDIT: Now i've realized. If you specificaly mean the "Cloud storage" section, that's just for upload from a Dashcam executed manually.

Thanks for the reply. It’s definitely connecting to the home router for long enough to upload to cloud and yet the cloud folder remains empty and 0/5GB used.

I don’t understand this.
 

Attachments

  • DE04250D-578F-4267-A7C1-43F26359604F.jpeg
    DE04250D-578F-4267-A7C1-43F26359604F.jpeg
    74.9 KB · Views: 12

Nath

Active Member
Joined
Aug 8, 2017
Messages
450
Reaction score
227
Country
Germany
Dash Cam
Viofo A129-Pro Duo
You've didn't mention you manually picked which videos should be uploaded to the cloud, so i assume you expect it uploads them automaticaly. Again, it doesn't work like that - it auto-uploads only events (if you set so and only during the event had happend - nothing'll be uploaded later) and alternativelly you should be able to stream online (to Youtube? - don't know, haven't tested).
 

Englishbryan

New Member
Joined
Sep 9, 2019
Messages
4
Reaction score
1
Location
Fareham
Country
United Kingdom
Hi all,

2 weeks in with a 900s 2ch and it’s been a mixed experience

I have the unit connected to in car WiFi and also to my home WiFi when parked on the drive. It is uploading ”events” to the app, but there is nothing in cloud storage.

My expectation would be that with regular connectivity to the cloud, the folder would be fully populated with pretty much every minute of every drive - but instead it’s empty.

Am I doing something wrong? When the car is parked at home, I am inundated with updates to state “connected’ or “disconnected”.

Also, as of yesterday the unit is routinely restarting whilst out driving. Should I take it back to the point of sale? Firmware all up to date and using the the supplied 16Gb card.

Paul
Hi Paul,

Did you ever resolve this problem?

I have the identical problem, same camera etc. Firmware up to date although I am using a 128GB Lexar 633x SD Card.

I have emailed BlackVue support but just received an auto reply stating some very obvious fixes to problems I don't actually have.

I did notice that the very fist video i tried to upload stuck at 1% and did nothing else. Since then I cannot upload anything to the cloud. It just reports 0/5GB used on either the phone or Windows app.

I am going to attempt a de-register and reinstall over the weekend and retest with the BlackVue 16GB card but am not hopeful.
 
OP
P

paulhx

New Member
Joined
Sep 14, 2019
Messages
6
Reaction score
0
Location
Cheshire
Country
United Kingdom
Hi Paul,

Did you ever resolve this problem?

I have the identical problem, same camera etc. Firmware up to date although I am using a 128GB Lexar 633x SD Card.

I have emailed BlackVue support but just received an auto reply stating some very obvious fixes to problems I don't actually have.

I did notice that the very fist video i tried to upload stuck at 1% and did nothing else. Since then I cannot upload anything to the cloud. It just reports 0/5GB used on either the phone or Windows app.

I am going to attempt a de-register and reinstall over the weekend and retest with the BlackVue 16GB card but am not hopeful.

Hi Bryan, no success as yet. Have a new problem now, since changing phone (iPhone 11 Pro Max iOS 13) unable to access the camera directly using WiFi. Very close to returning for a refund. At this price point, it should just work.
 

SR14626

Member
Joined
Jul 22, 2019
Messages
43
Reaction score
18
Location
Florida
Country
United States
Dash Cam
Blackvue 900S 1ch
Hi Bryan, no success as yet. Have a new problem now, since changing phone (iPhone 11 Pro Max iOS 13) unable to access the camera directly using WiFi. Very close to returning for a refund. At this price point, it should just work.

Did you not see this temp work around ?

 
OP
P

paulhx

New Member
Joined
Sep 14, 2019
Messages
6
Reaction score
0
Location
Cheshire
Country
United Kingdom

Englishbryan

New Member
Joined
Sep 9, 2019
Messages
4
Reaction score
1
Location
Fareham
Country
United Kingdom
BlackVue finally responded and admitted there are problems with the cloud. Not very impressive for a 500 quid camera...

Rom (BlackVue)
Sep 26, 16:29 PDT
Hi, bryan.english


My apologies for the inconvenience, For videos to be uploaded to cloud, Please enable event auto upload from the app. Please refer to the link provided.

Link: https://helpcenter.blackvue.com/hc/...at-is-Event-Auto-upload-and-how-to-set-it-up-

But if your referring to the manual video upload to cloud storage, as of right now we still have a known issue with this feature and our Developing Team is still working on resolving the issue



Please let us know if you need further assistance
Kind Regards.

Rom
 
OP
P

paulhx

New Member
Joined
Sep 14, 2019
Messages
6
Reaction score
0
Location
Cheshire
Country
United Kingdom
BlackVue finally responded and admitted there are problems with the cloud. Not very impressive for a 500 quid camera...

Rom (BlackVue)
Sep 26, 16:29 PDT
Hi, bryan.english


My apologies for the inconvenience, For videos to be uploaded to cloud, Please enable event auto upload from the app. Please refer to the link provided.

Link: https://helpcenter.blackvue.com/hc/...at-is-Event-Auto-upload-and-how-to-set-it-up-

But if your referring to the manual video upload to cloud storage, as of right now we still have a known issue with this feature and our Developing Team is still working on resolving the issue



Please let us know if you need further assistance
Kind Regards.

Rom

Explains it then. But still far from satisfactory given the ‘events’ you want to retrieve from cloud recording might not be the ‘events’ stored there.

I’ve already had a couple of near misses / prosecutable incidents that by the time I’ve got home had been overwritten and not uploaded to cloud - even though in car WiFi was active.
 

Nath

Active Member
Joined
Aug 8, 2017
Messages
450
Reaction score
227
Country
Germany
Dash Cam
Viofo A129-Pro Duo
You mean “not uploaded” at all or part of the footage was missing?

I think it also kinda sucks that without subscription the “autoupload” saves only a live-stream triggered by the event so there won’t be the key footage actually because the uploaded video starts even 5-10 seconds after the trigger.
 
OP
P

paulhx

New Member
Joined
Sep 14, 2019
Messages
6
Reaction score
0
Location
Cheshire
Country
United Kingdom
Argh. I’m locked out of the camera again. Have followed all the workaround instructions as before but won’t let me connect over WiFi from my iPhone running iOS 13.1.2 - have even deleted app and restarted camera. Any ideas, guys?
 

Attachments

  • BD6D42E5-3836-4D81-9B94-13167DFAA9C8.png
    BD6D42E5-3836-4D81-9B94-13167DFAA9C8.png
    799.8 KB · Views: 5
  • 21F28E8B-7E4C-47D6-982C-5E5663DB73C4.jpeg
    21F28E8B-7E4C-47D6-982C-5E5663DB73C4.jpeg
    131.5 KB · Views: 5
  • 467258FA-F9BF-4789-BACB-23B079183151.png
    467258FA-F9BF-4789-BACB-23B079183151.png
    785.7 KB · Views: 4

Englishbryan

New Member
Joined
Sep 9, 2019
Messages
4
Reaction score
1
Location
Fareham
Country
United Kingdom
Despite them doing nothing I've just had BlackVue ask me if my problem has been satisfactorily resolved and am I happy with their service. My reply is below:

----------------------------------
The word "Service" would suggest you have actually done something. Sending me reading material that I have already confirmed I have read and acknowledged does not constitute customer service.

I have no idea how you can charge £500 for a camera, software and cloud service when it is clearly not fit for public use.

The camera itself seems good but the software and cloud support is poor. I would not hesitate to tell all of my friends to avoid your cameras, they are expensive toys and I have no faith that they will provide me with useable footage should I need to call on them.

Despite enquiring, I have still not been informed when the known problems are due to be fixed.

To have the cheek to then ask if I am happy with the service received.

Please let me clarify.

YOUR CUSTOMER SUPPORT IS APPALING !!!
-------------------------------------------------
 

M8TJT

Well-Known Member
Joined
Feb 14, 2018
Messages
1,352
Reaction score
697
Location
Bexhill, East Sussex
Country
United Kingdom
Dash Cam
Blackvue 550 2CH, 2x750 2CH & Nextbase 312GW
Well, that was fairly unambiguous.
 
Top