Cloud Setup Will not work with open WiFi - Blackvue please fix

Discussion in 'DR650GW-2CH' started by MarcWinNJ, Jun 4, 2016.

  1. MarcWinNJ

    MarcWinNJ New Member

    Messages:
    27
    Likes Received:
    7
    Location:
    New Jersey
    Country:
    United States
    I have the 650 2 channel. I love the camera. I have tried to set up the cloud connectivity on Optimum WiFi in the NY/NJ area. Optimum and the other cable companies use an open access method. Once you connect to the SSID it does one of two things 1) on a mobile device it brings up a user name and password for authentication. and 2) you can register your MAC address and the device will connect and authenticate automatically.

    I am using option 2. The problem is when you go into Cloud setup it scans, see the "optimumwifi" SSID. Click it and it wants a passcode. The firmware will not allow you to save the settings without a passcode thereby making the cloud feature not useable.

    I hope that Blackvue and Pittasoft check these boards and they can can you change the firmware on the cloud settings to allow just an SSID and no passcode.

    Thx
     
  2. MarcWinNJ

    MarcWinNJ New Member

    Messages:
    27
    Likes Received:
    7
    Location:
    New Jersey
    Country:
    United States
    45 views but no replies or comments. Anyone have any ideas on how to get this working
     
  3. Ralph2

    Ralph2 Active Member

    Messages:
    646
    Likes Received:
    177
    Location:
    Edmonton AB
    Country:
    Canada
    Dash Cam:
    BlackVue 650GW in 2011 Highlander
    The "cloud" in development and there are few folk that have figured out how to manipulate it to something useful. Official response will not likely to ever happen here.. your best (only) hope is to correspond with Pittasoft..
     
  4. infinkc

    infinkc New Member

    Messages:
    11
    Likes Received:
    0
    Country:
    United States
    You might need like a mini wireless router also in the car, most of them you setup with a computer to clone the MAC address of the computer. Once the MAC address is cloned the router becomes the "computer" and has it own ssid that you setup to broadcast the signal back out with your own info. This will also you to connect to the router with normal settings.

    People use these to join say the wifi on a plane to share it out to many devices instead of paying the fee for each.

    there is probably a program that will let you spoof the MAC address of the camera on the computer and then setup your connection that way. Once setup your MAC address for the cam should be on the network.
     
    Last edited: Jun 7, 2016
  5. MarcWinNJ

    MarcWinNJ New Member

    Messages:
    27
    Likes Received:
    7
    Location:
    New Jersey
    Country:
    United States
    I got this from Blackvue and will try this:

    Dear Customer, Thank you for choosing BlackVue. To configure Cloud hotspot settings without the WiFi access point's password ,unplug the power cable of the dashcam and take out the SD card->Connect in to your PC->Open the BlackVue PC/MAC Viewer program-> go to "Settings"/ "Preferences" -> Cloud settings-> input the SSID of the Wi-Fi hotspot -> Save&Close. Insert the SD card in the dashcam and power it up. Hope it will solve the issue.
     
    jokiin likes this.
  6. drewtzn

    drewtzn New Member

    Messages:
    4
    Likes Received:
    0
    Country:
    United States
    hey MarcWinNJ, I'm having the same issue!
    I have the 650S with v.1.007 firmware.
    I am able to save "optimumwifi" as the SSID and leaving the password field empty. I have entered/registered the MAC address to my optimum account.
    However, it doesn't seem to be connecting or having trouble connecting to all optimumwifi.
    The dashcam always says "wireless hotspot unavailable" and "wireless access point device limit reached" while I was driving.
     
  7. MarcWinNJ

    MarcWinNJ New Member

    Messages:
    27
    Likes Received:
    7
    Location:
    New Jersey
    Country:
    United States
    I gave up on it
     
  8. drewtzn

    drewtzn New Member

    Messages:
    4
    Likes Received:
    0
    Country:
    United States
    reply from BlackVue support:

    "However, Blackvue cloud service can only connect to protected wi-fi internet.
    Which means “optimumwifi” is not possible since its has no password. That might be the issue why
    your dashcam can not connect to it. "

    seems like the dashcam doesn't support open networks.
    they should include it doesn't support open networks on their website and on sellers' websites.
    I mainly bought the 650S-2CH because I thought it will connect to optimumwifi in my area, but it doesn't support open networks. this makes a huge difference! bummer

    I have asked them to add support for open networks.
     
Loading...

Share This Page