Continuous recording in Normal mode (BlackVue dr750s)

hum0555

New Member
Joined
Aug 28, 2019
Messages
2
Reaction score
0
Location
Florida
Country
United States
I just had the BlackVue dr750s - 2 channel professionally installed with the BlackVue Power Magic Ultra Battery Pack B-124X. When I view the Normal recordings in the app in BlackVue Wi-Fi, I noticed Normal mode recording is constantly recording every minute even though the car is parked in my garage. Normal mode is turned on and sensitivity is set to 1-1-1. Parking mode recording is set to motion and detection (and works). The Firmware version is v1.017. Is this expected with this camera?
 

hill

Member
Joined
May 17, 2017
Messages
74
Reaction score
14
Country
United States
Very simple. The sensitivity is so ridiculously sensitive that literally everything will que it up. Very disappointed myself.
.
 

chris-s

Well-Known Member
Joined
Apr 8, 2014
Messages
1,058
Reaction score
343
Country
France
Dash Cam
Blackvue DR750S-2CH and many chinese dashcams
No, 1 is lower sensitivity.
But you have to consider that parking mode activates 5 minutes after stopping the car.
 

M8TJT

Well-Known Member
Joined
Feb 14, 2018
Messages
1,167
Reaction score
568
Location
Bexhill, East Sussex
Country
United Kingdom
Dash Cam
Blackvue 550 2CH, 2x750 2CH & Nextbase 312GW
Your first post seem to contradict.
Normal mode recording is constantly recording every minute even though the car is parked in my garage
and
Parking mode recording is set to motion and detection (and works)
If Normal mode is constantly recording (i.e. All recording filenames are tagged with a 'N' and no 'P' tags), how do you know that parking mode motion detection works (after the car has been stationary for 5 mins? Or is there something that I don't understand here?

Incidentally, I have my Normal Mode G sensor sensitivity set to 0-1-1 as this cuts out a lot of "E" recordings made by going over potholes (or don't you have those in Fla?). Any collision or knock will surely give large L/R and or Front/Back readings.

@hill OP is using motion detection in Parking mode, not the G sensors.
 

jeez123

Active Member
Joined
Aug 4, 2017
Messages
189
Reaction score
38
Country
Denmark
Dash Cam
Blackvue DR650S-2CH
I see a lot of these misconfigured settings for G-sensors: you shouldn't use 0 as a normal sensor-mode. Either go for 1 or higher. 0 will be making the cam awake all time despite of the "lowest setting" for G-sensor in Normal mode.

My own config is
2-2-3 on N-mode
and
8-8-8 on P-mode

For my DR650 this is
20-20-30 on N-mode
and
85-85-86 on P-mode.

Motionsensor = 6

Works like a charm...
 
OP
hum0555

hum0555

New Member
Joined
Aug 28, 2019
Messages
2
Reaction score
0
Location
Florida
Country
United States
Thanks everyone for your input...

Today, the camera is working as I expected it to work. :confused:

When I wrote this thread, all of the recordings were tagged with NF and NR for 8 hours (every 1 minute) while the car was parked in my garage. There were no PF or PR tagged files.

Today, Normal recording only occurred while driving the car. Since the car has been parked in the garage, only PF and PR tag files are getting generated.

I honestly don't know what happened to fix it. I did power the unit off and remove the SSD card. Then put the card back in and powered on. Maybe that was the fix?
 

M8TJT

Well-Known Member
Joined
Feb 14, 2018
Messages
1,167
Reaction score
568
Location
Bexhill, East Sussex
Country
United Kingdom
Dash Cam
Blackvue 550 2CH, 2x750 2CH & Nextbase 312GW
A power cycle often clears 'faults'
 
Top