CPL has turned orange and losing date/ time.

murcod

Active Member
Joined
Sep 30, 2013
Messages
380
Reaction score
124
Location
Adelaide
Country
Australia
Dash Cam
Mobius, A119
Has anyone else had their Viofo CPL lens change to a bright orange colour? I was trying to figure out what was wrong with the camera as all the footage is badly tinted orange and it turns out the CPL is the cause. Bizarre.

Also any tips on why the date/ time would also be resetting- it seems to go back to 4/1/2018. (DD/MM/YYYY.) It only seems to be holding it for a couple of days.
 

jokiin

Well-Known Member
Manufacturer
Joined
Jan 27, 2013
Messages
44,657
Reaction score
23,629
Location
Shenzhen, China - Sydney, Australia
Country
China
Dash Cam
Too many ¯\_(ツ)_/¯
4/1/2018 may be the default date in your firmware version, if that's the case it would be an RTC cell problem

haven't seen any other reports of CPL changing colour, can you post a pic?
 

Tractor

Active Member
Joined
Aug 24, 2018
Messages
180
Reaction score
160
Location
Dover, Kent
Country
United Kingdom
Dash Cam
DCTeam - A119 V2 front X 2 - GitUp G3 Duo - Yi Smart DashCam
Certainly sounds like the REAL TIME CLOCK is causing the date to reset. I believe there is a tiny battery inside that keeps the date and setting when not be power by the vehicle, it may be that the battery is failing. Do not have any experience of changing said battery. So good luck.
There are 2 different CPLs the older ones are a dark shade that leans towards brown and the newer ones that have a green hue.
Its sounds to me like the Ozzie sun has baked it, perhaps try cleaning it with a lens cleaning solution, if it is no better then I would think the coating on the lens has broken down. If that's the case the only alternative is to get a replacement.
 
OP
M

murcod

Active Member
Joined
Sep 30, 2013
Messages
380
Reaction score
124
Location
Adelaide
Country
Australia
Dash Cam
Mobius, A119
Yes, I'm thinking the sun has played a part- it's turned the brightest shade of orange. Below is a still. It would be one of the original CPL's not the latest- it used to be a grey/brown colour IIRC. I just checked against my LCD monitor and the polarising side of it appears to still be okay.

I'll have to investigate the backup battery. It's annoying as the loss of date/ time is the one thing that annoys me with my other (Mobius) cameras and now the A119 is doing it as well. It's probably heat related too.

 

Tractor

Active Member
Joined
Aug 24, 2018
Messages
180
Reaction score
160
Location
Dover, Kent
Country
United Kingdom
Dash Cam
DCTeam - A119 V2 front X 2 - GitUp G3 Duo - Yi Smart DashCam
Make the scene look very nostalgic, looks old and nostalgic almost like an old glass negative. The traffic lights and modern cars give it's secret away.
I have 1 of each of the different CPL's but in the UK we don't get enough sun to cause those sort of problems.
 

kamkar1

Well-Known Member
Joined
Oct 11, 2013
Messages
20,129
Reaction score
10,855
Country
Denmark
Dash Cam
10 years, many dashcams
Unless someone have set fire to my adopted home country again, than that's really orange indeed. :eek:
Also a first time for me hearing about this kind of CPL issues.
 
OP
M

murcod

Active Member
Joined
Sep 30, 2013
Messages
380
Reaction score
124
Location
Adelaide
Country
Australia
Dash Cam
Mobius, A119
I thought for sure it was an issue with the camera, but took the CPL off to check- just in case. I'll get a picture of the CPL itself and post it later.

That type of effect is quite disturbing to anyone here- it looks like there's a massive bushfire about to hit.
 
OP
M

murcod

Active Member
Joined
Sep 30, 2013
Messages
380
Reaction score
124
Location
Adelaide
Country
Australia
Dash Cam
Mobius, A119
Here's a picture taken looking through it at the sun. Bright orange.



The A119 (it's actually an A119V2) is out of the car and I corrected the date/ time yesterday- I'll check it after 24hrs has past.
 
Last edited:
OP
M

murcod

Active Member
Joined
Sep 30, 2013
Messages
380
Reaction score
124
Location
Adelaide
Country
Australia
Dash Cam
Mobius, A119
The date/ time lasted for ~36hrs. It's back in the car (minus the orange "special effects" filter) and I'll keep checking it to see when it fails.

I'm very annoyed with the filter. I'm putting off buying another in case the camera's date/ time issue turns out to be irrepairable, if that's the case it will be time to find a replacement.
 
Thread starter Similar threads Forum Replies Date
G A119 1
M A119 2

Similar threads


Top