Dashcam not working (nor recording) Only gps blue light comes on when the car is off

Juandygiraldo

New Member
Joined
Jul 18, 2020
Messages
3
Reaction score
0
Location
Bribane
Country
Australia
Good evening. I am looking for some help.

i have a car which came with a Schneider SR790 2ch dashcam, which in reality isthe same as qvia or lukas AR790.
The camera is not recording anymore, I hace tried formatting the sd card and still it does not work.

I have tried pressing every single button, in order to activate either the wifi, format mode, etc

The only light that comes up is the gps blue light when the car is switched off. I really need your help, or see what you guys would recommend me. Thanks in advance
 

SawMaster

Well-Known Member
Joined
Apr 10, 2015
Messages
7,345
Reaction score
6,468
Location
SC
Country
United States
Dash Cam
G1W-S, G1W-HC, G1W clone, B1W, K2S, B2W, (ex N2Pro & Mobius)
Not sure of the reset procedure with this cam as it doesn't appear to have the usual concealed button for that. I'm sure someone else here will have better info.

I do want to caution you: Do not attempt to load or reload any firmware not made specifically for this cam. Many 'look-alike' cams have different hardware or different firmware designs which are not always apparent, so loading the wrong software might 'brick' your cam irrecoverably :( This should be done only as a 'last resort' if no other fixes have not worked and where you cannot find the correct firmware.

When diagnosing any cam issue, the first step to take is to first format the card using the "SDformatter" freeware which will reset the card to factory specs. After that run the "h2testw" freeware doing a full overwrite (select "English" when the app opens as it is written in German). This may take some time based on card size and your PC's speed. After your card checks OK with that, try the cam again, and if it responds do an in-cam format, and when that finishes turn the cam off, then restart the cam.

Also which card are you using? Many cards do not work well with dashcams if they work at all, so this point can be important.

Phil
 
OP
J

Juandygiraldo

New Member
Joined
Jul 18, 2020
Messages
3
Reaction score
0
Location
Bribane
Country
Australia
But what it seems is that the dash cam does not go on. I have tried different sd cards, etc
 

Dashcammad

Member
Joined
Jun 2, 2018
Messages
40
Reaction score
11
Country
United Kingdom
The sd card can stop the camera. Also, the Qvia 2ch won't switch on if the rear camera is not connected, so check that it is properly plugged in.
 
OP
J

Juandygiraldo

New Member
Joined
Jul 18, 2020
Messages
3
Reaction score
0
Location
Bribane
Country
Australia
I have checked and it is connected to rear camera properly. However I am going to try with a different sd card to see how it goes. The thing is I dont know if I should do a firmware upgrade or reset it. Thanks
 
Thread starter Similar threads Forum Replies Date
sroutier QVIA AR790 0
Top