Dashcam (temporarily) stops recording when car is stationary

waqqas31

New Member
Joined
Nov 22, 2016
Messages
8
Reaction score
2
Location
Mississauga, Ontario
Country
Canada
Dash Cam
Viofo A119 x 2 (Hardwired!)
Hello everyone,

I used to have a A119 V1, but that started restarting multiple times while driving, and each of those restarts resulted in the video file being corrupted.

I replaced it with a A119 V3, and I can hear the startup chime mid-drive on it as well, except for 2 key differences: (1) all the video files remain intact and can be played back as usual, and (2) the startup chime seems to occur following a time when the dashcam put itself to sleep, so-to-speak.

Allow me to explain.... if I am driving but at rest, for example, in a slow drive thru or waiting for a right turn at a busy pedestrian intersection, the dash cam seems to interpret that as the car having stopped and thus, stops recording. When I start moving again, about a minute or so after the movement begins, I hear the startup chime. When I review the video files on my computer, sure enough, the video from that brief period of rest to the sound of the chime is missing. However, this behavior varies and is not so predictable.

One thing you should know.... I am powering my dashcam with this OBD-to-USB cable:

https://www.amazon.ca/gp/B06XS33J2N
My dashcam is running firmware v2.6 (08-08-22), and these are the relevant settings on the dashcam:

Parking Mode: Off
Enter Parking Mode Timer: Off
Parking Recording Duration: 48 Hours (just left it as it was out-of-the-box)
Parking G-Sensor: High Sensitivity
Parking Motion Detection: Middle Sensitivity
Time Lapse Recording: Off
Motion Detection: Off

After reading some reviews on Amazon, it seems like the OBD cable might be the culprit, but I'm really hoping not, as the hard-wiring is by far the most tedious part of the job and I also prefer not to start playing with the fuse box (I had mixed results in the past.)

Any input would be appreciated!
 

gamesfrager

New Member
Joined
Apr 14, 2022
Messages
26
Reaction score
11
Location
Earth
Country
Canada
I would suggest that you test it with the 12v socket cable that you get with the camera, or find a way to power it without connecting to OBDII port, just to eliminate it as the cause of this strange issue.
 

Kremmen

Well-Known Member
Joined
Sep 14, 2017
Messages
2,770
Reaction score
1,443
Location
West London & Reading
Country
United Kingdom
Dash Cam
Viofo A119 V3
I agree

The V3 needs a constant 1.5v minimum. If the power is cut for any reason, stop/start vehicle for example, where power is cut to a lot of circuits by the starter motor cranking then your symptoms are known.
 

Skylar132

Active Member
Joined
Apr 11, 2021
Messages
271
Reaction score
76
Location
Northern Ireland
Country
United Kingdom
Dash Cam
NBDVR522GW+Viofo A129 Pro
Wouldnt be something to do with the cars stop start system would it? I notice with my a119v2 in drive thrus the stop start system kicks in and the camera reboots due to loss of power
 
OP
OP
W

waqqas31

New Member
Joined
Nov 22, 2016
Messages
8
Reaction score
2
Location
Mississauga, Ontario
Country
Canada
Dash Cam
Viofo A119 x 2 (Hardwired!)
Wouldnt be something to do with the cars stop start system would it? I notice with my a119v2 in drive thrus the stop start system kicks in and the camera reboots due to loss of power
Exactly what I've been asking every time this comes up but is rarely answered.
I understand what you are talking about, but my 2021 Civic EX doesn't have that feature. The CRV does, but I'm glad mine doesn't
 

Kremmen

Well-Known Member
Joined
Sep 14, 2017
Messages
2,770
Reaction score
1,443
Location
West London & Reading
Country
United Kingdom
Dash Cam
Viofo A119 V3
If you have a Honda Civic then the place to wire into is the 'Option Connector'.

Honda have been putting this port into all models since about 2006.

Getting the correct connector is very difficult as Honda don't sell them but you can use a 2mm shielded crimp connector.

I know this isn't a Civic but here is the general idea as I wired my 2021 Honda Jazz dashcam to it's optikn connector :


Older Civics option connector details here :

https://www.civinfo.com/threads/civ...onnectors-hardwiring-for-dashcams-etc.394922/
 
OP
OP
W

waqqas31

New Member
Joined
Nov 22, 2016
Messages
8
Reaction score
2
Location
Mississauga, Ontario
Country
Canada
Dash Cam
Viofo A119 x 2 (Hardwired!)
If you have a Honda Civic then the place to wire into is the 'Option Connector'.

Honda have been putting this port into all models since about 2006.

Getting the correct connector is very difficult as Honda don't sell them but you can use a 2mm shielded crimp connector.

I know this isn't a Civic but here is the general idea as I wired my 2021 Honda Jazz dashcam to it's optikn connector :


Older Civics option connector details here :

https://www.civinfo.com/threads/civ...onnectors-hardwiring-for-dashcams-etc.394922/
Thanks for this info! Is there any beginner documentation on the Option Connector and what other steps I need to do (and things I need to buy) first to use it? I have hardwired into the fuse box before (i.e. I'm not a total noob), but exactly how to approach this method is not clear to me (yet) based on the discussions in the links above. E.g. how to attach other wiring into the option connector, etc. I am definitely interested to learn more, though!
 

Kremmen

Well-Known Member
Joined
Sep 14, 2017
Messages
2,770
Reaction score
1,443
Location
West London & Reading
Country
United Kingdom
Dash Cam
Viofo A119 V3
That Civinfo link gives most of the info with images and ports. You will need to read further down the thread as most questions are answered.

What gen of Civic do you have ? I'm guessing the 10G as the 11G is 2022 and is the e:Hev hybrid.

If you do have the 10G then it looks like Civinfo have your connector, but worth checking. Look at post #288 at Civinfo on that link.
 
Last edited:
OP
OP
W

waqqas31

New Member
Joined
Nov 22, 2016
Messages
8
Reaction score
2
Location
Mississauga, Ontario
Country
Canada
Dash Cam
Viofo A119 x 2 (Hardwired!)
That Civinfo link gives most of the info with images and ports. You will need to read further down the thread as most questions are answered.

What gen of Civic do you have ? I'm guessing the 10G as the 11G is 2022 and is the e:Hev hybrid.

If you do have the 10G then it looks like Civinfo have your connector, but worth checking. Look at post #288 at Civinfo on that link.
That's right. It's 10G. I'll read further down. I was mostly seeing people requesting parts, so I didn't past the current page.
 

Kremmen

Well-Known Member
Joined
Sep 14, 2017
Messages
2,770
Reaction score
1,443
Location
West London & Reading
Country
United Kingdom
Dash Cam
Viofo A119 V3
That #288 post shows the 10G pinouts but as per previous posts in that thread, check the port shape against yours.
 
Top