Date always 1-1-1970, battery fuked hey?

wozzzzza

Well-Known Member
Joined
Mar 12, 2013
Messages
3,014
Reaction score
1,266
Country
Australia
I have a new battery on order as I assume the battery is fuked in the gps as its always starting on 1-1-1970 00:00:00 whenever you power the thing up.
I have worked out that this is why my recordings are all over the place, and why nothing ever is in sequence as an hour of driving, turn it off then another hour of driving restarts the recordings from 1-1-1970 midnight so the recordings are collated if not overwritten.
work around I have worked out is every day delete all the recordings in the record folder, run chkdsk, and start again the next day. that way no recordings are overwritten, but the date is always 1970. the speed works ok, but never gets the correct date for some reason even though it runs for many hours.
is there another issue stopping it getting the correct date or is it just the battery??
 

eddy_juen_bang

New Member
Joined
Sep 30, 2014
Messages
3
Reaction score
2
Country
United States
Hi guys
Here is the solution I found and worked in my BlackVue DR500GW-HD
1.Download new firmware in blackvue.com
BlackVue DR500GW-HD English firmware v2.002
http://www.blackvue.com/EN/contents...rboardsort=&page=6&idx=1339&search=&searchstr=
2. unzips file in a folder
3.SD card formatting and copy unzip files to SD card
4.link wifi and check live camera (the time sould showed 2013/~/~), need to check your time zone setting is correct.
5. time is not correct (2013/~/~), push wifi button 10 sec after beep tham you can release button.(SD card formatting again) reset it.
7.link wifi and check live camera (the time sould showed correct time)
 
OP
wozzzzza

wozzzzza

Well-Known Member
Joined
Mar 12, 2013
Messages
3,014
Reaction score
1,266
Country
Australia
try powering it down and back on again the next day, if battery is stuffed then it aint gonna fix the problem. like with a car, if the battery is stuffed you aint gonna start it unless you push start it every day. this is maybe what you are doing here, push starting your blackvue, not fixing it, sounds like battery may not be your problem any way.
 
Top