DDPai Z40

KeanGabriel

New Member
Joined
Aug 5, 2019
Messages
4
Reaction score
0
Location
NJ
Country
United States

Hi Bro
I’m having the same problem. But my guess u r using iphone? Cause so do mine.. i have change using android to download the videos and u can hear the sound. Hope it will help
Yes I had Iphone
 

ae86

Member
Joined
Oct 6, 2016
Messages
43
Reaction score
3
Country
Canada
New update is causing problems. Footage gone missing...
Anyone know how to revert firmware?
 
OP
OP
R

richx

Active Member
Joined
Nov 30, 2018
Messages
385
Reaction score
211
Country
Malaysia
Dash Cam
A129 Duo, A139, Mola N3, A119v2, B4K
FCC.IO internal view shows presence of flash chip ESMT F50L1G41LB which turns out to be a 128MB unit. Stores maybe 2 minutes? Since it'll only save the front channel in the event the microSD card is corrupt.

The GPS module says MINI5 on it LOL.
 
Last edited:

kelvinlau

New Member
Joined
Jan 25, 2022
Messages
2
Reaction score
0
Location
Malaysia
Country
Malaysia
Hi,
When I play the Z40 dashcam footage using laptop, the front footage small screen compare to real footage. Is it normal?
Thanks.
 

eladerli

New Member
Joined
Feb 9, 2022
Messages
1
Reaction score
0
Location
Israel
Country
Israel
Hi all,
I've installed the Z40 a few days ago using a hardwire kit. I've encountered a major problem - the camera just shuts down after about 1-2 minutes of driving. anyone faced such a problem?
Thanks
 

Tacha7575

New Member
Joined
Mar 18, 2022
Messages
1
Reaction score
0
Location
Usa
Country
United States
Hi everyone! I purchased this device, everything is ok, except one thing. When the video is recording, the voice says permanently again and again something that I couldn’t understand. It sounds like “via sensor have normal”. I’m not good in English, so maybe someone could help me to figure out that it is.
 

chankyyyy

New Member
Joined
May 2, 2022
Messages
1
Reaction score
0
Location
KL
Country
Malaysia
My apps can only view video recorded up to a certain date (1/5/2022 12pm.) no video able to view but dash cam showing recording, anyone can guide me to solve it? Using z40 GPS version
 

kamkar

Well-Known Member
Joined
Oct 11, 2013
Messages
32,119
Reaction score
17,931
Country
Denmark
Dash Cam
10 years, many dashcams
Welcome to the forum chankyyyy.

Some cameras can have a defective memory card, but still appear to be recording ( flashing REC led and or red dot on LCD screen )
So the first thing i would to is to test the memory card on a computer using the H2testw program, and after that maybe do a full format of the memory card using the Sdformatter 5.0 tool
 

maikelb

New Member
Joined
Jun 21, 2022
Messages
1
Reaction score
0
Location
israel
Country
Israel
Hello, i have an issue with this dashcam. each time I turn off the car the next day the timestamp is reset to 00/00 00:00.
Any solution for this? only if I connect with my phone through the ddpai app the correct date and time is showing, but after one day it resets again.
I read on this thread that people had similar issues maybe they find a solution. thank for the help
 

ison

New Member
Joined
Jul 20, 2022
Messages
2
Reaction score
0
Location
P6Punk
Country
Malaysia
Ok. After a few days of trials. I have a big issues. The dashcam said it is started recording. But after driving a few moments (30 minutes or so), I can't find any footage of that drive. Only when I do open the app and connect it to the dashcam that the actual recording happening. Did I miss some settings here?

Oh, and the GPS is really slow. It is often connected after 20-30 minutes after the dashcam switched on. And it easily switched off when the dashcam enter parking mode. What a useless feature :sleep::rolleyes:
Ok. After a few days of trials. I have a big issues. The dashcam said it is started recording. But after driving a few moments (30 minutes or so), I can't find any footage of that drive. Only when I do open the app and connect it to the dashcam that the actual recording happening. Did I miss some settings here?

Any solution on this? i heard from other grp the capacitor failure
 

ison

New Member
Joined
Jul 20, 2022
Messages
2
Reaction score
0
Location
P6Punk
Country
Malaysia
Hello, i have an issue with this dashcam. each time I turn off the car the next day the timestamp is reset to 00/00 00:00.
Any solution for this? only if I connect with my phone through the ddpai app the correct date and time is showing, but after one day it resets again.
I read on this thread that people had similar issues maybe they find a solution. thank for the help
capacitor failure i think
 

doru3160

Member
Joined
Aug 30, 2016
Messages
40
Reaction score
25
Country
Romania
Buna tuturor! Am achizitionat acest aparat, totul este ok, cu exceptia unui singur lucru. Când videoclipul se înregistrează, vocea spune permanent din nou și din nou ceva ce nu am putut înțelege. Sună ca „prin senzor au normal”. Nu mă pricep bine la engleză, așa că poate cineva m-ar putea ajuta să-mi dau seama că este.
Cam tarziu, dar poate raspunsul foloseste si in prezent...acel mesaj se refera la lipsa cuplarii camerei din spate. La varianta dual camera, este util pt ca te anunta daca legatura la camera din spate nu mai este valida. Si eu am varianta dual, si daca nu cuplez camera din spate, repeta mereu mesajul ''rear senzor abnormal''. Din setari nu se poate anula, dar daca cineva nu mai vrea sa foloseasca camera din spate, cum poate scapa de acel mesaj? Chiar as dori un raspuns la intrebare, daca stie cineva.
Dupa 6 ani de folosire Viofo A119 , am trecut la DDPAI Z40. Calitatea inregistrarii video nu pare sa fie egala cu A119, pare ca e mai saraca, dar fapt ca am si camera spate, ma determinat sa faca schimbarea. Are GPS dar din cat am vazut, cupleaza cu intarziere fata de A119, sau cateodata uita sa cupleze tot drumul. Singura nemultumire de pana acum a fost banda de lipire pe parbriz de culoare deschisa si nu neagra, cum ar fi trebuit. La camera din spate este neagra, nu se vede, dar la camera din fata este gri deschis. A trebuit sa cumpar separat si sa inlocuiesc cu negru. Degeaba montajul e ascuns, daca banda de lipire striga, uite, sunt aici...
Am citit ca unii colegi dupa ce au upgradat softul, au avut necazuri cu noua versiune. Si la mine imi cere fiecare intrare in aplicatie sa fac upgrade, dar dupa ce am citit pe aici, parca nu as face. Mai astept pareri.
Deocamdata e prea noua ca sa ma pronunt, am facut comanda de un kit de alimentare ca sa pot folosi functia parcare. Nu am mai intrat pe forum de cativa ani, dar acum sper sa pot reveni cu noutati.
 
Last edited:

doru3160

Member
Joined
Aug 30, 2016
Messages
40
Reaction score
25
Country
Romania
Revin cu amanunte. Am renuntat la formatul H264, pt ca nu il pot reda decat pe telefon. Daca vreau sa descarc si sa vizionez filmele pe calculator sau laptop, nu le reda cum trebuie, chiar daca am instalat VLC si alte cateva softuri pt decodare. Daca inregistrez in format MP4 fara compresia H264 e ok, clipurile pot fi vizionate pe calculator sau laptop doar cu win10, fara alte ajutoare. In continuare, GPS-ul se cupleaza cand doreste, nu cand trebuie. Am facut actualizare de soft, si nu am observat nici o schimbare in mersul camerei. Mai am rabdare sa o testez. Inca mai am A119 si nu am dat jos de pe parbriz suportul cu GPS. Sper sa nu fiu nevoit sa renunt si sa revin la A119.
 

doru3160

Member
Joined
Aug 30, 2016
Messages
40
Reaction score
25
Country
Romania
Am Instalat și kit pt parcare, și funcționează ok. Camera se comporta normal, atât fata cât și spate. Deocamdată sunt mulțumit de acest model. Nu prea reușesc sa redau și sa descarc filmele pe telefon. Probabil mai am de învățat, încă nu ma descurc cu aplicația. Vizionez doar cu cardul în PC sau laptop.
 

ZeRoRe0

New Member
Joined
Oct 10, 2022
Messages
3
Reaction score
0
Location
Bangkok
Country
Thailand
Anyone have ddpai z40 firmware file i really need firmware my rear camera don't detect when i connect it i try to my friend ddpai z40 it work but it don't with my ddpai z40 so i think my camera firmware have problems
 

carboy00

New Member
Joined
Oct 18, 2022
Messages
4
Reaction score
0
Location
Singapore
Country
Singapore
Hi all, I am looking to replace my current dashcam and looking at DDPai Z40. How is the dash cam for you guys that have already been using it? I read that ADAS is coming in a future update, has it been pushed out? Many thanks!
 
Thread starter Similar threads Forum Replies Date
J Z40 15
Similar threads
DDPAI Z40 review
Top