GuusGeluk60

New Member
Joined
Jun 4, 2020
Messages
15
Reaction score
6
Location
Amsterdam
Country
Netherlands
Hi, I recently bought the Thinkware 2 cam U1000 incl. Radar unit. All works fine, however, using the original 64g memory card and most recent firmware, the recorded footage is distorted and mostly gray. Also using lifestream via wifi. I have not yet received a answer from Thinkware but is this a know issue?


70996AC5-F577-4400-B44A-22146538BF73.png
 

Thinkware Dash Cam

Active Member
Retailer
Joined
Sep 5, 2018
Messages
140
Reaction score
91
Location
Vancouver, Canada
Country
Canada
Dash Cam
U1000, Q800PRO, X700, FA200, F70, M1
Does this only happen when you are reviewing on the your phone? It's most likely a connection issue.
 
OP
G

GuusGeluk60

New Member
Joined
Jun 4, 2020
Messages
15
Reaction score
6
Location
Amsterdam
Country
Netherlands
It is continuously the case using Wifi for both front and rear cam. I cant save footage on my mobile as the wifi link disconnect frequently but the downloaded files show the same distorted footage on my mobile. I haven’t checked yet the footage on the pc.

A bad wifi link could be the case indeed, which may be the reason for distorted downloaded files but possibly there is another problem as i cant see lifestream well. (I will try the hotspot life view Stream later).

amyone with the same issue? I have no reply yet received from Thinkware Dashcam EU (UK). Cheers, Wouter
 

Thinkware Dash Cam

Active Member
Retailer
Joined
Sep 5, 2018
Messages
140
Reaction score
91
Location
Vancouver, Canada
Country
Canada
Dash Cam
U1000, Q800PRO, X700, FA200, F70, M1
Please try connecting via hotspot, and see if you can download videos directly to your phone. What U1000 firmware version are you using?
 
OP
G

GuusGeluk60

New Member
Joined
Jun 4, 2020
Messages
15
Reaction score
6
Location
Amsterdam
Country
Netherlands
Hi Thinkware staff, i use the latest version, 1.00.13 as last digits.

Via the hotspot, lifeview seemed to be fine but ill check again. Downloading a file using hotspot i need to check how to do that, as wifi was the only way in order to download the footage ( if i am correct)... Wifi continuously disconnect after a minute or 2.

Thank you
 

Thinkware Dash Cam

Active Member
Retailer
Joined
Sep 5, 2018
Messages
140
Reaction score
91
Location
Vancouver, Canada
Country
Canada
Dash Cam
U1000, Q800PRO, X700, FA200, F70, M1
It is for sure an issue with the Wi-Fi connection. You can try re-setting the unit completely by holding down the microphone and manual recording button until the dash cam restarts. Keep in mind, doing this will re-set all of your dash cam's settings.
 
OP
G

GuusGeluk60

New Member
Joined
Jun 4, 2020
Messages
15
Reaction score
6
Location
Amsterdam
Country
Netherlands
Good morning,

I performed the reset as mentioned. Settings are renewed. Unfortunately it did not solved the isseu, Life streaming via wifi remains distorted. 2 new pics are added, as you can see, on the gray pic, some blocks appear.

Any suggetions? The new unit 1000U seems faulty DOA.

with kind regards,
Wouter
 

Attachments

  • BD568DC6-8EF5-4B8D-AF37-8D942AC1D22B.png
    BD568DC6-8EF5-4B8D-AF37-8D942AC1D22B.png
    1 MB · Views: 11
  • FA94EFFD-2A5F-46C1-8B91-FB6756F5E33E.png
    FA94EFFD-2A5F-46C1-8B91-FB6756F5E33E.png
    839 KB · Views: 11

Thinkware Dash Cam

Active Member
Retailer
Joined
Sep 5, 2018
Messages
140
Reaction score
91
Location
Vancouver, Canada
Country
Canada
Dash Cam
U1000, Q800PRO, X700, FA200, F70, M1
Good morning,

I performed the reset as mentioned. Settings are renewed. Unfortunately it did not solved the isseu, Life streaming via wifi remains distorted. 2 new pics are added, as you can see, on the gray pic, some blocks appear.

Any suggetions? The new unit 1000U seems faulty DOA.

with kind regards,
Wouter
That is strange, it is common to see small amounts of pixelation while live streaming via Wi-Fi.....but your's is not a normal case. The only thing I can think to suggest is try putting your phone in air plane mode and connect via Wi-Fi.

If that does not work, than a warranty exchange is next.
 
OP
G

GuusGeluk60

New Member
Joined
Jun 4, 2020
Messages
15
Reaction score
6
Location
Amsterdam
Country
Netherlands
Good morning,
No positive effect on flymode wit wifi selected.
Unfortunately Thinkware support EU is very slow in responses. Impossible to reach them by phone. So just wait for support EU to warranty change...
 
OP
G

GuusGeluk60

New Member
Joined
Jun 4, 2020
Messages
15
Reaction score
6
Location
Amsterdam
Country
Netherlands
Amazing, support.EU@ thinkware.com is silent, and does not react on email after request for warranty unit change, based on all delivered information.
 
OP
G

GuusGeluk60

New Member
Joined
Jun 4, 2020
Messages
15
Reaction score
6
Location
Amsterdam
Country
Netherlands
Contact is made with good feedback. It is suggested by Thinkware and the retailer to use the 5Ghz wifi link on the U1000 instead of the standard 2,4Ghz in order to get better streaming via wifi or download a large footage file. I did not tested yet the results but the support is ok now. Keep you all updated.
 
OP
G

GuusGeluk60

New Member
Joined
Jun 4, 2020
Messages
15
Reaction score
6
Location
Amsterdam
Country
Netherlands
Contact is made with good feedback. It is suggested by Thinkware and the retailer to use the 5Ghz wifi link on the U1000 instead of the standard 2,4Ghz in order to get better streaming via wifi or download a large footage file. I did not tested yet the results but the support is ok now. Keep you all updated.
Using 5G wifi, all streams are perfect without any distortion. Thanks
 
Thread starter Similar threads Forum Replies Date
S U1000 2
Top