Does anyone know what this symbol means?

dabb

New Member
Joined
Aug 1, 2019
Messages
7
Reaction score
2
Location
Southern US
Country
United States
This symbol appears on my VicoVation TF2+ display. It's the white exclamation point inside a red-on-white triangle, with a red background, displayed in the lower right corner.

Does anyone know what it indicates?
 

Attachments

kamkar1

Well-Known Member
Joined
Oct 11, 2013
Messages
21,661
Reaction score
11,996
Country
Denmark
Dash Cam
10 years, many dashcams
I think thats a sign a event file are being created at the moment, this are normally triggered by either:
1: motion detect
2: G-sensor
3: pressing the event button for manual creating of a event file.
 
OP
D

dabb

New Member
Joined
Aug 1, 2019
Messages
7
Reaction score
2
Location
Southern US
Country
United States
I think thats a sign a event file are being created at the moment, this are normally triggered by either:
1: motion detect
2: G-sensor
3: pressing the event button for manual creating of a event file.
Hmm
I have G-sensor detection set to off. The symbol never clears, despite reboots, memory card reformats, and even a new card. (Using the cigarette lighter plug.)
 

jokiin

Well-Known Member
Manufacturer
Joined
Jan 27, 2013
Messages
46,472
Reaction score
25,236
Location
Sydney, Australia ~ Shenzhen, China
Country
Australia
Dash Cam
Too many ¯\_(ツ)_/¯
Hmm
I have G-sensor detection set to off. The symbol never clears, despite reboots, memory card reformats, and even a new card. (Using the cigarette lighter plug.)
is it there if you turn the G-Sensor back on?
 
OP
D

dabb

New Member
Joined
Aug 1, 2019
Messages
7
Reaction score
2
Location
Southern US
Country
United States
is it there if you turn the G-Sensor back on?
Yes.
If G-sensor is on, a large yellow G appears at the top of the screen, but that has no effect on the symbol at the bottom right.
 

CaptureYourAction

Well-Known Member
Retailer
Joined
Feb 6, 2016
Messages
2,871
Reaction score
1,411
Location
New England
Country
United States
Dash Cam
DOD, Dome Technologies, VicoVation, Viofo, GitUp
Is it there if you remove the memory card?
 

jokiin

Well-Known Member
Manufacturer
Joined
Jan 27, 2013
Messages
46,472
Reaction score
25,236
Location
Sydney, Australia ~ Shenzhen, China
Country
Australia
Dash Cam
Too many ¯\_(ツ)_/¯
I would have thought that the logos on screen just indicate what the buttons below them do, that's a common setting used on dashcams
 
OP
D

dabb

New Member
Joined
Aug 1, 2019
Messages
7
Reaction score
2
Location
Southern US
Country
United States
Is it there if you remove the memory card?
If the memory card is removed, that symbol disappears and a large warning appears at the top saying that no memory card is detected.

When the card is replaced, the symbol returns.
 

CaptureYourAction

Well-Known Member
Retailer
Joined
Feb 6, 2016
Messages
2,871
Reaction score
1,411
Location
New England
Country
United States
Dash Cam
DOD, Dome Technologies, VicoVation, Viofo, GitUp
If the memory card is removed, that symbol disappears and a large warning appears at the top saying that no memory card is detected.

When the card is replaced, the symbol returns.
I’m wondering if the camera is trying to tell you that it has a problem with your card. Try another card and see what happens (be sure to format it inside the camera first).
 
OP
D

dabb

New Member
Joined
Aug 1, 2019
Messages
7
Reaction score
2
Location
Southern US
Country
United States
and it's a problem?
It wasn't there before, when the camera was presumably functioning normally. So I assume it indicates something significant is awry.

I think the cam isn't finalizing files that were being written when power shuts off. It records normal files in the middle of a journey. But the last file saved right before shutting off the engine is smaller in size and cannot be viewed. I have to do more testing, but it seems some of these files can be finalized if viewed through the cam the next time power is supplied. Not sure whether this is related to the symbol because I was not aware of this problem when I first got the cam.
 

jokiin

Well-Known Member
Manufacturer
Joined
Jan 27, 2013
Messages
46,472
Reaction score
25,236
Location
Sydney, Australia ~ Shenzhen, China
Country
Australia
Dash Cam
Too many ¯\_(ツ)_/¯
if last files aren't closing it will be a problem with the battery or capacitor (whichever one it uses), you won't get any on screen indicator of that, it's a 6 year old camera though so would expect that's about right

hate to be the bearer of bad news but that icon you're concerned about has been there all along, it's shown in the user manual, had to look it up to confirm but it's just an on screen reminder of what the button below it does
 
OP
D

dabb

New Member
Joined
Aug 1, 2019
Messages
7
Reaction score
2
Location
Southern US
Country
United States
hate to be the bearer of bad news but that icon you're concerned about has been there all along, it's shown in the user manual, had to look it up to confirm but it's just an on screen reminder of what the button below it does
You know, that's actually not bad news. As I posted a while back in different threads, the manual with the cam I received was in Chinese, which I do not read. I downloaded an English-language manual from the internet. I guess I misinterpreted what it was explaining about that symbol.

Bought the Vico TF2+ on US eBay from someone named dashcamdepots for $220 including 2-3 day shipping.
http://www.ebay.com/itm/171289582385
It seems the cam works as expected, as far as I can tell from using it for a couple of days.

The cam I received, however, seems to have been intended primarily for a Chinese market, as the information on the box was mostly in Chinese and all the printed materials within the box were in Chinese. The seller included a note in the box that explained that there is a way to set the menu options to display in English. After fiddling with the cam for a couple of minutes, I was able to reset the menu options to English. I downloaded a copy of the English-language instructions from the Vico website.
The English-language instruction pamphlet I downloaded from the internet when I purchased the cam doesn't seem to explain what this particular configuration of signs means. It only mentions that a red triangle with an exclamation point will appear when the user activates the emergency save feature to protect a recording form erasure. That process is not supposed to last more than about 3 minutes. There is no mention of the red icon resembling a battery in the upper left corner in this situation.
But since you have explained this, and I now see that there are youtube posts of this model that all show that symbol, I realize it must have been there all along as a function and not a bug. It's been such a long time since I was using the cam that I don't remember this.

So the problem seems to be with the capacitor, as I only have used the cam with the cigarette lighter.

I have stopped just short of throwing this cam out several times, but it seemed such a waste because the images that it does record and save are still excellent. The problem of course is that those aren't the images I would need 99% of the time. I was going to take it to be recycled the other day then thought I should give it another try and ask again here.

I could try to wire it to the car's battery and see if that makes a difference. That wasn't really an option until a few weeks back anyway because the car's battery is tiny and underpowered, but I installed a larger battery after the last battery recently died.
 

jokiin

Well-Known Member
Manufacturer
Joined
Jan 27, 2013
Messages
46,472
Reaction score
25,236
Location
Sydney, Australia ~ Shenzhen, China
Country
Australia
Dash Cam
Too many ¯\_(ツ)_/¯
where it's connected, cig lighter, battery etc won't make any difference if the internal battery/capacitors have failed, it will still break the last file
 
Thread starter Similar threads Forum Replies Date
airgreek TF2+ 7
CheckYourLights TF2+ 2

Similar threads


Top