dr3500 config.ini settings.

Discussion in 'DR3500-FHD' started by Luke Benson, May 28, 2015.

  1. Luke Benson

    Luke Benson New Member

    Messages:
    3
    Likes Received:
    0
    Country:
    Australia
    Hi All,

    I bought a dr3500-fhd and I am having some issues with it.

    Whenever I try to change the config using the software provided when I put the sd card back in the cam it says "invalid system configuration", even if I don't change any settings! After inspecting the saved config file I noticed that the software truncates half of it.

    Blackvue support were no help with the issue (just instructed me to update the firmware which i'd already told them i'd done).

    This is the original default config.ini file off the new version of the firmware on the cam:
    [Tab1]
    TimeZone=317
    ImageSetting=0
    Brightness=1
    NormalRecord=0
    VoiceRecord=0
    DateDisplay=0
    SpeedUnit=0
    NormalRecordTime=1
    EventRecordTime=1
    StorageSetting=0
    StorageRate=0
    AutoParking=0
    FileFormat=0
    VideoQuality=0
    PROFILETYPE=1
    [Tab2]
    NORMALSENSOR1=20
    NORMALSENSOR2=30
    NORMALSENSOR3=30
    PARKINGSENSOR1=80
    PARKINGSENSOR2=80
    PARKINGSENSOR3=80
    MOTIONSENSOR=40
    SpeedAlert=2
    kmLimit=0
    mileLimit=0
    [Tab3]
    LED1=1
    LED2=1
    NORMALCOLOR=0
    PARKINGCOLOR=0
    STARTVOICE=1
    NORMALSTARTVOICE=1
    EVENTSTARTVOICE=0
    CHANGERECORDMODEVOICE=1
    PARKINGMODEVOICE=1
    ENDVOICE=1
    SPEEDALERTVOICE=0
    VOLUME=95
    AVOUT=0
    userString=


    Now this is the config.ini after choosing "save and exit" without changing any settings in the latest Blackvue software:
    [Tab1]
    TimeZone=317
    ImageSetting=0
    Brightness=1
    NormalRecord=0
    VoiceRecord=0
    DateDisplay=0
    SpeedUnit=0
    NormalRecordTime=1
    EventRecordTime=1
    StorageSetting=0
    StorageRate=0
    AutoParking=0
    FileFormat=0
    VideoQuality=0
    PROFILETYPE=1
    [Tab2]
    NORMALSENSOR1=20
    NORMALSENSOR2=30
    NORMALSENSOR3=30
    PARKINGSENSOR1=80
    PARKINGSENSOR2=80
    PARKINGSENSOR3=80
    MOTIONSENSOR=40
    SpeedAlert=2

    As you can see it's truncated.

    Anyway can someone with it working please let me know the config.ini setting to turn off the flashing security led, it's supposed to be a stealth camera in black yet has a bright flashing led right on the front of it which is infuriating.

    Led1=0 and led=0 are not the right settings, they turned off the recording and gs leds, I want to turn off the circular security led on the side of the cam.

    Thanks!
     
  2. JohnAx

    JohnAx New Member

    Messages:
    5
    Likes Received:
    0
    Country:
    United States
    Make sure you enter the preference options under the BlackVue Viewer App. Through the Application you can configure the config.ini to your liking. (On a Mac)
    You can do a quick search for the "Viewer" application at http://www.blackvue.com/en/contents/sub3.asp
     
  3. Luke Benson

    Luke Benson New Member

    Messages:
    3
    Likes Received:
    0
    Country:
    Australia
    Never mind I worked it out, for those interested the config.ini settings to disable the flashing security led are:

    NORMALCOLOR=7
    PARKINGCOLOR=7
     
  4. alexsoll

    alexsoll Well-Known Member Retailer

    Messages:
    1,628
    Likes Received:
    1,180
    Location:
    Minsk
    Country:
    Belarus
    Dash Cam:
    Street Guardian, BlackVue, TrendVision www.autodvr.by
    this can be done easily through the interface of the program manufacturer. Why complicate?
     
Loading...

Share This Page