DR550GW 1.017 firmware changes..

Joined
Sep 3, 2013
Messages
50
Likes
7
Location
Birmingham
Country
United Kingdom
#1
Has anyone noticed that since upgrading to the new 1.017 firmware (on DR550GW) that the camera takes much longer to exit from parking mode that it did before?

I can quite easily be more than a mile from where I was parked before I hear the parking mode disabled message now..



Sent from my HTC One X+ using Tapatalk
 

Peter Wilson

Active Member
Joined
Oct 11, 2013
Messages
581
Likes
96
Location
Newcastle upon Tyne
Country
United Kingdom
Dash Cam
Mini 0801 DashCam and Blackvue DR550GW, iPhone 4S.
#2
Ahh I noticed that it occasionally misses a small bit after you have started moving. I have now readjusted the parking mode settings to 20 and its much better I had them on 10 before.
 
OP
OP
R
Joined
Sep 3, 2013
Messages
50
Likes
7
Location
Birmingham
Country
United Kingdom
#3
Which parking mode settings did you change? The motion detection / g sensor settings?

I have the motion detection set to 0 as I find it records to much in the busy car park at work otherwise .. I have all of the g sensors set to 100% in parking mode

Sent from my HTC One X+ using Tapatalk
 

Peter Wilson

Active Member
Joined
Oct 11, 2013
Messages
581
Likes
96
Location
Newcastle upon Tyne
Country
United Kingdom
Dash Cam
Mini 0801 DashCam and Blackvue DR550GW, iPhone 4S.
#4
Sorry I chanced the G-Sensor to a higher amount so its less sensitive and it takes more to trigger it. (strange but it now triggers better when i start to move). I tryed it more sensitive but my cars quite wobbly even when the engines not running. Flat sides. motion sensor is set to the least sensitive I can get it on,
 
OP
OP
R
Joined
Sep 3, 2013
Messages
50
Likes
7
Location
Birmingham
Country
United Kingdom
#5
I see.. I think it's GPS that takes longer to get a lock which I think it what I uses to sence when the car has moved to exit parking mode..

The other thing I've noticed since the 1.017 update is that when the car is locked and the camera in parking mode.. opening the door triggers an event to be recorded as usual.. but then when I start the engine the camera shuts down and restarts.. I was thinking that I might be that as it's colder starting the engine causes a voltage drop which causes the power magic to cut the power.. but it's just that this diddnt happen with 1.04 installed.
Might have to reinstall 1.04 and see if this still happens...

Sent from my HTC One X+ using Tapatalk
 
OP
OP
R
Joined
Sep 3, 2013
Messages
50
Likes
7
Location
Birmingham
Country
United Kingdom
#6
Well.. it appears that that you can't install a previous version of firmware .. anyone know of a way to install 1.014 after upgrading to 1.017?

Sent from my HTC One X+ using Tapatalk
 

alexsoll

Well-Known Member
Retailer
Joined
Apr 14, 2013
Messages
1,721
Likes
1,417
Location
Minsk
Country
Belarus
Dash Cam
Street Guardian, BlackVue, TrendVision
#7
Well.. it appears that that you can't install a previous version of firmware .. anyone know of a way to install 1.014 after upgrading to 1.017?

Sent from my HTC One X+ using Tapatalk
Fits 1.014 on the memory card, then change with version = 1.017 for version = 1.014
 
OP
OP
R
Joined
Sep 3, 2013
Messages
50
Likes
7
Location
Birmingham
Country
United Kingdom
#8
Thanks Alex.. I'll give it a go!

Any news on the release of the custom firmware for the 550?

Sent from my HTC One X+ using Tapatalk
 
OP
OP
R
Joined
Sep 3, 2013
Messages
50
Likes
7
Location
Birmingham
Country
United Kingdom
#12
Fits 1.014 on the memory card, then change with version = 1.017 for version = 1.014
Managed to reinstall v1.014 by changing the version to 1.017 in version.bin .. thanks Alex

Unfortunaly it diddnt fix the problem with the camera restarting when I start the cars engine - at least I know that it's not an issue with the 1.017 fimware causing that now though. Think it's just that as the weather is colder now, my battery voltage must be dropping below 12v (which the power magic pros cutoff is set to) when the engine is started, causing it to disconnect the power to the camera for a second or so..

V1.017 definitely takes longer for the GPS to get a lock though than 1.014 does which causes the camera to take much longer to exit from parking mode..

On the plus side though, I think I've found a workaround for the camera not compensating for British summer time! I'll post another thread about that as I have a feeling more people might be interested that :)


Sent from my HTC One X+ using Tapatalk
 

Similar threads

Top