DR650s 2camera

ABARTHCAM

New Member
Joined
Dec 29, 2016
Messages
6
Reaction score
0
Country
United Kingdom
I have just bought the above camera, If i play the footage back on my i-pad i have video and audio.
If i take the card out of the camera and plug into my laptop and play in the blackvue software i get video but no audio. (Yes the speakers are turned up) if i pause the footage and hit play in quick sucsession i get a little burst of audio. Im running windows 10.
Any ideas.
 

JohnM

Active Member
Joined
Dec 6, 2015
Messages
197
Reaction score
31
Location
Lincs
Country
United Kingdom
Dash Cam
DR650GW-2CH
Hi

Try downloading another viewer. Go to autoblackbox.com.au/contact-us/downloads. There's a copy of V2.52 on this site.

Be aware that Windows Defender may give you a virus warning. I got one the first time I tried, and 2 days later downloaded the files without problem.

Good luck

John
 
OP
A

ABARTHCAM

New Member
Joined
Dec 29, 2016
Messages
6
Reaction score
0
Country
United Kingdom
Good Evening John
I have just tried that player and still no joy.
 

JohnM

Active Member
Joined
Dec 6, 2015
Messages
197
Reaction score
31
Location
Lincs
Country
United Kingdom
Dash Cam
DR650GW-2CH
Have you checked the settings in your viewer (little cog top right hand side)?
 
OP
A

ABARTHCAM

New Member
Joined
Dec 29, 2016
Messages
6
Reaction score
0
Country
United Kingdom
Good Evening John
Yes i have checked the settings, i couldn't see anything for playback.
 

JohnM

Active Member
Joined
Dec 6, 2015
Messages
197
Reaction score
31
Location
Lincs
Country
United Kingdom
Dash Cam
DR650GW-2CH
Sorry I couldn't be of more help. I can only suggest that you move your post to the "Viewer and App" section of the forum and hopefully someone else can pick it up.

Regards

John
 

#2_Fuel_Oil

New Member
Joined
Dec 18, 2016
Messages
19
Reaction score
2
Country
United States
Perhaps try VLC media player or similar?

VLC has played some video footage for me in that past... footage that no other viewers could play.
 
Top