DR650S-2CH and Parking Mode

Discussion in 'DR650S' started by Over60, Jun 21, 2017.

  1. Over60

    Over60 Member

    Messages:
    35
    Likes Received:
    4
    Location:
    Muskoka, Ontario
    Country:
    Canada
    Dash Cam:
    DR650S-2CH w/Power Magic Pro.
    Wired exactly what the instructions said.... Black to ground....Yellow to "Hazard lights"(power full time)....Red to Cig. lighter.(on with acc only)...

    I have checked this 3 times as what is happening makes No sense, like you say.....
     
  2. gpb

    gpb Member

    Messages:
    85
    Likes Received:
    12
    Country:
    United States
    Have you metered the constant and acc power sources to verify? I ask since the behavior you're seeing is similar to when power and acc are wired backwards.
     
  3. Over60

    Over60 Member

    Messages:
    35
    Likes Received:
    4
    Location:
    Muskoka, Ontario
    Country:
    Canada
    Dash Cam:
    DR650S-2CH w/Power Magic Pro.
    I thought that also...that's why I re-checked it so many times.... Yes, I did check with a multi meter. There must be something inside that PMP that has shorted out or something..?

    When your vehicle is off and the PMP set to OFF....Can you turn the PMP ON and will the green lite come on? Mine will not.
     
  4. gpb

    gpb Member

    Messages:
    85
    Likes Received:
    12
    Country:
    United States
    I have the PowerSafer not PMP. Does the same job and is wired the same, but I can't comment on PMP behavior.

    Might be worth metering the PMP output. Should follow switch function. On with vehicle on and any switch position, off with vehicle off and switch off, on with vehicle off and switch on.

    One additional thought, I've heard of these sometimes being wired in reverse at the factory. Red and yellow swapped. Maybe try reversing them? I'd initially reverse my PS wiring and had similarly puzzling behavior.
     
  5. Over60

    Over60 Member

    Messages:
    35
    Likes Received:
    4
    Location:
    Muskoka, Ontario
    Country:
    Canada
    Dash Cam:
    DR650S-2CH w/Power Magic Pro.
    I was very tempted to do what you suggest, as I think you might be right; however there is a new one in the mail now.....

    Mine will not turn on with vehicle off, but if I turn it On BEFORE turning off the vehicle, it will stay on (green lite on) ; however, the camera does not go to PM...

    I think it's a piece of FUBAR'd crap..!!
     
  6. RojoLibertario

    RojoLibertario New Member

    Messages:
    18
    Likes Received:
    1
    Country:
    United States
    Hey Over60,
    The PMP is a plug with a timer and a voltage cutoff. You turn it on and leave it on. To activate the PMP the car needs to be on and then it will stay on until one of those 2 things happens. If it cuts off it will need the car on again to turn on. That's all the PMP does and has nothing to do with the camera.

    As far as the parking mode goes I have read that it activates after like 5 mins of no movement. Set off the movement sensitivity, because everything would turn on the camera but keep the impact sensitivity at a reasonable level. If you can't make it work email blackvue.

    Sent from my SM-N920P using Tapatalk
     
  7. Over60

    Over60 Member

    Messages:
    35
    Likes Received:
    4
    Location:
    Muskoka, Ontario
    Country:
    Canada
    Dash Cam:
    DR650S-2CH w/Power Magic Pro.
    Thanx for your response. So I am supposed to turn it ON before shutting down the car!! That was the issue, as I had read on the PMP wab site that it could be turned on when the car was NOT on. I'm trying that right now, with the sensitivity turned OFF.....I'll rock the car later on to see if it works...

    Thanx again.
     
  8. Over60

    Over60 Member

    Messages:
    35
    Likes Received:
    4
    Location:
    Muskoka, Ontario
    Country:
    Canada
    Dash Cam:
    DR650S-2CH w/Power Magic Pro.
    OK..I started the car and turned the PMP ON. Let the camera start normal recording and then shut off the car.... the light remained ON in the PMP.

    Came back and rocked the car 15 min later.......left and then came back and did it again in another 15 min.

    I then looked in car and the light on the PMP was OFF.

    Pulled the card and NOTHING on it after the initial normal camera file when I started the car..
     
  9. RojoLibertario

    RojoLibertario New Member

    Messages:
    18
    Likes Received:
    1
    Country:
    United States
    I am not sure if this is an option. But if you can turn on and off the GPS, make sure is on

    Sent from my SM-N920P using Tapatalk
     
  10. gpb

    gpb Member

    Messages:
    85
    Likes Received:
    12
    Country:
    United States
    What was the voltage at the PMP's power sources (ACC & Constant) at that moment?

    I wonder if your Hazard Lights constant source might be controlled by a BSM or similar and is shutting down some time after the car is shut down. One would think otherwise, but that would match the symptoms you're encountering.

    Easy enough to tell for sure, meter the power sources and the PMP output a couple hours after the car is off. Best to clip in the test leads ahead of time and put them where you can access without opening the door, as that often will trigger a BSM into waking up the sources. Think of this like figuring out if the refrigerator turns off its interior light when the door is shut. :)
     
    Last edited: Jun 28, 2017
    Over60 likes this.
  11. Over60

    Over60 Member

    Messages:
    35
    Likes Received:
    4
    Location:
    Muskoka, Ontario
    Country:
    Canada
    Dash Cam:
    DR650S-2CH w/Power Magic Pro.
    OK, I received a new PMP and changed it for the installed one... It has worked great since. It seems like the original one would not stay powered up in the 12.5V setting.....I checked the battery and it had well over 14 volts...!! Very finicky item this PMP...!!
    New PMP seems to be working very good....
    BUT... The sensitivity setting must be set to OFF, as it will keep recording the moving leaves or anyF'n things that move...
    BlackVue...PLEASE reduce the "sensitivity" settings for movement ..... It's TOTALLY useless as it is now..!!

    Thenx for all your advice guys... especially gpb...!!
    Looks like I'm good to go now... leaving for BC tomorrow.... 4,000Kms.... Back in 3 weeks or so..
     
  12. gpb

    gpb Member

    Messages:
    85
    Likes Received:
    12
    Country:
    United States
    Safe travels. Glad it was the PMP; guessing the voltage monitor inside it was FUBAR. Yes, the BV video motion sensitivity in parking mode is whacked. Wish they'd fix it. Thinkware isn't better on that, actually worse in ways on the F770 and better in other ways. Haven't yet found perfection.

    FYI - I've found an 11.8V setting works well for parking mode for two different vehicles. Note that batteries in parked cars are never in "open circuit" condition, so those open-circuit voltage-to-state-of-charge tables don't really apply. The various car electronics present a constant load, which drops the battery voltage below the open-circuit voltage you'd expect.
     
  13. Sharkys

    Sharkys New Member

    Messages:
    9
    Likes Received:
    1
    Country:
    Czech Republic
    Check the latest firmware, they somehow adjusted parking mode now...
     
  14. Over60

    Over60 Member

    Messages:
    35
    Likes Received:
    4
    Location:
    Muskoka, Ontario
    Country:
    Canada
    Dash Cam:
    DR650S-2CH w/Power Magic Pro.
    I made it out to B.C. and back...8,000 kms +.... Cam worked nice... Good quality video.... BUT that damn motion detection in parking mode is a Pain in the Ass....

    I taped every chipmuck and worm that the truck saw on the way out and back...
    Come on Blackvue... fix this please..!!
     
  15. jeez123

    jeez123 Member

    Messages:
    92
    Likes Received:
    21
    Country:
    Denmark
    Dash Cam:
    Blackvue DR650S-2CH
    What Parking Mode Sensitivity do you have it set to? I configured mine to 7, thats about enough to capture the previous 5 seconds if a biker runs past my car, or some kids playing ball in near of the car.

    A setting of 6 makes the camera to slow to capture the events mentioned before, as it will only start recording when people is standing infront of the cam.

    I believe i've read a recommandation about setting the Parking Mode Sense to around 5..
     
  16. bpsmicro

    bpsmicro Member

    Messages:
    35
    Likes Received:
    5
    Country:
    Canada
    I had mine at 1, and the wife's cat walking across halfway down the driveway set it off. Or birds or large bugs flying by. Or a distant tree swaying in the breeze.

    Based on reading various forums (including BlackVue's own "Community"), over-sensitivity is a very common complaint. Hopefully now that the 750S is out, the software people will turn their attention back to this, and other common complaints.

    Brad.
     
Loading...

Share This Page