DR750S - recommended sensitivity settings

nrvous1

Active Member
Joined
Sep 4, 2017
Messages
188
Reaction score
85
Country
United States
What setting do you have for the F/B L/R? I have both set to 2 with U/D set at zero (All at 8 for Parking) with Motion detection OFF.
The front/back setting is at 0 as of this morning, but before that all were set to 1. Now I've set the up/down to 0, left/right is at 1, but I haven't driven the car yet with the front/back at 0. Can I disable motion? My parking settings are all set to 8 with the parking/motion setting on. Can I disable motion detection only?
 

M8TJT

Well-Known Member
Joined
Feb 14, 2018
Messages
949
Reaction score
443
Location
Bexhill, East Sussex
Country
United Kingdom
Dash Cam
Blackvue 550 2CH, 2x750 2CH & Nextbase 312GW
Can I disable motion detection only?
Yes. All my parking G settings are on 8 but motion is off. The only time I had it on was in a Tesco's car park and it was triggering almost continuously by either cars or people moving about.
 

nrvous1

Active Member
Joined
Sep 4, 2017
Messages
188
Reaction score
85
Country
United States
So I can just set that value to 0?
 

M8TJT

Well-Known Member
Joined
Feb 14, 2018
Messages
949
Reaction score
443
Location
Bexhill, East Sussex
Country
United Kingdom
Dash Cam
Blackvue 550 2CH, 2x750 2CH & Nextbase 312GW
That's exactly what I have done.
 

nrvous1

Active Member
Joined
Sep 4, 2017
Messages
188
Reaction score
85
Country
United States
That's exactly what I have done.
Awesome. I just set the motion detection to 0 and the f/b to 0. I set the left/right to 1. Lets see if that helps some.
 

M8TJT

Well-Known Member
Joined
Feb 14, 2018
Messages
949
Reaction score
443
Location
Bexhill, East Sussex
Country
United Kingdom
Dash Cam
Blackvue 550 2CH, 2x750 2CH & Nextbase 312GW
Motion detection only works in the parking mode. Presumably your ones are for in normal mode?
 

nrvous1

Active Member
Joined
Sep 4, 2017
Messages
188
Reaction score
85
Country
United States
Motion detection only works in the parking mode. Presumably your ones are for in normal mode?
Ah..I see what you mean. I'll have to look again after I get off of work. I made the changes in parking mode for the motion detection and the other changes for the back/front, left/right and up/down in the normal mode. So as of right now my settings are:
Front/back = 0
Up/down = 0
Left/right = 1.

Motion detection in parking mode:
Motion = 0.

With these settings I did not receive a notification that an impact was detected when I got off my car and closed the door. I always got that notification and now, nothing. Which is great.
 

M8TJT

Well-Known Member
Joined
Feb 14, 2018
Messages
949
Reaction score
443
Location
Bexhill, East Sussex
Country
United Kingdom
Dash Cam
Blackvue 550 2CH, 2x750 2CH & Nextbase 312GW
Try it with the F/B at 1 as well then. Think I'll set mine to F/B and L/R from 2 down to 1 and see what happens. Going out tomorrow in the car so I'll report back on my findings too.
 

nrvous1

Active Member
Joined
Sep 4, 2017
Messages
188
Reaction score
85
Country
United States
Ok, with the settings as they are now I received a considerably lesser amount of impact notifications. I did receive 2 false positives during parking mode when the motion detection was set to 0. But, I'm glad this setup is working so far. Thanks for all the advice!
 
Thread starter Similar threads Forum Replies Date
F DR750S-1CH 1
C DR750S-1CH 5
alexsoll DR750S-1CH 22

Similar threads


Top