DR900S Issues with latest update v1.013

Sitt

New Member
Joined
Feb 21, 2015
Messages
2
Reaction score
0
Country
Australia
Been trying to update the firmware on my DR900S to the latest firmware, formated the Micro SD Card and copied the 3x files Config, Record and System files to the Micro SD. Put the card in the DR900S but the upgrade process fails to commence. I have the reb/blue LEDs flashing but nothing else happens. Any help would be greatly appreciated
 

Nath

Well-Known Member
Joined
Aug 8, 2017
Messages
809
Reaction score
472
Country
Germany
Dash Cam
Dual A139-3CH, Dual Viofo A129Pro-2CH
You should copy only ONE folder, called "Blackvue"...

And how did you manage the format?
 
OP
S

Sitt

New Member
Joined
Feb 21, 2015
Messages
2
Reaction score
0
Country
Australia
Thanks Nath, fixed my issue. I was formatting in 128bit should have used 64bit.
Also, there was no Blackvue folder in the downloaded upgrade only the 3 folders mentioned but it appears the 3 folders go into a main folder named Blackvue on the micro SD Card i.e. if the Blackvue folder isn't showing then create it then place the 3 folders into the Blackvue folder
 

Nath

Well-Known Member
Joined
Aug 8, 2017
Messages
809
Reaction score
472
Country
Germany
Dash Cam
Dual A139-3CH, Dual Viofo A129Pro-2CH
I see now, Blackvue fricked it up and ZIPped the three folders instead of the "Blackvue" folder where these folders should be. (as refers their instruction manual for firmware update). Also next time you better format a card in the dashcam itself or via their BlackvueViewer program.

At least it didn't end up bricked dashcam.
 
Last edited:

securityguyNZ

New Member
Joined
Apr 18, 2014
Messages
24
Reaction score
12
Country
New Zealand
I'm having issues with my camera constantly restarting itself...
 

hulk2k17

Member
Joined
Dec 27, 2017
Messages
99
Reaction score
19
Country
United States
I don't seem to be able to connect to the cloud service post upgrade. The camera is connected to wifi but not to the BV cloud service.

This happen to anyone else? I've rebooted the camera, wifi access points, and reinstalled 1.013 but no go.

Any help is appreciated.
 

Nath

Well-Known Member
Joined
Aug 8, 2017
Messages
809
Reaction score
472
Country
Germany
Dash Cam
Dual A139-3CH, Dual Viofo A129Pro-2CH
@hulk2k17 I think i saw some users mentioned that at Blackvue's Facebook page.
 

hulk2k17

Member
Joined
Dec 27, 2017
Messages
99
Reaction score
19
Country
United States
Thanks. Sounds like a firmware downgrade in my future
 
Top