F800 and Android Nexus 6P

Discussion in 'F800' started by JB007GD, Sep 11, 2017.

  1. JB007GD

    JB007GD New Member

    Messages:
    4
    Likes Received:
    0
    Country:
    United States
    Hey,

    It seems impossible to connect via Hotspot and when I connect with Wi-Fi and try to watch video or live mode with my Nexus 6P I almost always just get a black screen with the spinning "loading" thing. Anyone else have this problem? Ironically, if I dig out our old Galaxy Note 4, it connects and I can watch videos with no problem.
    I went as far as doing a factory reset on my Nexus tonight; still no luck.
    Any suggestions are greatly appreciated!

    Edit: I did update to the latest firmware, no luck.
     
    Last edited: Sep 11, 2017
  2. EFTC

    EFTC Member

    Messages:
    79
    Likes Received:
    16
    Country:
    Canada
    Have you tried using USB OTG and SD card reader and see if your phone can view the video?
     
  3. BlackboxMyCar

    BlackboxMyCar Active Member Retailer

    Messages:
    309
    Likes Received:
    143
    Location:
    Vancouver, BC.
    Country:
    Canada
    Dash Cam:
    Thinkware, BlackVue, BlackSys , LG Innotek, VIOFO,
    If you're connecting through the direct wifi (not hotspot) have you tried turning off cellular data on the Nexus?
     
  4. JB007GD

    JB007GD New Member

    Messages:
    4
    Likes Received:
    0
    Country:
    United States
    I figured out a good enough workaround. If I turn on the hotspot before launching the app, the dash cam will say "connected to the internet". Then I launch the app. It sometimes works as soon as the app launches, meaning I don't need to go through the connection wizard. If it doesn't, I CANNOT use the connection wizard; it never works. I close out the app and launch it a second time and it will automatically connect.

    This is the time in my post where I want to complain about the shoddy quality of the app. I'm going to bite my tongue for now, but Blackboxmycar, you guys sold this dash cam to me. If you can pass my feedback along to the vendor I'd appreciate it. I'm going to tell them too, but as a reseller I'm betting you'll have more leverage.
     
  5. EFTC

    EFTC Member

    Messages:
    79
    Likes Received:
    16
    Country:
    Canada
    I am sure you are not the first person who had this issue. When I spoke to the tech support person at BBMC, he mentioned that he had some issue getting Wifi and hot spot to work during his dash cam evaluation. I am sure they have passed the feedback to the manufacturer already. Perhaps you can leave some comment on the app as well and make some noise.

    Mind you I might be the only one who got it to work on first try so I guess I might be the lucky one.
     
  6. JB007GD

    JB007GD New Member

    Messages:
    4
    Likes Received:
    0
    Country:
    United States
    Good call on leaving feedback on the app, I will do that. And I do want to make clear that the folks at Blackboxmycar did spend a lot of time trying to help me out, and ultimately we did find a workaround in the form of using a different phone - so credit goes to them for standing behind what they sold.
     
  7. BlackboxMyCar

    BlackboxMyCar Active Member Retailer

    Messages:
    309
    Likes Received:
    143
    Location:
    Vancouver, BC.
    Country:
    Canada
    Dash Cam:
    Thinkware, BlackVue, BlackSys , LG Innotek, VIOFO,
    Seems like the hotspot function works quite well for me with the Samsung S7 and F800, sometimes the app doesn't detect that there's a camera connected but you just leave the app and re-enter and it seems to sort itself out.
    I kinda like the hotspot feature actually, no interruption of my whatsappp/Waze/Google Maps and the connection seems quite stable. (I haven't ever been kicked off unlike the normal wifi mode)

    App feedback is good as well as contacting Thinkware's support team. The support team here in North America is still kind of at the mercy of the actual HQ in Korea to implement changes though.
     
  8. JB007GD

    JB007GD New Member

    Messages:
    4
    Likes Received:
    0
    Country:
    United States
    So this is cool: I have been emailing back and forth with Thinkware tech support. They actually recreated the issue using a Nexus 6P! They asked if I would install a debugging app on my phone so they can make code changes. I told them I'm happy to help. I'll update this thread with more news as it happens.
     
Loading...
Similar Threads - F800 Android Nexus
  1. iaann
    Replies:
    3
    Views:
    100
  2. dartmin
    Replies:
    3
    Views:
    197
  3. EFTC
    Replies:
    4
    Views:
    387
  4. Bnguyen
    Replies:
    7
    Views:
    847
  5. FltCk52
    Replies:
    4
    Views:
    280

Share This Page