Firmware 1.009 posted

bpsmicro

Active Member
Joined
Jul 13, 2017
Messages
132
Likes
57
Country
Canada
#1
Since nobody else has posted yet, and just in case some of you aren't getting the notification e-mail, Blackvue posted v1.009 for the 650S series a couple of days ago. I just upgraded mine with no issues, but it'll be a while until I can verify the new functionality:

1) Improved Cloud hotspot connection scenario and fixed Cloud-related voice alerts.
2) Improved Parking Mode Voice Notification scenario to reduce false positives: the dashcam will now ignore all Events occurring in the 3-minutes before exiting Parking Mode (so Events triggered by opening/closing doors or speed bumps run over just before exiting Parking Mode will be ignored in most cases).
3) Scheduled Reboot support added:
Requires BlackVue App version 2.64 (Android) and 2.66 (iOS) and BlackVue Viewer version 1.14 (Windows) and 1.15 (Mac OS).
– Minimize risks of errors when your BlackVue is constantly powered by letting it reboot at a set time.
It will only reboot in Parking Mode and when nothing is being recorded, so you do not have to worry about missing important files.
– To activate Scheduled Reboot:
  • with the BlackVue Viewer, insert the microSD card of your BlackVue in your computer, then go to Settings > Firmware > System > Set scheduled reboot.
  • with the BlackVue App, go to BLACKVUE WI-FI > Gear icon > Firmware settings > Other > Set scheduled reboot.
 
OP
OP
B

bpsmicro

Active Member
Joined
Jul 13, 2017
Messages
132
Likes
57
Country
Canada
#2
1 day in and I have a couple of observations...

- The "Improved Marking Mode Voice Notification" is a bit odd, but perhaps I need to play a bit more. But when I left the house yesterday it recorded an "event" just before exiting parking mode (curiously, I'm not even sure what it triggered on). It didn't "announce" anything ("an impact was detected..."), but it still recorded it. Not quite what I expected, but probably not a problem.
- Parking Mode motion sensitivity, while not mentioned in the release notes, has definitely changed. I was parked on a fairly busy street last night and watched all the footage this morning, and it didn't trigger recordings in "motion" situations it would have before. For example, it'd trigger on a car driving by, and during *that* recording* I could see a pedestrian up the block walking. When the 1-minute recording ended, in the previous version it would "see" that pedestrian and re-trigger. Now it doesn't. It also didn't record any passing cars at the end of my (500ft) driveway overnight, which it would previously. That's with the sensitivity set at '2'.
- Scheduled reboot (set for 3AM) did exactly that. So it works.
- I'm not seeing any cloud-related improvements, but since I don't use their cloud thing anyway (I have a local app to download all videos), I don't know if I should expect to.

If you've been annoyed at the parking mode sensitivity, this may be a worthwhile upgrade. Post your observations.
 

JasonAz

New Member
Joined
Jul 24, 2017
Messages
3
Likes
0
Country
United Kingdom
#3
Have you had any opportunity to test the motion sensitivity further, or tweak it to a useful setting? Are you still seeing different behaviour?

Sent from my SM-G935F using Tapatalk
 
OP
OP
B

bpsmicro

Active Member
Joined
Jul 13, 2017
Messages
132
Likes
57
Country
Canada
#4
If there is a change in motion sensitivity, it's subtle. So probably just my imagination.

The whole "Event entering/exiting parking mode" is poorly documented, because the camera still records door-slams as events, the only thing is it doesn't announce "impact while parked". The documentation says it "ignores" them, which isn't correct wording.

More worrisome is what may be a new serious bug. We've just come out of a long stretch of super-cold (nearly 3 weeks of < -20C temps). I noticed that the clock in the camera was going way off sync. Maybe related to the power being cut by my battery saver. However, the camera *failed* to re-sync the clock to GPS. I could go days with the clock many hours off, and no amount of resetting/repowering would persuade it to re-sync, despite the fact the GPS had a solid lock (location on the recordings was correct). Then, after some period of days, it'd suddenly re-sync again.
I have found a workaround to force a resync (use Cloud Viewer, reset the timezone, allow the camera to reformat, then it'll be synced again). But that's damn annoying.

We have a relatively warm week, followed by another shorter cold snap early next week, so I'll monitor this situation. I may have to re-flash back to 1.008 to see if the problem goes away.
 

jeez123

Active Member
Joined
Aug 4, 2017
Messages
169
Likes
36
Country
Denmark
Dash Cam
Blackvue DR650S-2CH
#5
At the moement, i've upgraded from 1.008 to 1.009 and happened to register the cam tell me, an impacted had occured during parking, so i turned on the blackvue viewer..

46 EVENTS ON A 18HRS interval...
ssaa.JPG
W...........T.............F...??!

As with OP, the cam failed misserably to record ANY real happenings, bumps, impacts or even scratchings. Every record had been made while the car was parked (or even driving) and i've watched EVERY clip to make sure i didn't miss anything..

Settings of FW 1.009 is DEFAULT for the sensitivity-settings.

Could ANYONE please link me up to FW 1.008?
The FW-archieve is NOT able to provide me with the v1.008 direct from BlackVue (WHY NOT?)
The 1.009 is NUKED!
 
OP
OP
B

bpsmicro

Active Member
Joined
Jul 13, 2017
Messages
132
Likes
57
Country
Canada
#6
So you're saying with 1.009, all settings the same as before, the G-sensor seems *more* sensitive? I'm definitely not seeing that.

When you view that file in the Blackvue Viewer, it should show the G-sensor graph. Anything of note there?

I didn't keep the 1.008 Zip myself, but I really should know better. At this point it seems to be working for me (clock is holding the correct time). But with another short cold snap coming, I'll know better this time next week.
 

jeez123

Active Member
Joined
Aug 4, 2017
Messages
169
Likes
36
Country
Denmark
Dash Cam
Blackvue DR650S-2CH
#7
I looked at the graphs, and they spike like crazy... no visible movements, we haven't had a storm in a while and the car is on rock solid coilovers so i won't budge easily, and as of that, i'm having a real struggle with this 1.009 FW..
ssaa.JPG
 
OP
OP
B

bpsmicro

Active Member
Joined
Jul 13, 2017
Messages
132
Likes
57
Country
Canada
#8
Wow! That's whacked. The spikes you're seeing are off the scale, which should be near impossible in real life. If you get 1.008 back, it'll be interesting to see if that rectifies the problem. Either way, you'll want to report this to BlackVue (not that I'd expect a response).
 

jeez123

Active Member
Joined
Aug 4, 2017
Messages
169
Likes
36
Country
Denmark
Dash Cam
Blackvue DR650S-2CH
#9
Well... off the scale you say? I took a look at the calibration tool.... totally OFF grid!

This shouldn't be possible! Not even with a windy stormy day, unless s*** is hitting the roof...

sdddf.JPG

FYI; Car is parked, and has been at that moment for 1½hr, no wind, no rain, no nothing. And just as if the cam decided to have some fun, things went off the scale, quite fast!

Email sent to cs@pittasoft.com for support and download of v1.008 for DR650S-2CH
 
Last edited:
OP
OP
B

bpsmicro

Active Member
Joined
Jul 13, 2017
Messages
132
Likes
57
Country
Canada
#11
I look forward to your findings post-downgrade. I e-mailed the blackvue people reporting the clock problem, but no response (as expected). I'll likely downgrade tomorrow so I can verify if it's a new bug or I'm only just finding it now.
 

jeez123

Active Member
Joined
Aug 4, 2017
Messages
169
Likes
36
Country
Denmark
Dash Cam
Blackvue DR650S-2CH
#12
Reverted back to 1.008 with default settings for sensitivy and motion detection = 6, every thing is back to normal. No extreme amounts of "non-existent" incidents recorded for the last 24hrs.

I'm currently bumping the threshold for parking mode sensitivity to 85 on each scale and getting back to where the settings was when using the former firmware.
 
Thread starter Similar threads Forum Replies Date
JasonAz DR650S 4
M DR650S 15
netnode DR650S 0

Similar threads

Top