Frustrated with the A129...rear camera keeps failing

shaolin95

New Member
Joined
Nov 24, 2017
Messages
15
Reaction score
2
Country
United States
So I bought the A129 and the rear camera has been an issue since the beginning. First I started getting random beeps from the main camera and with the beeps I could see the rear camera flicker in the display.
The beeps started getting more and more frequent thus the disconnections from the rear camera until it started to just stop recording and only beeping until I disconnect the rear camera then the front one will resume recording (sometimes needed a restart).
So I received a new cable to try and the new cable same issue.
Got a second rear camera to test and it worked right away but just like a day or 2 into it, I got the first beep again! And they seem to be getting more frequent just like the first time. Could the front camera be killing my rear cameras somehow?
I almost feel like trashing this thing and buying something else.
As my first dash cam, I can say I am very frustrated! :/
 

jokiin

Well-Known Member
Manufacturer
Joined
Jan 27, 2013
Messages
50,950
Reaction score
29,016
Location
Sydney, Australia ~ Shenzhen, China
Country
Australia
Dash Cam
Too many ¯\_(ツ)_/¯
from your symptoms I'd be looking at the cable, in saying that though I'm assuming you're using the supplied power cable and cig adapter or their hardwire kit, a low quality power supply can cause this issue also
 
OP
S

shaolin95

New Member
Joined
Nov 24, 2017
Messages
15
Reaction score
2
Country
United States
Yes the supplied cable and the Viofo charger since my car does not have usb ports.
Thanks!
 

jokiin

Well-Known Member
Manufacturer
Joined
Jan 27, 2013
Messages
50,950
Reaction score
29,016
Location
Sydney, Australia ~ Shenzhen, China
Country
Australia
Dash Cam
Too many ¯\_(ツ)_/¯
then the camera cable is the next most likely culprit, maybe talk to the seller about getting a replacement
 

OCD Tronic

Well-Known Member
Retailer
Joined
Nov 5, 2016
Messages
1,137
Reaction score
930
Location
Carson City, Nevada (USA)
Country
United States
Dash Cam
VIOFO, GitUp, INNOVV, QVIA, GUARD TRAK + More on Amazon.com
Contact your seller for warranty service. If you bought it on Amazon see who it was "Sold by" in your order history.
 

Nigel

Well-Known Member
Joined
Jul 7, 2014
Messages
12,771
Reaction score
6,507
Location
Devon
Country
United Kingdom
Dash Cam
Gitup F1, A129, B1W, B2W
Could this be a slow memory card issue?

Recording 2 cameras requires a faster memory card than just one camera. If you format a memory card then it often speeds up until it is full again, hence it working for a "day or two" after you got the new rear camera?

I would give a different card a try, doesn't need to be a particularly fast one, just class 10, but not all class 10 cards are created equally!
 

CaptureYourAction

Well-Known Member
Retailer
Joined
Feb 6, 2016
Messages
3,554
Reaction score
1,955
Location
New England
Country
United States
Dash Cam
DOD, Dome Technologies, VicoVation, Viofo, GitUp
The A129 Duo was purchased from CYA. The rear camera and rear camera cable have been replaced. He is currently doing some troubleshooting with the cameras setup inside and powering via a USB wall charger. He is using a Transcend 32GB card (TS32GUSDHC10V) which he's going to verify via the Transcend link I already sent him. Sounds to me like a power supply issue. Hopefully the indoor test will reveal something.
 

Nigel

Well-Known Member
Joined
Jul 7, 2014
Messages
12,771
Reaction score
6,507
Location
Devon
Country
United Kingdom
Dash Cam
Gitup F1, A129, B1W, B2W
The A129 Duo was purchased from CYA. The rear camera and rear camera cable have been replaced. He is currently doing some troubleshooting with the cameras setup inside and powering via a USB wall charger. He is using a Transcend 32GB card (TS32GUSDHC10V) which he's going to verify via the Transcend link I already sent him. Sounds to me like a power supply issue. Hopefully the indoor test will reveal something.
You might expect that to be a good card, but I don't think there are many people using them, especially with an A129 for which 32GB is a bit small, so I don't think we have enough experience to say that it is compatible.

From what is written above I'm guessing the memory card is the issue, even if it is a real Transcend card and perfectly good in other devices. Try a different card, even if it is a cheap one just for testing. Preferably one that is known to work well like a Samsung Evo. If it is a card issue then the problem will almost certainly get noticeably worse or better with a different one, if there is no change then back to power...

I think Viofo could do better with the error messages, a beep doesn't tell us much, if a B1W finds the card is too slow then it speaks "Card too slow" and unless you are deaf then you know exactly what the problem is!
 
OP
S

shaolin95

New Member
Joined
Nov 24, 2017
Messages
15
Reaction score
2
Country
United States
I understand about the card suggestion but if it was the card, replacing the camera wouldnt make it work right away as it did since I didnt format or do anything to the card at that point so at least from my point of view that rules out card issues unless I am missing something. And yes I confirmed it is a legit card.
I will be doing the tests today.
Thanks!
 

Nigel

Well-Known Member
Joined
Jul 7, 2014
Messages
12,771
Reaction score
6,507
Location
Devon
Country
United Kingdom
Dash Cam
Gitup F1, A129, B1W, B2W
I understand about the card suggestion but if it was the card, replacing the camera wouldnt make it work right away as it did since I didnt format or do anything to the card at that point so at least from my point of view that rules out card issues unless I am missing something. And yes I confirmed it is a legit card.
I will be doing the tests today.
Thanks!
If you didn't format it then that makes it less likely to be a card related issue, however it definitely does not rule out a card related issue, I still think it is the most likely cause. It is worth testing with a different type of card, preferably a different brand.

I'm not suggesting that there is anything wrong with Transcend cards, just that your particular card type may have issues talking to an A129.

Once you have tried a different class 10 card, then you can rule that posibility out...
 
OP
S

shaolin95

New Member
Joined
Nov 24, 2017
Messages
15
Reaction score
2
Country
United States
So small update.
I decided to flash the latest modded rom here, reformat the card, re-plug all connections making sure the cable holders were carrying the weight of the cable not to stress the usb ports, "dusted" the cigarette lighter connector and plug the power back and reset all settings to default then back to my preferred settings and went for a ride. In a 30 mins drive I didnt notice any beeps so I will keep monitoring this but hopefully something of all those things is helping. lol
BTW....its insane how much better the IQ is with this latest rom vs the way it look when I first got this camera. Stunning work!
 

CaptureYourAction

Well-Known Member
Retailer
Joined
Feb 6, 2016
Messages
3,554
Reaction score
1,955
Location
New England
Country
United States
Dash Cam
DOD, Dome Technologies, VicoVation, Viofo, GitUp
Installing a modded firmware version while troubleshooting an issue probably isn’t a good idea, but as long as it’s working, that’s all that really matters.
 

SawMaster

Well-Known Member
Joined
Apr 10, 2015
Messages
7,920
Reaction score
6,876
Location
SC
Country
United States
Dash Cam
Numerous and ever-changing
B1W finds the card is too slow then it speaks "Card too slow" and unless you are deaf then you know exactly what the problem is!

He speaketh of me :eek: I can't tell what is being 'said' by any of my cams, and it would probably appear like a comedy if you were to have seen me trying to get my 'good' ear close enough to a high-center mounted cam to listen :ROFLMAO:

Phil
 
Top