GitUp F1C - 4K F1.8 130° FOV

dirkzelf

Well-Known Member
Joined
Nov 16, 2012
Messages
1,668
Reaction score
814
Country
Netherlands
SC100 capacitor is labelled as 5.4V
(photos from RCGroups)

don't we have that with mobius 1 too? 3.7v batteries and 5.4v capacitors??
 
OP
TonyM

TonyM

Well-Known Member
Joined
Jul 30, 2013
Messages
4,068
Reaction score
3,780
Country
United Kingdom
Dash Cam
Mobius, SG, Viofo
don't we have that with mobius 1 too? 3.7v batteries and 5.4v capacitors??
Personally, I don't know. I just plug it in and it works.

Perhaps the Mobius 1 was designed with circuitry to work with both battery and capacitor?
 

dirkzelf

Well-Known Member
Joined
Nov 16, 2012
Messages
1,668
Reaction score
814
Country
Netherlands
Personally, I don't know. I just plug it in and it works.

Perhaps the Mobius 1 was designed with circuitry to work with both battery and capacitor?
I don't know guys, just putting it up... I find it weird that Mobius can and Gitup can't...

How is that with the Maxi btw?
 
OP
TonyM

TonyM

Well-Known Member
Joined
Jul 30, 2013
Messages
4,068
Reaction score
3,780
Country
United Kingdom
Dash Cam
Mobius, SG, Viofo
The Maxi can also use either battery or capacitor. Different plug to the Mobius 1 though.
 

dirkzelf

Well-Known Member
Joined
Nov 16, 2012
Messages
1,668
Reaction score
814
Country
Netherlands
OP
TonyM

TonyM

Well-Known Member
Joined
Jul 30, 2013
Messages
4,068
Reaction score
3,780
Country
United Kingdom
Dash Cam
Mobius, SG, Viofo
GitUp F1C : Observations

I have used the F1C intermittently for the past 7 months. I really want to like it and use it every day, but there are two issues that stop me from doing that.

- The capacitor does not keep the internal clock running for much more than 24 hours. If I don't drive every day, the camera soon loses the correct date & time. If the time is lost it does not revert back to a default time unlike some cameras, so the loop process still works correctly. It's just the date & time stamp which is almost always inaccurate.

- The Auto WB is unreliable, with frequent shifts depending on changes in the scenery. It's almost like the colour is sampled from a very small area of the sensor rather than looking at the whole frame. The only workaround I have found is to use the "Sunny" WB preset all the time.

GitUp have never released a firmware update for this camera, which is a shame since it has the potential to be a good quality, discreet 4K dashcam for people who prefer a matchbox format camera and the mounting options that shape provides.
 
Last edited:
OP
TonyM

TonyM

Well-Known Member
Joined
Jul 30, 2013
Messages
4,068
Reaction score
3,780
Country
United Kingdom
Dash Cam
Mobius, SG, Viofo
GitUp F1 / F1C Hybrid
As noted above, the F1C currently has a few drawbacks. However the 130deg F1.8 lens is rather good, so I have decided to swap the lens modules, installing the F1C lens on a regular F1. So far the results are fairly good - better than using a standalone F1 as a dashcam.
 

dirkzelf

Well-Known Member
Joined
Nov 16, 2012
Messages
1,668
Reaction score
814
Country
Netherlands
ID like t
GitUp F1 / F1C Hybrid
As noted above, the F1C currently has a few drawbacks. However the 130deg F1.8 lens is rather good, so I have decided to swap the lens modules, installing the F1C lens on a regular F1. So far the results are fairly good - better than using a standalone F1 as a dashcam.
I'd like that lens too if it's any good. Can I order it some where by now?
 
OP
TonyM

TonyM

Well-Known Member
Joined
Jul 30, 2013
Messages
4,068
Reaction score
3,780
Country
United Kingdom
Dash Cam
Mobius, SG, Viofo

Adi

Member
Joined
Feb 22, 2013
Messages
55
Reaction score
26
Country
Israel
Well, bought the F1c to replace my old Mobius2 rear dash cam.
Two observations till now:

1. In my case it acts as a rear dash cam. it has no rear status led so in order to check if its recording i need to turn around and look at the status led located on the lower part of the camera

2. Very often, i open the car switch, wait a few seconds and then start the car, only to find the camera started when i opened the switch, but when i started the car it shutoff and didn't start again
 

Adi

Member
Joined
Feb 22, 2013
Messages
55
Reaction score
26
Country
Israel
Update:
regarding #2 above. what solves this issue is to open the car switch, wait a bit longer and then start the car.

also, while driving, every ~20 min, i hear 3 beeps from the camera, it restarts. i tried to:
1. Replace the memory card
2. Flash Firmware
3. Connect the camera to electricity in my home

None of the above helped, it keeps restarting every ~20 min.

I sent mail to Gitup, its been a week now, no answer yet.
 
Last edited:

Adi

Member
Joined
Feb 22, 2013
Messages
55
Reaction score
26
Country
Israel
Update #2:
Seems like the problem was with the memory card ,it is not compatible with the camera.

heres the testing.

Some info:
- The card that caused me issues is a Genuine Samsung 128GB evo select type 3 memory card
- I have formatted the card on my mac + guiformat2 tool

1. The memory card in FC1 is causing camera restart
2. Inserting the same card to my Viofo A119 V3 causes the same issues. its stops recording after a while
3. Inserting a different memory card to these 2 cameras solves this issue. no more restarts
4. Running h2test2 on the memory card gives NO error
5. Connecting the card to my MAC and transferring couple of GB of data pass successfully
 
Thread starter Similar threads Forum Replies Date
Z F1 13
TonyM F1 15
TonyM F1 0
J F1 1
TonyM F1 52
Top