GPS data and g-sensor data not recorded while on track

HSV Guy

New Member
Joined
Jan 1, 2017
Messages
8
Likes
1
Country
Australia
Dash Cam
DR650S-1CH
#1
I've been having issues with my dashcam (DR650S, approx 9 months old) not recording GPS and or G-sensor data while on a race track (QLD Raceway at Ipswich).

The first time I went there it recorded GPS and g-sensor data without any issues (30 minutes max speed around 160km/hr). The second and third time however (same track, slightly different layout, same duration and speeds), it didn't record any GPS or g-sensor data for significant periods of time.

For the second run it recorded a minute of g-sensor data and a few seconds of GPS data at around the 2 minute mark, 2 minutes of g-sensor data and a few seconds of GPS data at around the 15-17 minute mark, g-sensor data from 22-30 minutes and GPS from 23-30 minutes (and nothing for the remaining times).

For the third run it recorded the following: 0-3 minutes both, nothing to 4 minutes, g-sensor (only) to 4m 10s, nothing to 5m, g-sensor to 6m, nothing to 11m, g-sensor to 14m, both to 23m, g-sensor to 24m 30s and then nothing to the end.

The only difference that I am aware of between the first and 2nd/3rd time is that for the 1st occasion I had both normal and event recording set for 1 minute each and the other two times I had normal recordings set for 3 minutes and event recording set to 1 minute. The majority of recordings are event but there a both event and normal recordings with and without g-sensor/GPS data.

It last worked fine on 1 July and didn't work on 26 August and 14 October. On each occasion the dashcam would have likely had the lastest firmware (it certainly does at the moment) and I formatted the SD card just before the most recent session. Going to and from the track there was no issues with GPS or g-sensor data and there were both event and normal recordings amongst these files. In general day to day use the GPS also works most of the time.

Next time I will obviously ensure that I set both recordings to be for a minute (or 3 minutes), but does anyone have any thoughts on what may be causing this?
 
OP
OP
HSV Guy

HSV Guy

New Member
Joined
Jan 1, 2017
Messages
8
Likes
1
Country
Australia
Dash Cam
DR650S-1CH
#2
In case anyone in the future sees this, I went to a different track yesterday (Lakeside, north of Brisbane - 30 minutes max speed just under 150km/hr) and with the event and normal recording set to 1 minute I had no issues. The fact that it loses the g-sensor data to me implies it has nothing to do with with GPS, but yesterday it was raining so I would have expected to have a weaker GPS signal than last time (which further supports it not being GPS signal related).

Not sure if there are any BlackVue reps here, but I'll report this to them and see if they can fix it in a future update.
 
Thread starter Similar threads Forum Replies Date
B DR650S 5
J DR650S 3

Similar threads

Top