Hardwired A129 - Not turning off with the engine? Parking mode not working?

alamsas

New Member
Joined
Jun 14, 2019
Messages
5
Reaction score
2
Location
Edmonton, Alberta
Country
Canada
I've had my A129 for a couple weeks now but I've been only using it with the 12V plug since I haven't had the chance to hardwire it till yesterday. I believe I have installed the wires the correct way. I have tested the fuse ports and made sure one is always on and one is powered only when the car goes ACC or ON.

I'm kind of confused as to how it should act when the engine is off now that it's using the hardwire kit. I've read that if I use the hardwire kit, I should connect the power cord to the cam (USB port?? Same as PC connection?) directly and not the mount. I've done this and still have this issue.

I have also updated the firmware of the cam to V1.8 linked here: https://support.viofo.com/support/solutions/articles/19000087812-viofo-a129-duo-dash-cam-firmware. Even though the physical manual that came with the product linked me here: https://support.viofo.com/support/s...097350-viofo-a129-duo-ir-dash-camera-firmware. Is that a wrong link? I don't think I got the IR version so I just used the first link.

So here's my issue: it doesn't seem to turn off when I turn off the engine. Even when I try and plug it in while the car is off, the camera turns on right away. And I notice that the settings I set don't get saved after I remove it and plug it back in. (i.e. I turned parking mode to Auto Event Detection and when I noticed it wasn't turning off when the engine was off, I unplugged it and plugged it back in and noticed that parking mode was set to OFF again)

Other issues that came up while troubleshooting this: When this happened I tested my connections to the fusebox. I removed the fuses and checked the voltage of the ports im connected to. They were reading 12.02V. After I plugged the fuses back in, the REC and MIC light were still on even though I have the kit set to 12.4V (highest setting).

Apologies on the buttload of questions. I'm new to the dashcam scene and it seems like there's such a steep learning curve with installing this thing. I'm really not sure what's wrong. Is it the hardwire kit? The dashcam itself? The app? The car?

P.S. If anyone could link a legend for all the extra icons in the display that's not shown in the manual, that'd be awesome! The manual that came with the product is very vague when it comes to the features of the display screen since half of the icons aren't even described.

Can provide pictures if needed.

Thanks!
 

HonestReview

Well-Known Member
Joined
Feb 9, 2019
Messages
1,018
Reaction score
310
Country
United States
Sounds like you had an issue like i did at first. I tied camera in to system and when i was parked in garage, i turned camera off. When i alarmed car, camera turned itself back on.

Black = ground

Yellow =Accessory. I.E heated seats, power
windows, etc. Dont tie into any electronics or safety systems

Red = Battery and always on. I.e power seats is best one

Sounds like one of the fuses you tapped is tied into something else. As above, same issue i originally had. Make sure power cable plugged to camera also and not to square shaped gps unit.

Also make sure parking mode is enabled in camera menu.
 

Leonauto

Well-Known Member
Joined
Nov 11, 2013
Messages
447
Reaction score
522
Location
Smolensk
Country
Russian Federation
Dash Cam
StreetStorm A7810-G_Pro, B1W, B2W, Viofo A119 PRO, A119 V3
P.S. If anyone could link a legend for all the extra icons in the display that's not shown in the manual, that'd be awesome! The manual that came with the product is very vague when it comes to the features of the display screen since half of the icons aren't even described.
Here is an image from the A129 Duo Car Dash Camera Manual
Display A129.jpg

can you add on which icons are missing here or is there something incomprehensible from what is shown?

And why do you doubt what version you have, if it’s an IR, you need to fill the firmware with VIOFO A129 Duo IR Dash Camera
 
OP
alamsas

alamsas

New Member
Joined
Jun 14, 2019
Messages
5
Reaction score
2
Location
Edmonton, Alberta
Country
Canada
Sounds like you had an issue like i did at first. I tied camera in to system and when i was parked in garage, i turned camera off. When i alarmed car, camera turned itself back on.

Black = ground

Yellow =Accessory. I.E heated seats, power
windows, etc. Dont tie into any electronics or safety systems

Red = Battery and always on. I.e power seats is best one

Sounds like one of the fuses you tapped is tied into something else. As above, same issue i originally had. Make sure power cable plugged to camera also and not to square shaped gps unit.

Also make sure parking mode is enabled in camera menu.
Hi, I tapped my fuses as: black to ground, yellow to an open acc slot, and red to my heated seats (in my car they seem to be always on from the fuse box even though I can't control them while the engine is off). I think I have solved my issue though. Since I had zero knowledge about dashcams in general before I had this one, I was more paranoid in how it works. I believe the g sensor and motion detector are just very sensitive and since my understanding is once it's hardwired it's technically "always on" if you have parking mode on. I tested it with parking mode off and it turned off as it should when the engine was off.
 
OP
alamsas

alamsas

New Member
Joined
Jun 14, 2019
Messages
5
Reaction score
2
Location
Edmonton, Alberta
Country
Canada
Here is an image from the A129 Duo Car Dash Camera Manual
View attachment 47183

can you add on which icons are missing here or is there something incomprehensible from what is shown?

And why do you doubt what version you have, if it’s an IR, you need to fill the firmware with VIOFO A129 Duo IR Dash Camera
The icons I was referring to are the ones that pop up below the "Recording Mode" icon when you have parking mode on. It'll show a car with a camera if the camera is running while the engine is on, and a walking man with P while the engine is off and parking mode is activated. Those two icons weren't in the manual as you can see in the image you have posted as well.

And the reason why I doubted the link was because I did not buy the IR version. I got the regular A129 Duo.
 

Leonauto

Well-Known Member
Joined
Nov 11, 2013
Messages
447
Reaction score
522
Location
Smolensk
Country
Russian Federation
Dash Cam
StreetStorm A7810-G_Pro, B1W, B2W, Viofo A119 PRO, A119 V3
Hi!
P.S. If anyone could link a legend for all the extra icons in the display that's not shown in the manual, that'd be awesome! The manual that came with the product is very vague when it comes to the features of the display screen since half of the icons aren't even described.
The icons I was referring to are the ones that pop up below the "Recording Mode" icon when you have parking mode on. It'll show a car with a camera if the camera is running while the engine is on, and a walking man with P while the engine is off and parking mode is activated. Those two icons weren't in the manual as you can see in the image you have posted as well.
Well, I think you can figure it out - match the icons on the display with the sub settings in the Menu. :)

The fact is that for some time the engineers of Viofo were engaged in the development and improvement of parking modes, therefore these explanations on the icons were not included in the first version of the manual. I think in the near future changes will be made to the manual and this modified manual will be available on the Viofo website

And the reason why I doubted the link was because I did not buy the IR version. I got the regular A129 Duo.
If you are not using the A129 Duo for recording inside the car at night (this is more intended for taxi drivers), then you do not need the IR version
 
Top